Thread Tools
Jan 12, 2017, 03:32 AM
Registered User
drewjet's Avatar
I got mine yesterday. Works great except that I can’t get more than 100 feet of range. I wasn’t expecting the 3 km range that they advertise, but I know it should be more than 100 feet. I was only getting about 50 feet with it set to 1080, I dropped down to 720 and got 100 feet. This was both in flight and with the Hex sitting on the ground with the A/C radio off. When at 100 feet away, I started to manipulate the orientation of the receiver antennas, trying different orientations, but that was the best it could do.

Any suggestions?
Sign up now
to remove ads between posts
Jan 12, 2017, 08:56 AM
Registered User
R_Lefebvre's Avatar
Day 4, mine still hasn't shipped.

Disappointing. Really anxious to get mine to test it. I hope it works.
Jan 12, 2017, 10:25 AM
Registered User
Quote:
Originally Posted by drewjet
I got mine yesterday. Works great except that I canít get more than 100 feet of range. I wasnít expecting the 3 km range that they advertise, but I know it should be more than 100 feet. I was only getting about 50 feet with it set to 1080, I dropped down to 720 and got 100 feet. This was both in flight and with the Hex sitting on the ground with the A/C radio off. When at 100 feet away, I started to manipulate the orientation of the receiver antennas, trying different orientations, but that was the best it could do.

Any suggestions?
What channel are you using and which phone/tablet.
Jan 12, 2017, 12:36 PM
Registered User
drewjet's Avatar
Quote:
What channel are you using and which phone/tablet.
I have not changed channels. I bought the one listed in the other thread on Ebay. I am using a Samsung Galaxy Tab E. I took the camera off the A/C and set it on a shelf. I kept the tablet about 10 feet away from the ground Receiver, and got up to about 150 feet.

I am in the USA and should not need to change channels.
Jan 12, 2017, 09:25 PM
Thread OP
no problem, write to me [email protected] I will tell u how to make it.
Quote:
Originally Posted by Lucas987
I bought one from Hobbyking, but they stopped selling. Would you like to help me with changing channel 165 for me ? Thank you.
Jan 12, 2017, 09:26 PM
Thread OP
what is ur order number?
Quote:
Originally Posted by R_Lefebvre
Day 4, mine still hasn't shipped.

Disappointing. Really anxious to get mine to test it. I hope it works.
Jan 12, 2017, 11:03 PM
Registered User
R_Lefebvre's Avatar
#100005212
Jan 13, 2017, 04:41 AM
Registered User
drewjet's Avatar
Quote:
Originally Posted by drewjet
I have not changed channels. I bought the one listed in the other thread on Ebay. I am using a Samsung Galaxy Tab E. I took the camera off the A/C and set it on a shelf. I kept the tablet about 10 feet away from the ground Receiver, and got up to about 150 feet.

I am in the USA and should not need to change channels.
I tried with my Note 3 Phone and got the same results
Jan 13, 2017, 06:17 AM
Registered User
Then there is some issue with your insight.
Jan 13, 2017, 11:16 AM
Registered User
Well i got my replacment insight back from foxtech, very fast delivery again so thanks for that, but theres now a new issue where it works for 30 seconds then the tx stops sending video. The green led on the tx thats syncronises with the rx stops flashing after 30 seconds and i have to power cycle the transmitter to get it to work for another 30 seconds. to say im frustrated with this product is an understatment. any thoughts foxtech ?
Jan 13, 2017, 02:17 PM
Registered User
Can anyone tell me the output voltage from the ubec to insight tx? My tx reboots itself every couple of minutes and when i checked the ubec voltage its outputting 4.9 volts under load with the tx
Jan 14, 2017, 03:16 AM
Registered User
drewjet's Avatar
Quote:
Originally Posted by motofox
Can anyone tell me the output voltage from the ubec to insight tx? My tx reboots itself every couple of minutes and when i checked the ubec voltage its outputting 4.9 volts under load with the tx
Mine was 4.9 V
Jan 14, 2017, 04:36 AM
Registered User
Ok thanks, was hoping low voltage was causing my transmitter to keep rebooting
Jan 14, 2017, 09:49 AM
Registered User
First real flight testing after I finally solved the EMI issues.
I am getting a stable, and low latency feed up to 85 meters at about 15 meters altitude in the Tower app.
Then the feed starts freezing followed by a connection break.

Funny thing is when the connection reestablishes, the feed is going into high latency of several seconds, almost like slow motion. I need then to disconnect and force stop the Insight-Tower app to get it back working.

I tried several different positions of the Rx antennas. Attached and detached from my RC transmitter. Tx antennas were hanging down from the bottom of the drone. I could not get beyond the 85 meters w/o freezes.

@FOXTECH would you please get back on the issues I previously reported about the app crashes on my Nexus device.
Thank you.
Jan 14, 2017, 10:55 AM
Registered User
R_Lefebvre's Avatar
Still no update on my unit shipping. No idea what is going on. That's going to be a week now. A couple more days and it will match the worst of Hobby King.


Quick Reply
Message:

Thread Tools