Thread Tools
Jun 06, 2019, 01:12 AM
Registered User
erno's Avatar
Quote:
Originally Posted by Vapor Trails
I've never flown a single motor so long that it need bearings replaced... and I got some old motors!
This is pity, but mine 30CC v2 flown only two flights and:
2 июня 2019 г. (1 min 3 sec)

2 июня 2019 г. (0 min 40 sec)

2 июня 2019 г. (0 min 29 sec)



Quote:
Originally Posted by erno
... Does anyone know are of the dimensions of the bearings in v1 and v2 the same?
Yes, they are the same )))
Last edited by erno; Jun 06, 2019 at 01:19 AM.
Sign up now
to remove ads between posts
Jun 06, 2019, 02:32 AM
"BIG" Vyper Addicted
Chris SW's Avatar
Quote:
Originally Posted by erno
This is pity, but mine 30CC v2 flown only two flights and:
https://youtu.be/tEoS174UG2s
https://youtu.be/BVl6EKW5Jds
https://youtu.be/XAJAAUqIjdw
That is a shame. I did wonder whether you had checked the tightness of the bolt holding the inner commutator and the outer case together? When I look at the picture I can se some wear around the threaded hole in the main shaft.
Jun 06, 2019, 05:03 AM
Registered User
erno's Avatar
Quote:
Originally Posted by Chris SW
That is a shame. I did wonder whether you had checked the tightness of the bolt holding the inner commutator and the outer case together? When I look at the picture I can se some wear around the threaded hole in the main shaft.
The bolt was good tighten. There are remnants of the thread lock glue on the photo.
Or maybe it is leaked grease from the bearing... But anyway the bolt was tightened.
Last edited by erno; Jun 06, 2019 at 05:10 AM.
Jun 14, 2019, 04:42 AM
Registered User
Hi All, I just received my XPWR 40 and the CC EDGE 120HV ESC. Do you guys know what are ESC settings that work best with the XPWR 40?
Jun 18, 2019, 07:05 AM
Registered User
We have several broken XPWR30 in our club. The ring that hold the magnets will get loose on all of them. Mine did hold up well. I still have a new one lying around. I would easily recommend the XPWR60 (too bad it doesnt exist with 160KV for 14S) or all the other XPWRs, but not the XPWR30.
Jun 18, 2019, 02:42 PM
Registered User
winter1's Avatar
Quote:
Originally Posted by Leelander
.....The ring that hold the magnets will get loose on all of them..........
I had the same problem. ***winter***
Jun 19, 2019, 12:21 AM
Registered User
FloBau's Avatar
Was this issue solved on the XPWR 30CC V2?
Jun 19, 2019, 09:55 AM
Registered User
winter1's Avatar
Quote:
Originally Posted by FloBau
Was this issue solved on the XPWR 30CC V2?
...it is an XPWR 30CC "V1" engine...... ***winter***


Quick Reply
Message:

Thread Tools