Thread Tools
Sep 22, 2016, 10:47 AM
Registered User
Thread OP
Discussion

SunnySky 380kv motors, BLHELI, 1555 and 6S? Timing/ESC settings?


I'm having the hardest time tuning my quad. I either get some wierd motor noises and/or hot motors when hovering at 10amps (200-250watts).

I'm running 1355/1555 on sunnysky x4108s-380kv motors on 6S with littlebee blheli 30amp ESC's. Around 2000-2500g AUW on a quad.

I've tried a bunch of different settings on the BLHELI 14.7 suite. My question is this, what settings/timings should i use on the software. Right now i'm getting alot better with
Medium Timing / Demag low/ no dampening/ no dithering/ no thermal/0.75 motor start/high PWM

I had low timing/ no demag / no damp/ dither 15/ no thermal/0.75 mot start/ high pwm. And i was getting some horrible noise from the motors, and definitely hot.

I've seen people running the same motors with 1555 props and 6s, but I'd burn out my motors if I did that on a 2kg quad. I've also used hobbywing platinum pro 30a esc's and had the same heat issue on the motors.

I've also looked at the logs on the pixhawk and all RCOUT motor outputs are about the same (CW/CCW match) so it's balanced. I think it has something to do with the timing or PIDs.

Can someone share what settings they're using on BLHELI in a similar setup? I've attached my settings for reference.
Sign up now
to remove ads between posts
Sep 22, 2016, 11:49 AM
STICKS FORWARD!
jinly's Avatar
I ran some SS V3508 380kV on a 6S 10000mah lipo AUW 2.5kg when it was a Quadcopter. The motors did get pretty hot. I used Hobbywing Platinum Pro 30A Opto ESC's too.

When I linked up with my 6S 6600mah lipo the motors were much cooler. It could be a weight issue or a timing issue. Are the ESC's hot also?

I have since added 4 more motors and turned it into a X8 Coaxial Octo (AUW 5kg). I use the 6S 10000mah lipo still and the motors are VERY Cool to the touch.

For me I know it was a weight issue.
Sep 22, 2016, 10:25 PM
Registered User
Thread OP
What props are you using on your X8? what flight times do you get with the 6s 10Ah @ 5kg?

Quote:
Originally Posted by jinly
I ran some SS V3508 380kV on a 6S 10000mah lipo AUW 2.5kg when it was a Quadcopter. The motors did get pretty hot. I used Hobbywing Platinum Pro 30A Opto ESC's too.

When I linked up with my 6S 6600mah lipo the motors were much cooler. It could be a weight issue or a timing issue. Are the ESC's hot also?

I have since added 4 more motors and turned it into a X8 Coaxial Octo (AUW 5kg). I use the 6S 10000mah lipo still and the motors are VERY Cool to the touch.

For me I know it was a weight issue.
Sep 23, 2016, 11:04 AM
STICKS FORWARD!
jinly's Avatar
Quote:
Originally Posted by wifiguru10
What props are you using on your X8? what flight times do you get with the 6s 10Ah @ 5kg?
I'm using 1448 on the top motors and 1555 on the bottom motors. I get about 27 min. slow flying and hovering. The yaw is very aggressive, so I had to lower the Gains (Naza M V2). The vertical lift is amazing and it is a "beast" in the wind. It has "Redundancy" also. I had a Prop "free Spinning" and it still flew. I did notice the "yaw" was a little weird in one direction only.

So i brought it back and landed and saw the Prop. wasn't tightened down. I have since gone to the self tightening adapters now. I have now changed all my X4 Quads into X8 Coaxial.

It's the only way I will build them now.
Last edited by jinly; Sep 23, 2016 at 11:09 AM.


Quick Reply
Message:

Thread Tools