Zagi & removing 3M adhesive - RC Groups
Thread Tools
Aug 05, 2001, 12:36 PM
Registered User

Zagi & removing 3M adhesive


My first Zagi 400 Electric is coming along. I have it to the point where the strapping tape is applied to both sides. However, I had a coating of 3M Super 77 Spray Adhesive on both sides, preparing to cover with the colored tape. I had to cut my building session short. I'm wondering, for weight reasons, if it makes sense to get some of it off and respray, since it's now far less tacky. If so, what's the easiest method of doing so?

Thanks,

Phil http://www.flightdeck.homestead.com/index.html
Sign up now
to remove ads between posts
Aug 05, 2001, 04:22 PM
Senior Member
peterv's Avatar
Hi Phil,

I would not worry about removing the 3M. Most modelers when covering foam let the 3M cure for 24 hours before covering, I've done it both ways and note the tape holds up much better if you let it sit for 24 hours and then tape it up.

Good Luck,
Pete
Aug 05, 2001, 07:38 PM
Registered User
Thanks for the advice, Pete. It's actually been several days since I originally sprayed the foam with 3M. Still doesn't matter?

Phil
Aug 05, 2001, 11:53 PM
Registered User
Andy W's Avatar
Nope, it will still do the job. Just apply tape as usual..
..a
Aug 07, 2001, 12:01 AM
Registered User
deleted
Last edited by Desert Joey; Oct 27, 2010 at 10:16 AM.
Aug 07, 2001, 03:35 PM
Registered User
Andy W's Avatar
It makes the tape stick MUCH better and does nothing to strengthen the foam - try flexing it before and after spraying with '77, no difference. It does make the tape a little easier to remove, however, as the tape tends to pull off the adhesive, and not the foam itself.
..a