Thread Tools
Sep 17, 2019, 12:32 AM
looking up, down under
scruffy1's Avatar
Quote:
Originally Posted by nebbian
Try the FS-2A protocol, not FlySky.
and you'll need to flash the recently available protocols to the module, as the fs2a is a late addition, so depending on your multimodule it may not be available

...yet !

however, the required upgrade is not that difficult, and conveniently i have just done it recently, and you can follow my guidance in my blog here :
https://www.rcgroups.com/forums/show...ic-improvement




i'll confirm it works with f2sa once my receivers get here
Sign up now
to remove ads between posts
Sep 17, 2019, 02:27 PM
Registered User
Thanks for the hint. I tried FS -2A since i can already select it, but i still can not bind.

Settings are:
Mode - MULT FS 2A
Subytype - PPM, IBUS (tried PPM, SBUS also)
Status - no telemetry
Channels - CH1- 16
Rec.-Nr. - 02
Servo rate 50

Is the firmware to old on the module?
Sep 17, 2019, 06:09 PM
looking up, down under
scruffy1's Avatar
i'll see what happens when my rx gets here and report back

have you set the correct protocol for the fs-2a ? i think it has more than one option on my "new" protocols

will check after work and comment here

edit :

using the irx4 multimodule i have the subtype options of
ppm,sbus ppm,ibus and also pwm,sbus - maybe that's the magic ingredient ?

i'm updated to Multiprotocol v1.2.1.76

https://github.com/pascallanger/DIY-...odule/releases
Last edited by scruffy1; Sep 18, 2019 at 01:25 AM.


Quick Reply
Message:

Thread Tools