Thread Tools
Old Aug 30, 2004, 04:13 PM
ibopage is offline
Find More Posts by ibopage
Registered User
Question

Help with my first T-IFO


I just finished my first T-IFO and I don't have much lift. It almost seems under powered. I went through quite a few ifo threads and people don't usually seem to have this problem. I am using the gws A motor that came with the kit along with a 950 mha lithium poly. Could it be that my motor is slanted at too much of an angle?
Sign up now
to remove ads between posts
Old Aug 30, 2004, 09:22 PM
mrfirkin is offline
Find More Posts by mrfirkin
Oh, Ho, Ho, It's Magic!
mrfirkin's Avatar
G'day ibopage,

I have the same setup as you.

I know this sounds stupid, but is your prop on the right way? ie; GWS Logo on prop blades should be facing forwards.

It's a real nice bird when trimmed properly. Also, make sure your CoG is correct. A little nose heavy is better than tail heavy.

How about some pics?

Cheers,
Paul.
Old Aug 31, 2004, 08:54 AM
MikeTwain is offline
Find More Posts by MikeTwain
Registered User
MikeTwain's Avatar
The prop suggestion is the most likely culprit. In fact, I'm pretty sure you'll soon reply and report success.

If not though, you could also have a bad motor or a bad or improperly charged battery.

Apparently some of the GWS A motors are better than others and the efficiency varies somewhat.

I don't know the first thing about LiPos, but you should probably find out what voltage your pack should be at when fully charged then use a voltmeter to check them.

[EDIT: Changed paragraph about battery. Didn't see that you provided info about your pack.]
Last edited by MikeTwain; Aug 31, 2004 at 08:58 AM.
Old Aug 31, 2004, 10:02 AM
Higher is offline
Find More Posts by Higher
Registered User
Try setting your motor to zero angle. Most Ifo's don't need any.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Question Help with my first built-up model Gerdawr Free Flight 18 Oct 23, 2004 09:16 PM
A Little help with my first F3B Eagle target Composites Fabrication 2 Jul 24, 2004 09:02 PM
Building my First T-IFO Suggestions/Comments? Tommy D Scratchbuilt Indoor and Micro Models 9 Jul 11, 2004 11:54 PM
Building my First T-IFO Suggestions/Comments? Tommy D Parkflyers 11 Jul 11, 2004 11:05 PM
Help with my first warbird electromonkey Scale Kit/Scratch Built 7 Feb 04, 2002 12:13 PM