Thread Tools
Jun 25, 2016, 06:16 PM
Registered User
Help!

Eagle eyes tracker problem.


Ok, this has really got me stumped. Have EEGS, with antenna tracker and all components work.
Firmware is up to date on everything. Drone Flys great, all telemetry works fine. Have calibrated the Vector compass and gps several times and all on scree data is functional 100%.

GS calibrate fine (accomplish thru both pc and radio menu)
Can set all functions, tilt, pan, telim, all work great ,no binding, smooth in all ooerations. When I arm the drone, the tracker turns and faces the drone properly, even tilts down to the location where where the done is. All good, right? Now we take off and hover, the GS spins 180 degrees away from the rotor.??

Have set up the zero position using a hand held compas, model location, and model compass. All have same results..

Flying up/down tilt tracks, ( just pan pointing 180 out of phase) flying left right and pan tracks but always pointing away from drone. Fly directly over the GS points directly up. Now you would think that if I had done something stupid like not setting up CW / CCW pan incorrectly, that would be obvious, but remember that the GS properly turns face the drone when it is powered up and the telemetry links up.

What am I missing??
Last edited by biget; Jun 25, 2016 at 06:29 PM.
Sign up now
to remove ads between posts
Jun 27, 2016, 11:03 AM
Registered User

Door Prize?


Wow, No Ideas?

Perhaps I won the door prize with this problem....
Jun 27, 2016, 12:58 PM
JohnET's Avatar
Hello,

First, what type of servos are you using? You must be using standard throw servos. Continuous rotation servos, or servos that do not use the standard PWM extents will not work correctly. Otherwise, this sounds like a calibration issue. If you are not able to get it working, please open a support ticket and provide your config and log files. Also, please video your calibration process, upload it to youtube and send us the link.

Regards, John
Jul 18, 2018, 03:49 PM
Registered User

Eagle Eyes Tracker


If you ever reach a resolution...please post as I have an almost identical problem with three Eagle Eyes units. I can't get any of them to calibrate...thanks
Oct 09, 2018, 07:03 PM
Registered User
Quote:
Originally Posted by pkweagle
If you ever reach a resolution...please post as I have an almost identical problem with three Eagle Eyes units. I can't get any of them to calibrate...thanks
same problem here, have my set up with couple of servocity servos.
SPTD485HW Tilt System
TM-785HB Servo Gearbox

my mini track distant set at 10 feet, the antenna will not point where the plan is....
start up sequences,
radio on, plan on, tracker on. did the 90 degree cal, point to model at 0.
could not figure out why it does track the plan...


Quick Reply
Message:

Thread Tools