Thread Tools
Aug 03, 2019, 02:37 PM
FPV Enthusiast
Closus's Avatar
I wouldn't hold my breath on that sadly, as EagleTree hasn't released any significant updates in forever, sadly
Sign up now
to remove ads between posts
Aug 03, 2019, 03:28 PM
Registered User
Anyone using a non Eagle Tree current sensor, preferably for a twin engine flying wing?
Aug 04, 2019, 01:45 AM
Registered User
Quote:
Originally Posted by davidbitton
Hey folks. I put my servo breakout boards up for sale. Supplies are limited.

Eagletree Systems MicroVector Servo Adapter Board

I'm including a wiring harness at no extra charge because they came from China w/ the wires reversed at one end. You'll need to use a blade to remove and rearrange the pins. Thanks.

Attachment 11508585
I am interested in buying this but $18 in shipping ?? Cant you just put it in an envelope?
Aug 06, 2019, 07:13 AM
Registered User
seacaptainchris's Avatar
Thanks John ,I was wondering if there was a way to disable the airmode,as it allways seems to be engaged.Thanks for the insight .one more question for you ,what about the feed forward that's going on .I have 2 MicroVectors and both seem like many this is written in to code ,or mabie a bit of filtering is causing this forward drift ,just curious as to if it can be cured,? It's definitely not a deal breaker as I love this controller.you guys did a great job with it.Mabie,I can just tilt it back a few degrees ,then do a level calibration on it,to stop this forward drift.ive recalibrated it numerous times.
Aug 06, 2019, 06:40 PM
Registered User
seacaptainchris's Avatar
Did you get your tbs current sensor soldered up,and working ?I am curious as to your results ,as I have one also and was thinking of trying to use it with microvector..
Sep 13, 2019, 06:18 PM
Registered User
seacaptainchris's Avatar

I love this fc!


I just wanna state the fact ,that this fc does exactly what it says.
It's my first vector build and although I've got at least 75 to 100 builds under my belt ,with just about every other fc made ,this was my first microvector.
I'm finding that everything falls right into working order ,and works well.Alt hold ,return everything,I'm impressed,as most other builds I've done have required at least some tweaking, on programs ,parts ,and connections.it does what it says ,and I say its a winner. Other than a few tunning, runs to reset my pid s ,upping the max angle ,and the p and d and a couple of other things.This guy is pretty much out the box spot on,I will be buying more.great job guys!
Last edited by seacaptainchris; Sep 13, 2019 at 10:16 PM.
Sep 13, 2019, 06:22 PM
FPV'r
ror1's Avatar
Quote:
Originally Posted by seacaptainchris
I just wanna state the fact ,that this fc does exactly what it says.
It's my first vector build and although I've got at least 75 to 100 builds under my belt ,with just about every other fc made ,this was my first microvector.
I'm finding that everything falls right into working order ,and works well.Alt hold ,return everything,I'm impressed,as most other builds I've done have required at least some tweaking, on programs ,parts ,and connections.it does what it says ,and I say its a winner. Other than a few tunning, runs to reset my pid s ,upping the max angle ,and the p and d and a couple of other things.This guy is pretty much out the box spot on,I will be buying more.great job guys!
Try tiny arkbird....does the same at 1/4 the price.
Sep 17, 2019, 12:24 PM
Registered User
I am about to order ESC for my microvector and Tmotor F40 II, what should I look out for?
What to buy, not to buy etc...
Microvector should be able to BLHeli ESC configuration via the V USB port.....

I have built and flown several multikopters but not with blheli.
I see that there is blheli_s and blheli_32, can microvector handle both?
Last edited by tritan; Sep 17, 2019 at 12:39 PM.
Sep 17, 2019, 01:43 PM
FlyingRock
C.Young's Avatar
Quote:
Originally Posted by tritan
I am about to order ESC for my microvector and Tmotor F40 II, what should I look out for?
What to buy, not to buy etc...
Microvector should be able to BLHeli ESC configuration via the V USB port.....

I have built and flown several multikopters but not with blheli.
I see that there is blheli_s and blheli_32, can microvector handle both?
blheli_s works, haven't tested blheli_32....
Sep 28, 2019, 03:38 AM
Registered User
I have some issue, when I fly, feeling that RC signal goes with delay..maybe I wrong. On the ground elevons move without delay. And in flight the plane does not fly straight and wobbling (no wind). When I flew without a microvector, there was no such thing
Sep 30, 2019, 12:58 PM
Registered User
I am using Flysky - can I use its iBUS with the microVector?

EDIT: found to use SBUS instead.
Last edited by tritan; Oct 04, 2019 at 04:29 AM.
Oct 01, 2019, 02:00 PM
weniger, aber besser
austntexan's Avatar
Quote:
Originally Posted by ror1
Try tiny arkbird....does the same at 1/4 the price.
Thanks for the tip on the AT. It's almost like a cross between the uV and the full-sized one. Very cool.
Oct 01, 2019, 02:04 PM
FPV'r
ror1's Avatar
Quote:
Originally Posted by austntexan
Thanks for the tip on the AT. It's almost like a cross between the uV and the full-sized one. Very cool.
this one just came out and looks good and is even cheaper..
ZOHD Kopilot Lite: Easy stabilisation and RTH for fixed wing (15 min 19 sec)
Oct 04, 2019, 04:01 AM
Registered User

Calibrate Compass


I am having a really hard time calibrating the compass on my Tricopter.
I have googled, searched every Vector and microvector thread and still cant get it to show the fixed greeen led after 7 toggles.

OSD says Compass needs calibration
Blue Leds on the Alerter 4 blinks + 1 long: There is an issue with the GPS/MAG connection, fix quality or calibration.

I have tried to adjust to exactly 0% and 100% end points for the mode switch on the tx and also adjusted to 0% and 100% fot the mode switch in the vector rc configuration but without luck.....

Running Flysky SBUS
GPS works and gets satellites...
3-pos Mode Switch: 2D+Hold, 2D no Hold, RTH test
Tried with and without USB connected

I dont know what to do now....
What have I missed?
Last edited by tritan; Oct 04, 2019 at 05:47 AM.
Oct 05, 2019, 10:26 PM
weniger, aber besser
austntexan's Avatar
Quote:
Originally Posted by tritan
I am having a really hard time calibrating the compass on my Tricopter.
I have googled, searched every Vector and microvector thread and still cant get it to show the fixed greeen led after 7 toggles.

OSD says Compass needs calibration
Blue Leds on the Alerter 4 blinks + 1 long: There is an issue with the GPS/MAG connection, fix quality or calibration.

I have tried to adjust to exactly 0% and 100% end points for the mode switch on the tx and also adjusted to 0% and 100% fot the mode switch in the vector rc configuration but without luck.....

Running Flysky SBUS
GPS works and gets satellites...
3-pos Mode Switch: 2D+Hold, 2D no Hold, RTH test
Tried with and without USB connected


I dont know what to do now....
What have I missed?
Have you checked on the full-sized Vector thread also? Are your fw's all up to date? I'd seen a couple vids on YouTube but I didn't search very long. You might consider going on one of Bonafide Pirates Vector vids on YT and ask him. That guy has been flying FPV since the beginning and has been using Vector since it came out. He might be able to point you in the right direction. Have you tried contacting ET on their main site? You can open up a support ticket with them directly. . . not sure what their response time is like though.


Quick Reply
Message:

Thread Tools