Thread Tools
May 13, 2016, 10:37 AM
billpa's Avatar
Alert

Script "Map Error" pop-up with Vector software


All, we are experiencing these pop-ups suddenly, with the present and prior BETA versions of the Vector software.

We're working now to try to determine what is going on, but it appears to be something that has changed at Google, related to Google Maps.

We'll be posting here as we learn more. Sorry for this inconvenience!
Sign up now
to remove ads between posts
May 13, 2016, 12:35 PM
billpa's Avatar
All, we have some clarity on the issue, and are going to do a "workaround" change that should solve it. This should be posted as a new beta version either late tonight, or tomorrow.

Sorry for the inconvenience!
May 14, 2016, 04:56 PM
billpa's Avatar
All, version 12.07 of our software has been modified and should eliminate the issue. Let us know if you have problems, thanks!

http://www.eagletreesystems.com/inde...ormation_id=16
May 14, 2016, 06:14 PM
Registered User
still no map showing up for me when im in the way point tab. only a blank white screen
May 15, 2016, 03:05 AM
Registered User
Same for me - map screen is blank on Windows 10. Works okay on my Windows 7 PC though.
Last edited by Turbiner; May 15, 2016 at 03:16 AM.
May 15, 2016, 10:15 AM
Registered User
ill give win7 a try was using a win10 machine let you know
May 15, 2016, 09:02 PM
Registered User
win7 didnt fix it for me
May 16, 2016, 08:29 AM
JohnET's Avatar
Hey Guys,

Can anyone that is still having this issue after installing 12.07 linked here open a support ticket?

http://www.eagletreesystems.com/Late...-1207-beta.exe

Regards, John
May 16, 2016, 10:03 AM
Registered User
Ticket opened #771956

Quote:
Originally Posted by JohnET View Post
Hey Guys,

Can anyone that is still having this issue after installing 12.07 linked here open a support ticket?

http://www.eagletreesystems.com/Late...-1207-beta.exe

Regards, John
May 16, 2016, 01:40 PM
JohnET's Avatar
​Hey Guys,

The following version should fix any remaining script/map issues;

http://www.eagletreesystems.com/Late...-1207-beta.exe

Regards, John
May 16, 2016, 01:50 PM
Registered User
yep the latest version has fixed it for me, thnx alot for the support
May 16, 2016, 02:28 PM
Registered User
All working now on Windows 7 and 10. Thanks for the support guys.
May 19, 2016, 11:53 AM
JohnET's Avatar
Anyone still having a problem with this should be able to use the latest beta software by right clicking on the icon after installing, and selecting "Run As Administrator" on Windows 10. Please keep an eye on this thread as we will update it when we have a permanent fix.

Regards, John
May 21, 2016, 08:14 AM
multicopter
Still having problem two days after your last post did is any new updates
May 21, 2016, 11:21 AM
billpa's Avatar
All, version 12.07 was reposted yesterday (Friday) afternoon. We have not been able to reproduce the issue with it, on any OS version.

Please let us know if you have problems after reinstalling, thanks!


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Help! Script Error at start Papa Echo Eagle Tree Systems 3 Jan 20, 2017 05:49 AM
Suggestion Is there a way to turn off the annoying pop-up text on threads? rotagen Site Suggestions / Complaints 1 Mar 21, 2016 02:33 PM
Discussion Real time gps update on map or to custom software yappy88 FPV Equipment 4 Sep 21, 2015 07:58 PM
Question Problems with Vector Software - Map view lag on Satellite. Paul Penney Eagle Tree Systems 0 Sep 03, 2015 03:48 PM
Question Private message pop up Error Umi_Ryuzuki Site Suggestions / Complaints 2 Apr 16, 2007 07:28 AM