Shop our Airplanes Products Drone Products Sales
Thread Tools
May 14, 2016, 10:51 AM
Fan of just about anything RC
SoloProFan's Avatar
Doesn't that sound more like an ESC issue? A brushless motor can't turn unless the ESC "fires' the coils in a certain order and frequency. If the motor spins up uncontrollably, the ESC must be commanding this. You can test by swapping 2 motors, and see if the problem moves with the motor, or stays on the same arm.
Sign up now
to remove ads between posts
May 14, 2016, 11:02 AM
Suspended Account
Quote:
Originally Posted by SeByDocKy
Probably the motor ....



Motor start to spin then when throttle up gently start to spin at max speed ....
It looks very similar to motors DJI 2212 / 920KV
May 14, 2016, 11:31 AM
Registered User
SeByDocKy's Avatar
Quote:
Originally Posted by SoloProFan
Doesn't that sound more like an ESC issue? A brushless motor can't turn unless the ESC "fires' the coils in a certain order and frequency. If the motor spins up uncontrollably, the ESC must be commanding this. You can test by swapping 2 motors, and see if the problem moves with the motor, or stays on the same arm.
Yes ... I have no choice ... but I don't want to spend billion hours to fix it. Anyway was the ESC with a desoldered connexion. I don't think I killed the ESC when resoldered it ...
Latest blog entry: Youbi XV-130 130MM FPV Racer
May 14, 2016, 12:04 PM
Registered User
SeByDocKy's Avatar
Bayang X16 interior

Bayang X16 interior (1 min 35 sec)



Problem

Bayang X16 problem (0 min 14 sec)
Latest blog entry: Youbi XV-130 130MM FPV Racer
May 14, 2016, 12:10 PM
Fan of just about anything RC
SoloProFan's Avatar
Could also be a gyro issue, if the board thinks that arm is dropping, it tries to correct with increasing throttle. So best test would be to first swap motors, see if problem moves with motor. If it stays on the same arm, it's either the ESC or the board's control signal to the ESC, being wrong. Swapping the ESC on the affected arm with one from a arm that behaves ok, is the next step. If the problem still stays on the same arm, it's the receiver board, if it moves with the ESC, it's the ESC.
May 14, 2016, 03:15 PM
Registered User
SeByDocKy's Avatar
It's the ESC ....
Latest blog entry: Youbi XV-130 130MM FPV Racer
May 14, 2016, 03:23 PM
Fan of just about anything RC
SoloProFan's Avatar
Better than the receiver, but it's still a bummer. Can you see anything wrong with it? Maybe replace the FETs?

Btw, isn't it weird the ESC on the arm that gived the problem is also in the wrong spot? The other 3 are on the other side of the arm, this one breaks the symmetry. Looks like a poorly assembled one, was this a prototype maybe? GB doesn't even have it in stock yet, even when they are usually pretty fast with BayangToy stuff.
Last edited by SoloProFan; May 14, 2016 at 03:28 PM.
May 14, 2016, 03:31 PM
Registered User
SeByDocKy's Avatar
Quote:
Originally Posted by SoloProFan
Better than the receiver, but it's still a bummer. Can you see anything wrong with it? Maybe replace the FETs?

Btw, isn't it weird the ESC on the arm that gived the problem is also in the wrong spot? The other 3 are on the other side of the arm, this one breaks the symmetry. Looks like a poorly assembled one, was this a prototype maybe? GB doesn't even have it in stock yet, even when they are usually pretty fast with BayangToy stuff.



Latest blog entry: Youbi XV-130 130MM FPV Racer
May 14, 2016, 03:38 PM
Fan of just about anything RC
SoloProFan's Avatar
Those wires seem almost pasted on, solder hasn't flowed at all. The ESC is also led-bar, right?
May 14, 2016, 03:43 PM
Registered User
SeByDocKy's Avatar
Quote:
Originally Posted by SoloProFan
Those wires seem almost pasted on, solder hasn't flowed at all. The ESC is also led-bar, right?
I redid the soldering job no improvement.
Yes there are some LEDs but not functionnal...
Latest blog entry: Youbi XV-130 130MM FPV Racer
May 15, 2016, 12:39 AM
Registered User
SeByDocKy's Avatar
Seems it's working again ....

(if 100% confirmed), I am asahme to say how I fixed it
Latest blog entry: Youbi XV-130 130MM FPV Racer
May 15, 2016, 12:47 AM
Fan of just about anything RC
SoloProFan's Avatar
Quote:
Originally Posted by SeByDocKy
Seems it's working again ....

(if 100% confirmed), I am asahme to say how I fixed it

Good to hear that, and we all overlook things from time to time, so I won't laugh. Maybe chuckle a little, but hey, better have people laughing about you, than crying over you, right?
May 15, 2016, 01:00 AM
Registered User
SeByDocKy's Avatar
Quote:
Originally Posted by SoloProFan
Good to hear that, and we all overlook things from time to time, so I won't laugh. Maybe chuckle a little, but hey, better have people laughing about you, than crying over you, right?
In any case, all the soldering job is crap ... There is will be a lot of problem associated with ....

To fix it .... I just retried one more time to recalibrate accelero & Headless and it worked . Seems with mine, I have to recalibrate often ...
Latest blog entry: Youbi XV-130 130MM FPV Racer
May 16, 2016, 08:13 AM
Registered User
so when we will see a flight test?
Can you tell us from which website you ordered it?
Can it lift a gopro along with the allready attached camera? (if you bought the fpv version)
May 16, 2016, 01:42 PM
Registered User
Seby, I saw and liked your videos.
So what do you think of this quad?