Unexplained lipo power loss problem - RC Groups
Thread Tools
Aug 10, 2004, 12:29 AM
fmidgett's Avatar

Unexplained lipo power loss problem

I have a lot of 1500mah Kokam packs. Some 7.4v, some 11.1v. Several different planes I use them in. I decided to get a lot of small packs giving me the flexibility of using one pack in a small plane, multiple packs in the larger planes. All of the packs use powerpole connectors so I can make just about any combination; 2s, 3s, 4s, 5s, 4s2p 5s2p etc.

Here's the problem. I hook up a 4s2p combination - four 7.4v packs, two wired in series then these sets plugged into a Y cord to get them in paralell. I use this to power an Astroflight 015 brushed motor. When I hook it all up on the bench it works great. Full power is awesome and throttle variation is smooth. But when I cram it all into the plane and bolt on the wing I no longer get full power. Usually I get full power for a few seconds and then it drops by about half. I pull it all out inspect the wiring. All looks good. Tests good, full power is restored. Try carefully laying all the wiring in but still don't get full power. I've tried this in two different planes. Two different ESCs. Same problem.

Is there some kind of interference potential that I am not aware of? Could the way the wires lay or their length or the proximity to the ESC cause a variation in the voltage, or the maximum the ESC will "allow through"? Would I eliminate this problem if I permantly soldered a 4s2p pack? ANY ideas???

Baffled... -Fred
Sign up now
to remove ads between posts
Aug 10, 2004, 01:16 PM
fmidgett's Avatar
Plane crashed today. 4s2p pack as noted above. Bench tested several minutes. Worked fine. Flew about 1 minute at full power. Fine. Throttled back, then full power. Still OK. Then throttled back and lost ALL power to motor. My first dead stick in an electric. Servo controls still worked fine, just no power. Too low. Stalled. Ripped out landing gear and wing servo. Bummer. Any ideas out there...even to hear you say "Man, that's wierd" would be comforting. I am stumped! -Fred
Aug 10, 2004, 01:49 PM
rmasonjr's Avatar
I read somewhere on this board that bench tests do not reflect the actual stress of flying - i.e. motor would pull more/fewer amps during flight as opposed to the bench.

What ESCs did you use? I see that you used 2 different ESCs, but were they the same make/model? What about the LVC cutoff?

I'll be watching to see if you get a resolution - I have several of those packs myself.
Aug 10, 2004, 02:19 PM
Permanently Banned
Check those power pole connectors, did you crimp them yourself and seat the tongues firmly by snapping them in. If not, sometimes they won't connect because they will retract if the silver tongue contacts are not seated in the plastic body properly.

Had the same experience, no connection using these SERMOS, ANDERSON POWER POLES, OR THE ORIGINAL NAME - A MODE CONNECTORS ( Allied Electronics Catalog)

Switch to Deans Ultra.
Aug 10, 2004, 02:43 PM
Registered User
Man, that's wierd!
Aug 10, 2004, 03:54 PM
Registered User

I had a similar problem (motor quits when reducing throttle a minute or so after take off) except my battery pack is a simple 2s1p kokam 2000 delivering 7A to a speed 400.

First I thought it was the ESC warming up too much (foam plane). Measured temp on the ground running at half throttle: no problem.

Until my son remarked the battery cables were touching the receiver (receiver manual says to keep these at least 1" away...). We re-routed the cables, did a new range check and now we're flying at whichever throttle setting we need...

I hope your problem is similar because I'm currently preparing wiring to connect packs in various combinations....

Aug 10, 2004, 04:10 PM
fmidgett's Avatar
rmasonjr - I have a FMA Super 30 in there now...the one that crashed. I was getting similar experience from an older controller...I've lost the data on that one. It's blue, does not have a BEC, it's likely from Astroflight. The Super 30 has autosensing LVC which seems to be working cause I originally hooked up with the cells fairly spent and motor didn't run. Charged all and worked fine (on the bench).

hall woo - Yes I did the powerpoles myself. All appears firm..."clicked" into place. I used to do this similar thing with two 7-cell nicad packs. Never had this issue. But, one bad powerpole could be the issue. There are MANY of them with this wiring set up. If I switch to Deans how do I string packs in series??

uabass - thanks for the comfort of knowing you at least read and commented. ;-)

ANYONE - Is anyone using this many-small-packs strategy and hooking up varying configurations on the fly? (No pun intended).
Aug 10, 2004, 04:14 PM
fmidgett's Avatar

Receiver in old plane was about 6" away from all battery wiring...in this plane probably 1 - 2". Good idea but I don't think that can be it. Thanks. -Fred
Aug 10, 2004, 04:19 PM
fmidgett's Avatar
Oh BTW...I used two 11.1v packs in paralell (3s2p) and did not experience this problem. I can almost buy that I have a bad connector on one of the packs...but then if I had lost one side, making it a 4s1p instead of 4s2p, wouldn't I have burned up the single pack drawing 24 amps off of it? And even if the batteries somehow survived, wouldn't I get full power off a 4s1p pack? (until it fried) -Fred
Aug 10, 2004, 05:02 PM
Permanently Banned

Its going to be expensive using Deans , maybe heavy making a series harness 4S, two of them and then another parallel harness 2P, total of 13

I would make a bunch of 2P packs and one series harness, only 9 connectors

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Question Motor Power Loss Problem MartyWakat Mini Helis 25 Jun 08, 2007 04:29 PM
Help! Lipo pack power loss kaiser_solsay Batteries and Chargers 8 Apr 12, 2006 03:25 PM
Power Loss and best Trex Lipo juniorbarns Mini Helis 5 Nov 08, 2005 08:47 PM
Help! CC45 problem (smoking and power loss) Adeian Castle Creations 11 Jun 15, 2005 06:18 PM
RPM and Power Loss Problem James Frolik Power Systems 0 Aug 11, 2004 02:50 AM