Thread Tools
Mar 05, 2016, 08:32 AM
Registered User
gww528's Avatar
Quote:
Originally Posted by RevoKelly
Yes, one BT connection at a time - BT LE device side just doesn't have enough bandwidth to handle constant stream of updates to multiple devices. We're looking at other ways around that - for example, enabling USB support (at least for Android and Windows 10 devices) so that your tablet is USB connected while your phone is BT connected, as well as possibly using Wifi-direct to "relay" the BT signaling from your tablet to your phone. Can't promise anything at this point, but both seem doable.
+1 for phone and tablet connection at the same time
Sign up now
to remove ads between posts
Mar 05, 2016, 09:15 AM
One cell short of a Pack
steve1814's Avatar
Works on a Digiland 11.5 tablet.

-wish list:

1. make the cellV , cell Ω , etc buttons bigger!
2. Would love to see the % of bypass on balancing-hope that is part of the future release.
Mar 05, 2016, 10:23 AM
Registered User
gww528's Avatar
Quote:
Originally Posted by steve1814
Works on a Digiland 11.5 tablet.

-wish list:

1. make the cellV , cell Ω , etc buttons bigger!
2. Would love to see the % of bypass on balancing-hope that is part of the future release.
+1 love to see the % of bypass on balancing... as it is on the PL8
Mar 05, 2016, 12:30 PM
Registered User
Quote:
Originally Posted by RevoKelly
Interesting.
Can you give me the model of that tablet ?
If I can find the same one at Best Buy, I'll get it for testing - see if its something we can improve.
Still no joy on software update bump software update via Bump Controller. Tried connecting BC to lipo and updating. Went to a low tech part of the house, etc. No luck. BT just disconnects. Works "ok" otherwise. Can stream music from tablet 30+ feet away with no trouble, so don't believe it could be the tablet.
Mar 05, 2016, 02:50 PM
Registered User
Dekker's Avatar
Quote:
Originally Posted by SpeedVision
Still no joy on software update bump software update via Bump Controller. Tried connecting BC to lipo and updating. Went to a low tech part of the house, etc. No luck. BT just disconnects. Works "ok" otherwise. Can stream music from tablet 30+ feet away with no trouble, so don't believe it could be the tablet.
Same here on 2 devices:
Xiaomi Redme note 2 phone
Teclast Air III tablet

Update from 1.40 starts but during update the BT connection is lost.
Mar 05, 2016, 03:00 PM
Registered User
Quote:
Originally Posted by Dekker
Same here on 2 devices:
Xiaomi Redme note 2 phone
Teclast Air III tablet

Update from 1.40 starts but during update the BT connection is lost.
If you have a Windows computer the updater via USB works quite well… Just to be clear I did upgrade already to v1.46, but I'm trying the update feature to see if I can get the connectivity to hold.
Mar 05, 2016, 03:03 PM
Registered User
DuaneV's Avatar
I am not an android guy, but my company gave us all Fire HD8 tablets. I was able to get the Google play store loaded and then the Bump app. Works great and updated right way. Thanks for all your work Kelly, this keeps getting better and better.
Mar 05, 2016, 03:16 PM
Registered User
I think a central list of tablets that for sure work with the app/BC would be good to have. I know it's been mentioned in the BC thread, but it's very scattered.

Kinda saves people time of trying to figure if their tablets will work for sure.
Mar 05, 2016, 03:43 PM
Gus
Gus
(KI7LPX)
I tested my system today, and did error free (no hangs) Firmware Updates from my Samsung Note 2 Phone, my Samsung Note 4 Phone, and my Samsung Note 10.1 (2014 Edition) Tablet.
Mar 05, 2016, 04:30 PM
Registered User
Quote:
Originally Posted by SpeedVision
Still no joy on software update bump software update via Bump Controller. Tried connecting BC to lipo and updating. Went to a low tech part of the house, etc. No luck. BT just disconnects. Works "ok" otherwise. Can stream music from tablet 30+ feet away with no trouble, so don't believe it could be the tablet.
I ended up downloading the app on my wife's Samsung Galaxy S5 and it downloaded the update without issue…

It appears that both the BC and the Digiland tablet are working properly, but they're not playing nice together...

The new Digilands are running Android 5.1...
Mar 05, 2016, 06:02 PM
Registered User
I got my charger system together today for some testing downloaded the app to a s2 tablet and everything works great no problems have to do some more test but this set up is very easy to use good job
Mar 05, 2016, 06:43 PM
Registered User
gww528's Avatar
Quote:
Originally Posted by grgfraz
I got my charger system together today for some testing downloaded the app to a s2 tablet and everything works great no problems have to do some more test but this set up is very easy to use good job
Tried the app on the Samsung Galaxy S6 and Samsung Tablet SM-T337A. When connected to 4 chargers, charging, I could not display all 4 window TABs to the chargers at the same time, as I can on the Bump.

To Clarify, individual tabs are fine, but could not even have 2 tabs side by side showing 2 chargers charging.
Last edited by gww528; Mar 05, 2016 at 06:50 PM. Reason: clarify
Mar 05, 2016, 08:30 PM
Registered User
The original Nexus 7 (2012) works once it has been rooted and Bluetooth LE (4.xx) has been enabled with another program. A little work but it saved me from buying another tablet just for the Bump.
Mar 05, 2016, 08:32 PM
Registered User
Quote:
Originally Posted by gww528
Tried the app on the Samsung Galaxy S6 and Samsung Tablet SM-T337A. When connected to 4 chargers, charging, I could not display all 4 window TABs to the chargers at the same time, as I can on the Bump.

To Clarify, individual tabs are fine, but could not even have 2 tabs side by side showing 2 chargers charging.
Did you double tap the active tab at the top, that should give you all active tabs?
Mar 05, 2016, 09:08 PM
Jacob Helber
Quote:
Originally Posted by weaser42
Ran into a few issues with app/controller (with latest firmware):

1. May have hit noise issue others have reported as controller starting changing screens on it's own and such. Moved comm wires away from power and it was better, guess I need the chokes.

2. The charge % portion of display on meter/app is acting wonky. Sometimes shows correct value sometimes shows 0% at beginning of charge(fast) with batts starting at storage. When starting at 0 it will often stay there until nearly charged, then start ramping up just before end of charge but never reaches near 100%.

3. The clear from the app at the end of charge does not clear the bump setting like it does on the controller. I have to click on the batt info in app and hit clear a second time or use clear on the controller. The first time this happened I did not notice, bumped a new pack and started charging. The first pack was a 4.27 batt, the second a 4.2, and I noticed my 4.2 pack was being over changed because it was using the first pack info.

4. A couple of times the app did not refresh when a pack had finished charge.
I am experiencing the same issues. Been trying to do an analyze cycle and graph shows 0% and the screen has a mind of its own and eventually ends up on a calibrate screen that is "touching itself" and I can't get out of with out powering down. Went to 1.45 and its a little better but still same, if it makes it through this cycle i'm going back to 1.43 to see if its better. Also can't keep blue tooth connection to my phone. The issues seem a little better with bump controller when it is away from the charge case. Hopefully I can scrounge up some of the filter rings.