Thread Tools
Old Aug 07, 2004, 08:52 AM
Zevang is offline
Find More Posts by Zevang
Zevang
Question

Futaba 9C Ail-Rudd mixing Problem


Hi all.

I have a new Futaba 9CH and I'm having a problem with AIL-RUDD mixing.

In my old 8UAP, I used one programmable mix to set AIL-RUDD mixing in a way that I just turned LINK ON and the V-Tail moved together.

In my new 9CH, I have to use TWO mixes, because when I choose AIL-RUDD mixing, the LINK option simply disapear from the options menu!!! So I have to set another mix to AIL-ELE.

Is that correct, or am I making something terribly wrong? :-)

thanks,
Sign up now
to remove ads between posts
Old Aug 07, 2004, 11:09 AM
glover is offline
Find More Posts by glover
Toy Flyer
glover's Avatar
That's not how mine works. Do you have some mix active other that v-tail? It pays to start a new model by first reseting all functions.
Old Aug 08, 2004, 12:11 AM
aeajr is offline
Find More Posts by aeajr
Proud member of LISF and ESL
Do you have the mix switch turned off? That is what got me was that I was going crazy trying to active a mix, only to discover I had the switch off. Didn't realize that would impact the menus.

I have a 9CH with aileron/rudder mix, but on an standard tail on a full house sailplane.
Old Aug 09, 2004, 05:52 PM
Zevang is offline
Find More Posts by Zevang
Zevang
Indeed you were right Glover, I openned a new memory position, and the mix worked fine :-)
Problem now is to find out what could be interfering with this program...
Thanks a lot.
Quote:
Originally Posted by glover
That's not how mine works. Do you have some mix active other that v-tail? It pays to start a new model by first reseting all functions.
Old Aug 09, 2004, 06:04 PM
Zevang is offline
Find More Posts by Zevang
Zevang
The mix acctually works with the rudder portion of the V-Tail (left V), but since the LINK option doesn't appear, I could not make the right portion work... The switch position (G in this case) did not affect the options in this case. But as I wrote above, when creating a new model, all worked...
Quote:
Originally Posted by aeajr
Do you have the mix switch turned off? That is what got me was that I was going crazy trying to active a mix, only to discover I had the switch off. Didn't realize that would impact the menus.
I have a 9CH with aileron/rudder mix, but on an standard tail on a full house sailplane.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Futaba 9C mixing ?? neonbutterfly Radios 2 May 22, 2006 01:57 PM
Futaba 9C problem guy mckenzie Radios 2 Sep 09, 2005 05:37 AM
Help! Futaba 9C case finish problem RGose Radios 2 Oct 14, 2004 06:23 PM
JR 347 mixing problem Steven D Electric Plane Talk 3 Oct 25, 2001 01:04 PM