Thread Tools
Jan 24, 2016, 12:45 PM
Registered User
Thread OP
Discussion

Flash firmware for internal modules for Taranis X9D Plus FIRMWARE UPDATE ERROR


Flash firmware for internal modules for Taranis X9D Plus FIRMWARE UPDATE ERROR
I have a 2015 Taranis Plus that has been working fine.
I recently purchased Frsky X6R Rx loaded with EU LBT firmware.
I have been using EzUhf with JRmodule so didn’t use internal module.
However now I want to use internal module, that has the non EU firmware.
Tried the new 2015-16 method of flashing internal module – using the trims and turn on bootloader .V2.1 method and all seemed well but as the progress bar opened for a second or two it then showed – “FIRMWARE UPDATE ERROR” after trying a few things I found
Also tried selecting firmware using “hold MENU” button method and going to page 2.
This method also gave “FIRMWARE ERREOR”
MY SETUP DETAILS
BOOTLOADER V2.1.7
FW –opentx-tarais-plus
VER – 2.1.7
Can you please help to assist me in flashing the internal module with EU LBT firmware.
Eveytime I try I get error. Don’t know if I have some how corrupted the internal module firmware.
The .FRK files were copied to the sd card both through USB lead and through removal of card and direct connect to the computer. I am confident the files (which were downloaded from Frsky site direct) are not corrupted.
BMP
FIRMWARE (created by self to place update .frk files in)
FIRMWARES (even with .frk files in here the error still happens)
LOGS
MODELS
SOUNDS
Sign up now
to remove ads between posts
Jan 25, 2016, 02:34 AM
Registered User
Just an idea - try to shorten file name from XJT_LBT_build151223.frk to XJT_LBT.frk
Jan 25, 2016, 04:58 AM
Registered User
Thread OP
Quote:
Originally Posted by angel4o
Just an idea - try to shorten file name from XJT_LBT_build151223.frk to XJT_LBT.frk
many thanks for reply.
good idea and simple too, they are usually the ideas that work.
Unfortunately not this time. think i may that somehow corrupted internal module. not sure but thanks again for effort.


Quick Reply
Message:

Thread Tools