Thread Tools
Jan 12, 2016, 07:49 AM
Registered User
Thread OP
Discussion

Did I just kill my microAPM? (Flasing only red)


Just after I cut the SJ10 thing to make it use outside compass it now is stuck and Initialising APM and leds flash only red. (it was led, yellow blue before)

Reflashing worked, but didn't help.
It seems to stop at downloading 33% of the paremeters when connected to APM planner



I tried cutting SJ10 few times, always to find it still uses the internal compass.
So today I tried harder and as you can see I got a little out of the square.

Did I just kill it?
Sign up now
to remove ads between posts
Jan 12, 2016, 12:47 PM
Registered User
Thread OP
Here are couple images where I did better job at the macro shot

I've clearly cut some more tracks right?

Is it fixable?


I was 5 mins away from flying and this happen. I almost cried a little, lol
Jan 12, 2016, 04:19 PM
Registered User
I can't tell. But it looks like you may have cut the other traces where you got outside the box.

Can you solder?

If so, you may very gently take a sharp hobby knife and scrape the solder mask back away from the cuts.

Once the copper is exposed you can pay solder over it. That should join those connections back together.

That may not be your problem. I'd bet it is though.

I could do that for you if you covered shipping. Pm me if you want done more help.
Jan 14, 2016, 01:42 PM
Registered User
Thread OP
Hey thank you for the kind offer, really appreciate it but i'm in Europe.

So, I went to professionals to make it, since it is so tiny I can barely see it.

It is better now, but acting kinda weird. Not always initialising and flashing the blue led, but i'm figuring it out now.

What is killing me is that is is STILL using the internal compass, omg! even after this HUGE cut in SJ10 square that is suppose to be cut to make it use external compass.

If it is set to use the external it shouldn't rotate when connected to APM planner and rotate the board, right?


Quick Reply
Message:

Thread Tools