New Aiptek 2mp Cam cannot format mem card - RC Groups
Thread Tools
Jul 28, 2004, 06:52 PM
Registered User
Snow Bird PA-FL's Avatar

New Aiptek 2mp Cam cannot format mem card

I canít get Aiptek 2mp cam to accept the 128 mb card.
I had this card in other cam (Aiptek 1.3mp) and it worked fine. I tried two other cards and still wonít work.
I get an err and try and format but have no luck. Get three beebs a goes back to err. The screen shows that the card is in. ( I get the little icon.) Even tried using the Rx to activate shutter to format it but no luck there either.
So whatís up, do I have a bad cam? I know the Cards are ok.
Sign up now
to remove ads between posts

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Aiptek Mega Cam 1.3 with electronic trigger Vilas Aerial Photography 16 Mar 08, 2008 04:57 PM
Sold Aiptek 1.3 SD camera +128MB card Brand New Lammergier Aircraft - General - Miscellaneous (FS/W) 1 Mar 16, 2006 03:37 PM
New Aiptek Cameras For Sale bankitguy Aerial Photography 0 Dec 31, 2002 04:20 PM
New Aiptek Pencam SD Mike_Y Aerial Photography 8 Oct 04, 2002 10:22 AM
Wingo & Aiptek Mega Cam _AC_ Parkflyers 39 Jul 10, 2002 10:22 PM