Thread Tools
Jun 06, 2017, 05:06 PM
Registered User
JulianGoesPro's Avatar
Quote:
Originally Posted by Tylerw42
new rcx 2206 it won't arm but motors spin up fine in configurator?
easy, that has nothing to do with the ESC end but the FC FW (settings) then...

Are you sure it isn't arming? There is a thing called Motor Stop... maybe the quad is armed (look at the LEDs) but the command is to low to spin the motors... check with the sliders at what value they start spinning...
Sign up now
to remove ads between posts
Jun 14, 2017, 10:14 PM
Registered User
I too have lightning 30a, all of a sudden they won't run multishot iv tried everything. After no luck at all I ordered dys xs 30 for 42$ and they are sooo badass. Blheli s makes your motors eerily quiet and smooth.

I still use lightnings on another build running oneshot and they r great. Weird thing is iv been running multi on em for months but once I bought new more powerful motors multishot won't arm and motors sound weird when I spin em up in configurator
Jun 21, 2017, 10:08 PM
Registered User

3rd motor not spinning up -F3/Radiance 1.1/BLHeli_S capped with B1 chip


Hi, I'd appreciate some help.

Did the "hardware" mode on furious FPV Radiance v1.1 (i think, or 1) to run dshot.

Flashed 16.6 on my 20a cicada esc's with configurator (did not realize theses esc have bb1 chip and cap on) and motor 3 did not spin up

Removed esc from the quad and powered with an mj servo tester and current. The esc that wasn't working now worked but only at high pwm (tried all three servo speed settings) , around 1500 on the servo tester. It would also continuously rest it self. It did spin up to it's max after all that deadband. Again, it would reset.

Decided to change to MS for convenience sake. Moved motor wire back to esc 1 pad from ppm pad, basically reversed the dshot mod)

Reflashed to pikoblk target and with MS, Motor 3 still does not spin up

Mapped motor 3 to esc 5 and the motor still does not spin up. All other 3 motors worked fine on all above situations.

Any advice before I ditch this build ( i bought these esc's and FC used and PDB is a cheap, only used for esc power and a 12 v light ) and everything else is brand new. emaxpm18062300 motors

Thank you
Last edited by Subro77; Jun 29, 2017 at 01:10 PM.
Jul 02, 2017, 02:10 PM
Registered User
Can anyone clarify if multishot can safely be ran on a Hobbyking Blueseries ESC?

I have a set of the ones seen in the image (which look a little different than the current model on the hobbyking site).
https://www.rcgroups.com/forums/show...9&d=1359158964

My initial research had suggested it would not work on older atmel esc's, however I see there is a whole section for atmel esc's here, including a BlueSeries_30A.inc file.

https://github.com/cleanflight/blhel...e/master/Atmel
Jul 02, 2017, 03:23 PM
Registered User
Atmel based ESCs don't support Multishot, they can't handle the speed. They do support BLHeli, just not all features.
Jul 30, 2017, 10:13 AM
Registered User
I'm getting this on an ESC:

"cmd_DeviceInitFlash ACK_D_GENERAL_ERROR"

Any idea? DYS XM20a esc's on OBF4 FC 3.1.7
Jul 31, 2017, 12:27 AM
fly. fail. fix. repeat.
Quote:
Originally Posted by Erock970
I'm getting this on an ESC:

"cmd_DeviceInitFlash ACK_D_GENERAL_ERROR"

Any idea? DYS XM20a esc's on OBF4 FC 3.1.7
Check your wiring, redo if it looks sus.

I've had this on 3 ESCs now, on 2 (DYS XS30A) I was able to reflash via the C2 approach, but the other was toast(y).

This is the guide I used: https://nathan.vertile.com/blog/2015...eli-via-4w-if/
Jul 31, 2017, 08:44 AM
Registered User
Cid156's Avatar
Working fine on my ZTW Spider PRO Premium 30A

Thank for the job !!
Jul 31, 2017, 12:06 PM
Registered User
For anyone using the short start up tones. Do u get two beeps followed by the long and short beep?
Nov 03, 2017, 08:41 AM
RC Hobby Enthusiast
blackmennewstyle's Avatar
Does the developpement of multishot is currently down?

BLheli is now hiting 16.7 but multihot is still 16.65 on github.
Nov 03, 2017, 01:35 PM
Registered User
There is no more development on multishot. The multishot protocol is finished and performs as it should, so why should there be updates?
Nov 03, 2017, 08:03 PM
RC Hobby Enthusiast
blackmennewstyle's Avatar
Quote:
Originally Posted by Arakon
There is no more development on multishot. The multishot protocol is finished and performs as it should, so why should there be updates?
Hi

Thank your reply and clarification, this is exactly what i wanted to read, peace out man, i came here in peace lol

Have a great weekend and burn some packs
Apr 16, 2018, 09:00 PM
Registered User
Trying to find 16.
65 Tones U_H_30. does anyone have a link?
May 16, 2018, 08:32 PM
Fly Low and Fast
DUNCA's Avatar
Quote:
Originally Posted by cturn
Attached, per request are the other Multishot startup tone variants.
- IM = Imperial March
- FS = Fast Start
- CZ = Incrementing tones
Are these the latest multishot files?
Latest blog entry: Meet the Gang


Quick Reply
Message:

Thread Tools