Sneak Peek at the NEW Revolectrix BUMP Controller - Page 92 - RC Groups
Thread Tools
Jul 12, 2017, 11:53 AM
KI7CBF
xtrmtrk's Avatar
Quote:
Originally Posted by Sephroth
Just got my replacement set of bump tags from FMA direct, all were defective again.
Ugh. I just ordered 30 tags, I hope they aren't bad.

We have to use the Revolectrix tags, right? Generic RFIDs don't work?
Sign up now
to remove ads between posts
Jul 12, 2017, 11:56 AM
Registered User
Sephroth's Avatar
I don't honestly know about that.
Jul 12, 2017, 12:01 PM
Registered User
jimbo12's Avatar
Hi,
I received two sets of tags from FMA within the past 3-weeks and all have been fine. I wonder if there is something else going on with your failures?
Jul 12, 2017, 12:12 PM
Registered User
Sephroth's Avatar
The tags that came with my bump controller three weeks ago worked great. One of the first set of extra 24 worked. None of the last. When you put the trash against the bc it beeps and says defective tag. All of my original tags still work great.
Jul 17, 2017, 12:01 PM
KI7CBF
xtrmtrk's Avatar
While charging with my Bump controller and Powerlab 6, I just got this error - "Safety Code #46 SVS System Reset."

Is this something I should worry about? Any idea what caused it?

Name: Code46.jpg
Views: 13
Size: 461.5 KB
Description:
Jul 18, 2017, 08:07 AM
Registered User
jimbo12's Avatar

Safety Code #46


The PL6 manual lists the safety codes - but the numbers start at #78. There is one called 'SVS System Reset - Check the supply wiring'.

Perhaps one of your power supply connections was loose?

Quote:
Originally Posted by xtrmtrk
While charging with my Bump controller and Powerlab 6, I just got this error - "Safety Code #46 SVS System Reset."

Is this something I should worry about? Any idea what caused it?

Attachment 10205523
Jul 18, 2017, 09:22 AM
Registered User
HaDi-RC.de's Avatar
maybe a bad solderjoint on one of the plugs or supply voltage wasnt stable for a moment.
Jul 18, 2017, 11:42 AM
KI7CBF
xtrmtrk's Avatar
Quote:
Originally Posted by xtrmtrk
Ugh. I just ordered 30 tags, I hope they aren't bad.

We have to use the Revolectrix tags, right? Generic RFIDs don't work?
Well I got them - 24 show errors on the Bump Controller, 1 doesn't do anything at all and 5 were good.
Jul 21, 2017, 08:04 PM
Registered User
jimbo12's Avatar
I tested my recent supply of 24 and they were all OK.

Quote:
Originally Posted by xtrmtrk
Well I got them - 24 show errors on the Bump Controller, 1 doesn't do anything at all and 5 were good.
Jul 21, 2017, 10:27 PM
KI7CBF
xtrmtrk's Avatar
I contacted Revolectrix and they quickly replaced the bad ones.
Jul 26, 2017, 11:02 PM
Registered User
Something I have noticed since I did the most recent upgrade of the firmware. I was charging 4, three cell packs the other day and had my tablet up, monitoring the individual cells. About 10 percent into the charge cycle (batteries had been in a storage state), the charger stopped and a red screen on the bump controller stated the cells did not add up to the voltage (sorry for paraphrasing it as I do not remember the exact words).

Looking at my tablet and the graph, the 3 cells never varied by more the 0.002 of a volt, so I do understand. It is not like it had a cell drop to 2 volts or something like that. I then started it again and did not have a problem.

I also had the same thing pop up when I stored the batteries. The storage cycle ended and when I disconnected of of the packs, I got the red screen again and the same message

Thoughts?
Jul 27, 2017, 09:20 PM
ltc
ltc
AMA 97737
ltc's Avatar
Silly question
Do all of the current apps (iOS and Android) allow the app to run in either landscape or portrait?
Will the upcoming Windows (10) app support mode display orientations?
Thanks
Jul 28, 2017, 11:32 AM
Registered User
Quote:
Originally Posted by ltc
Silly question
Do all of the current apps (iOS and Android) allow the app to run in either landscape or portrait?
Will the upcoming Windows (10) app support mode display orientations?
Thanks
Yes, either orientation for all.
Landscape tends to be better, especially with more chargers.
Jul 28, 2017, 11:36 AM
Registered User
Quote:
Originally Posted by rocket_33
Something I have noticed since I did the most recent upgrade of the firmware. I was charging 4, three cell packs the other day and had my tablet up, monitoring the individual cells. About 10 percent into the charge cycle (batteries had been in a storage state), the charger stopped and a red screen on the bump controller stated the cells did not add up to the voltage (sorry for paraphrasing it as I do not remember the exact words).

Looking at my tablet and the graph, the 3 cells never varied by more the 0.002 of a volt, so I do understand. It is not like it had a cell drop to 2 volts or something like that. I then started it again and did not have a problem.

I also had the same thing pop up when I stored the batteries. The storage cycle ended and when I disconnected of of the packs, I got the red screen again and the same message

Thoughts?
Cells dont add up is almost always a problem with balance cabling. Try to narrow it down to a specific battery or balance cable or board port. Seems pretty unlikely to be related to any firmware upgrade since nothing related has changed.
Jul 28, 2017, 12:45 PM
ltc
ltc
AMA 97737
ltc's Avatar
Quote:
Originally Posted by RevoKelly
Yes, either orientation for all.
Landscape tends to be better, especially with more chargers.
Thank you very much.
I have unfortunately found a few apps that are locked in one orientation and don't 'switch'
As I will be running a Dual PL 8x2, I was hoping for landscape mode anyways.

Do you have an update on when Windows (10) support will occur?
My current charging case is running on a HP Stream 7 / Win 10 (with FUIM3s ...which would be replaced by the Bump) and I would like to use that rather than remove it and install an Android (Samsung) tablet if possible.

Have a nice weekend.


Quick Reply
Message:

Thread Tools