Thread Tools
Old Jun 19, 2004, 07:54 PM
Aviron is online now
Find More Posts by Aviron
Registered User
Aviron's Avatar

outboard motor


Thought I'd post here for some help. I have an 8 HP Yamaha 4 stroke outboard motor that is having some problems. It starts easily, and idles but as soon as you give it any throttle, it stutters and quits. If you start at a higher throttle, it revs up for 1-2 seconds and then slows and quits.

Ideas? I am not a motorhead type person, but I am handy... check the fuel filter? spark plugs?
Old Jun 19, 2004, 07:59 PM
Viper Pilot is offline
Find More Posts by Viper Pilot
God is good
Viper Pilot's Avatar
Are you using old gas??
Old Jun 19, 2004, 08:15 PM
Dave_Y is offline
Find More Posts by Dave_Y
Registered User
Does it keep running if you squeeze the bulb on the fuel line?
Old Jun 19, 2004, 08:59 PM
windsurfer is offline
Find More Posts by windsurfer
El Queso Grande
Is the choke closing?
Old Jun 19, 2004, 10:27 PM
ICTHRMLS is offline
Find More Posts by ICTHRMLS
aka: Dances with Buzzards
ICTHRMLS's Avatar
Sounds like fuel starvation of some sorts. There are multilple causes for that but you might look for the following.

Clogged fuel filter
Cracked fuel line
Debris in carburator bowl
Bad fuel pump (if equipped)
Water in fuel

Just some suggestions.........................
Old Jun 20, 2004, 02:14 AM
Aviron is online now
Find More Posts by Aviron
Registered User
Aviron's Avatar
There really isn't anything that can get me cursing more than an outboard engine...

I'll try those things and get back to ya.
Old Jun 20, 2004, 02:33 AM
Mark Wood is online now
Find More Posts by Mark Wood
characters welcome!
Mark Wood's Avatar
Try a cranky McCullogh chain saw...

mw
Old Jun 20, 2004, 02:47 PM
splatman is offline
Find More Posts by splatman
Vertical Wake
splatman's Avatar
Sounds like a fuel problem. I'm not too familiar with the 4-cycle OBs, but if it's a transition problem (idle to full throttle), it sounds like a clogged jet (high speed) or even an accelerator pump (if it has one). Like someone mentioned earlier, if pumping the fuel bulb helps, it could be a fuel pump problem.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Where to find KB 3.5 outboard motor parts MRD Racing Boats - Internal Combustion 1 Oct 11, 2005 12:16 PM
Outboard Motor Covers d_lracing Racing Boats - Internal Combustion 1 Feb 25, 2005 12:54 AM
Where Can I Find An Electric Outboard Motor Cover!!! telecom tech Racing Boats - Electric 1 Sep 24, 2004 04:49 AM
WTB outboard Motor thechosen1one Boats (FS/W) 3 Apr 11, 2004 08:44 PM
FS or Trade: K&B 3.5 outboard motor sanctioner Boats (FS/W) 3 Dec 13, 2003 01:10 AM