Totally bizare. When I run my radio/plane in my basement it glitches outside it's ok - RC Groups
Shop our Airplanes Products Drone Products Sales
Thread Tools
Jan 06, 2002, 09:12 AM
Registered User
The Other Dave's Avatar

Totally bizare. When I run my radio/plane in my basement it glitches outside it's ok


Yesterday I was trimming out my new TM in the basement of
my house. I was getting glitches and receiver lock ups every few
minutes. This is my first RC plane so I have never tried this before. But my RC cars don't have any problems.

Got really frustrated and went outside did a range check with the antenna down now it works perfectly even flew
it around the front of my house (antenna up).

Take it back down in the basement and whammo lockups with the antenna up or down.

If I use the radio and a FMS interface cable it works fine in the software.

I am using gws 4p receiver and flight pack with hitec eclipse 7
tx on channel 47.

One thing to mention. In my basement I am running.

TV, 1 large computer server, 1 fast gaming machine, overhead florescent lights....other assorted printers scanners and such.

Anyone seen this type of thing before.
Sign up now
to remove ads between posts
Jan 06, 2002, 09:38 AM
Registered User
Jurgen Heilig's Avatar
You already know what the cause is: All the computer gear! Jürgen
P.S.: You can check it with a world-radio-receiver too.
Jan 06, 2002, 11:22 AM
Registered User
you might be to close to the rec with the transmitter thus over driving the receiver try moving the radio away from the model it might help
Good Luck
Jan 06, 2002, 11:28 AM
Registered User
The Other Dave's Avatar

Update


Ok went out to fly this morning. Very cold 10 F or so.

Bad bad bad.

Plane started glitching in flight after good range check.

Crash.

Picked it up all looks ok.

Unplug and plug in bat.

Servos full travel and hang.

Reset both tx and rx plug it in same deal.

I definitely think this is a rx problem due to the fact that when it dies it cannot be reset by turning off and on tx.

How close are people running their esc to the rx. Mine is very
close.

One other thing. Even while running the am-sci li-ions I am using
are outputting 8.2 volts. The esc should be ok with this but
it just seems strange.

TIA Dave
Jan 06, 2002, 12:13 PM
Registered User

bad conection


It could be a bad "crimped" connector and that vibrations couse it to fail.

Inspect each single pin and do range checks with running motor.
Jan 09, 2002, 12:25 AM
Registered User
Dave

The florescent lights will do that too. Happens
at my house and my friends house to. Don't know
if its the lights or the reflectors around the lights.
I guess you could turn out the lights and try it.
but its really hard to fly these little suckers in the dark.

Terry W
Jan 09, 2002, 12:31 PM
Registered User
flyfalcons's Avatar

crystal


I had the same glitching problem when first setting up my TM gear. The servos would give FULL (more than tx-capable) travel and hang up. Turned out if I pushed the crystal in one direction, the whole system would go bonkers. Pushing it back in the other direction solved the problem completely. I rigged it to stay that way but it's disconcerting knowing my model's controllability is just hanging on a thread.