Thread Tools
Apr 25, 2017, 10:49 PM
Registered User
Quote:
Originally Posted by TOMZILLA
It's not the compass, the compass has no control over the actually leveling and motor speeds. The compass only provides position info to the flight controller. Seems like a motor or esc cut out for second, but the flight controller could have done such also. Your going to have to check those out, but if the quad holds position then your gps/compass is fine.
Hey, do you still have the P2 FC for sale?
Sign up now
to remove ads between posts
Apr 25, 2017, 10:51 PM
Registered User
Quote:
Originally Posted by lloyd09ph
I got an issue with my p2 and p2 pro. after trying to correct voltage they now show 0.0 volts. Can't manage to fix it.
Mines doing the same thing. Not sure what to do with it. I emailed tech support but from the sounds of it that may not get me an answer.
Nov 20, 2017, 02:38 AM
Registered User

Problem


Good morning at all the tread.I'm calling on you users of this board. I installed and configured the p2 pro, made the calibrations, but did not keep the position. I started from the pid all 5 to 8 but I'm not stuck in hovering. On the GPS there is the green led and one that flashes yellow. What does it mean ? I have noticed that the rod that mounts the gps is not stable has some play. Can it depend on this?
It's a class 600. I trust in a courteous Roberto's reply.

Google
Last edited by Il_ciclista; Nov 21, 2017 at 08:39 AM.
Apr 21, 2018, 05:57 AM
Registered User

Poseidon 480 With Jiyi Pro2v2 ESC Calibration


After a long time searching for advise or a new version of the software for the JIYI Pro2v2 with esc calibration to appear I finally calibrated my ESC's by doing this:

1. Unless you have tiny fingers or a surgical set of forceps and clamps you will need to break off the divider obstructing the FC and receiver. I rocked it until it came out.

2. Take a few pictures from many angles showing the connections from the receiver to the FC. You need to get to the 4 wire connector on the FC where it is marked M1, M2, M3, M4, and disconnect it. You need to take all but the Channel 7 wire off the receiver because it powers the receiver from the FC.

3. Obtain a multiple servo cable connector. Then plug the 4 wire connector you took off the FC into the male sense side of your adapter, plug the other end into ch3 of the receiver.

4. Power up your radio with the throttle at full, then power up the drone. Close the throttle then wait as the esc's will go through a series of tones ie 1 beep,2beeps,3beeps,4beeps, then 2 last beeps. Try your throttle and see it is sync'ed. It is the typical esc calibration.

5. Power down and disconnect from the test connections and restore your original connections.

6 Re-bind the receiver.
Nov 05, 2018, 03:44 PM
Registered User

english assistant


Hi,

can anyone send me a link to an english version assistant software that is compatible with the P2 V2?

all link pointed to JIYI homepage are removed such as the english part of the page. Only 1.1.2 available and its not in a language that I can understand....
Dec 21, 2018, 09:02 PM
Registered User
Pistu...I can send you english version.

Can anyone tell me how to diagnose whats wrong with my setup. I set everything ok...everything is green, I calibrated simon ESC...motor works...

but it wont get into compass calibration mode or arm damn drone...

aah..spend to much time with it..I just want to burn it...
Dec 30, 2018, 09:30 PM
Registered User

English version of the assistant


Please send me an English version of the assistant to JIYI P2
my address: [email protected],com
thank you
Jan 02, 2019, 01:17 PM
Registered User
here is english version on my dropbox

https://www.dropbox.com/s/unvpdpffa7...aocan.rar?dl=0
Jan 02, 2019, 01:20 PM
Registered User
I manage to fly for a few minutes..but it was constantly swaying on one side...and when I pressed RETURN TO HOME...it bumped on a curb, and turned upside down....I couldnt unarm it ..broke one propeller and one shaft is bent a bit...no I cant fly untill I get new parts...
Jan 04, 2019, 04:07 PM
Registered User
Quote:
Originally Posted by Zvonimir_s
here is english version on my dropbox

https://www.dropbox.com/s/unvpdpffa7...aocan.rar?dl=0
Svaka čast!
Last edited by hombre666; Jan 05, 2019 at 04:06 PM.
Jan 04, 2019, 04:21 PM
Registered User
Zvonimire, hvala..this is what I needed

It connects OK, but this P2 software seems to be lacking some of the option that chinese P2 pro assistant offers. I tried it on bluff and sort of recognized some of the settings. The radio channels seem to be set with the PPU option, havent tried GPS out on the open and I'm kind of sceptical on ACC calibration. How do you arm this thing again?
Jan 31, 2019, 03:31 AM
Registered User
andrewbt's Avatar
Hi, I have a Jiyi P2 flight controller but i can't get it to connect to the PC anymore, the red led inside the FC blinks for a few seconds and then stops, when connected on USB. PC detects it as STM COM port but the Assistant doesn't connect to it.
I've tried to updated the firmware with P2Uploader.exe, it shows the update was completed after restart, but I still can't connect.
It worked before , I don't know what happend now, where could I find a older/different version of the assistant or a way to update the firmware to an older version.


Quick Reply
Message:

Thread Tools