Thread Tools
Sep 04, 2014, 09:35 PM
Registered User
Ooze's Avatar
Thread OP
Help!

Novak hv 5.5 esc runs hot but motor cool on 2s


Just picked up a novak hv 5.5 on fleabay. The motor felt a little gritty so I ordered and replaced front and rear bearings. Put motor back together and it's pretty smooth. Rotor looked normal as far as I could tell. Shiny and smooth. So pop in my 45 c rated 2 cell 4000 mah hard case battery set it all up and go. Runs slow very well and super quiet and smooth. Going super slow in reverse seems to be cogging constantly Fast reverse fine. Nail the forward throttle and it squats and takes off but no wheelie no burnout. Could be slipper is set just right but I think it might be low on power I can reach full speed and still control the vehicle.
13t pinion. 4wd stampede. New stock tires.

I ran around for about 5 minutes no change in behavior. At end of run esc is hotter than it should be for sure. Motor is pretty cool. It is a sensored motor and esc. The sensor cable may have a intermittent open but I'm not sure how bad it really is

Any ideas what is causing my heat and lack of performance. Could esc be set up wrong or ?. Any help,appreciated. I tried searching for older threads of this system but didnt run into this problem. Thanks for your help ,
Erin
Sign up now
to remove ads between posts
Sep 05, 2014, 01:11 AM
Fan of just about anything RC
SoloProFan's Avatar
If the motor cogs in reverse, maybe it has some timing advance set on it. That could explain the extra heat partially. And what ESC are we talking about? A 5.5T is a pretty "hot" motor, so it needs a powerful ESC.

Btw, how hot is the ESC? Even 50 degrees can feel pretty hot to the touch, but is still perfectly safe for an ESC. Can you measure the temps with a temp gun for instance?
Latest blog entry: For the love of the hobby!
Sep 05, 2014, 05:04 PM
Registered User
Ooze's Avatar
Thread OP

Hot esc


Hey! Thanks for the response. The esc is a novak hv. The esc and motor were sold as a set from novak but mine is used.

5.5 is a hot wind and on top of that it is a 550 size. But motor comes in almost cool and esc over 120 f easy. Ill do another run tonight and take my temp gun with me.
I was thinking timing too but with sensored operation and the whole thing being a novak system i hoped it would be fool proof. I have not done any programming on it but no telling what previous owners did.
Sep 05, 2014, 05:16 PM
Fan of just about anything RC
SoloProFan's Avatar
I would check the manual for how to set the different options on this ESC. Maybe it has some aggresssive settings like extra timing. Since it's used, there is also the possibility it got damaged. Does it have a cooling fan? If not, maybe it was removed.

Another option is you are using a very power hungry servo, this makes the BEC overheat, and often the BEC and ESC's Fets share the cooling block, so one thing heating up also affects the other part.
Latest blog entry: For the love of the hobby!
Sep 06, 2014, 11:49 AM
Registered User
Ooze's Avatar
Thread OP
Thanks solo pro. Very much appreciated.


Quick Reply
Message:

Thread Tools