Vector, Futaba T8fg and ezuhf throttle failsafe setup - RC Groups
Thread Tools
This thread is privately moderated by yosemitez, who may elect to delete unwanted replies.
Jul 10, 2014, 04:01 PM
Registered User
yosemitez's Avatar
Mini-HowTo

Vector, Futaba T8fg and ezuhf throttle failsafe setup


Vector, Futaba T8fg and ezuhf throttle failsafe setup

I was able to assign a sub-mode switch to enable RTH but could not figure out how to make Throttle Failsafe work with ezuhf and Futaba T8fg

Turns out it was very easy
Trim your throttle all the way down which on a Futaba T8fg reads +50 when you trim down T3. Now with TX and RX on hold the failsafe button on the ezuhf tx until you hear a series of beeps. This programs the rx what to go to when it looses bind. Next dont forget to put your throttle trim back to 0.

Now run the vector rx wizard and select throttle failsafe and you should have success.

Here are Us reading from the Vector Rc Config tab/receiver input monitor
throttle trim all the way down
throttle down 1002 us
throttle up 1950 us

o throttle trim
throttle down 1101 us
throttle up 1950 us
Sign up now
to remove ads between posts
Apr 04, 2015, 08:14 PM
Registered User
I get identical number to yours but when I run the wizard I get;

"Your throttle failsafe settings look incorrect. Make sure that there is at least 5% difference..."

The RC configuration tab shows an 11% difference but I still get the error.
Last edited by BacklashRC; Apr 04, 2015 at 08:24 PM.
Apr 05, 2015, 10:33 AM
Registered User

Throttle trim


Quote:
Originally Posted by BacklashRC
I get identical number to yours but when I run the wizard I get;

"Your throttle failsafe settings look incorrect. Make sure that there is at least 5% difference..."

The RC configuration tab shows an 11% difference but I still get the error.
in the software wizard you will notice when you turn off your transmitter the throttle goes to 24%. When you turn your transmitter back on go into the sub-trim and trim your throttle until it is 5% above the 24%. it should change as you do this. then it will work.
Apr 08, 2015, 10:30 PM
Registered User
I'm having trouble with this same thing on my setup, using a taranis, l9r receiver, and sbus. Cant seem to get the vector to accept my failsafe settings no matter what I do, I can see the throttle go from 10% to 0% on the channel monitor but when I try to configure it still no luck... any ideas? I used the exact numbers from yosemetiz...


Quick Reply
Message:
Thread Tools