Thread Tools
Aug 11, 2014, 01:41 PM
Flyin' Ryan
theimacman's Avatar
Quote:
Originally Posted by lovespicyfood View Post
How do you enter "flip" mode on the stock tx?

Thanks,
Pete
Click the right stick.
Sign up now
to remove ads between posts
Aug 11, 2014, 02:13 PM
Registered User
SeByDocKy's Avatar
Thread OP
Anyone here got the CX-10 green and a modded Devo 7E or 10 with the nRF24L01 chip ?
Aug 11, 2014, 02:20 PM
Registered User
Dieter.guenther's Avatar
i have. red ok..Devo 7E wiht nrf24l01
Aug 11, 2014, 03:48 PM
Registered User
SeByDocKy's Avatar
Thread OP
Quote:
Originally Posted by Dieter.guenther View Post
i have. red ok..Devo 7E wiht nrf24l01
Need a green one to test a beta version of the Hacking ....
Aug 11, 2014, 03:52 PM
Registered User
My CX-10 flies very erratic. Every time it goes to one direction and calibration doesnīt work. I havenīt had any problem with my V272, but this is a nightmare.
Aug 11, 2014, 04:23 PM
Registered User
i too finally had to put my first cx-10 to rest. Too many crashes = quad that would only calibrate for about 20 sec, and then drift terribly. Just received new one from tmart, and it has the red board...
Aug 11, 2014, 05:07 PM
Registered User
handy2's Avatar

cx10 and devo


I just got my cx10. I was successful at binding to my devo 7e but it flew erractic and loses bind. And then I have to hook the charger up for a second before it will turn back on. I havent checked but it must be the red board.
Does anyone have a model file for the 7e?
Aug 11, 2014, 05:49 PM
I belong in the sky......
Yepstilian's Avatar
Thanks for the tips on the blades. I originally ordered the large pack listed for the cx10/v272. The stocks are way too long for the Cheerson. What a waste. Now I will wait for the proper ones to get here - slow boat from China.
Aug 11, 2014, 07:11 PM
Registered User
just got my cx10 (ordered from Amazon) and I've only had problems with it so far - on my first flight it was hovering fine and then starting yawing (spun like a top) on its own really fast until it crashed. Since then no matter what I do I can't even hover it - it'll flip over on takeoff, different directions, I'll hold it and only some motors will spin, etc. I'll re-calibrate over and over and no luck. Best guess is the acc/gyro is wrecked?

note: fully Chinese manual only, not sure on board color yet
Aug 11, 2014, 08:16 PM
Registered User
rizky_p's Avatar
Mine is having trouble now, probably and most likely my fault, after many heavy crashes and banged up body it now refused to bind to transmitter when i twist the board slightly then it started blinking and bound to the transmitter. Now it restart itself after a slight throthle. I think mine is asking for retirement. I have a second cx 10 coming so i'll be using some of the parts for spare. The motor is really tough i have to say that the props not so.
Aug 12, 2014, 09:57 AM
Registered User
I ordered a mode 1 by mistake and need a mode 2 (left throttle) Tx.

Anyone know where to get just the TX?

thx

bob
Aug 12, 2014, 10:28 AM
Registered User
Quote:
Originally Posted by Romushok View Post
That's going from mode 1 to mode 2, not the opposite.

bob
Aug 12, 2014, 10:35 AM
Team Drone Art
Daryoon's Avatar
Same concept. You're just swapping the signal of the two pots.
Aug 12, 2014, 10:55 AM
Registered User
Quote:
Originally Posted by Daryoon View Post
Same concept. You're just swapping the signal of the two pots.
So, just do exactly what is in the picture?

bob
Aug 12, 2014, 11:47 AM
Team Drone Art
Daryoon's Avatar
Quote:
Originally Posted by flyerinside View Post
My CX-10 flies very erratic. Every time it goes to one direction and calibration doesnīt work. I havenīt had any problem with my V272, but this is a nightmare.

After some crashes, heli pad's CX10 started to fly erratic. It would want to fly forward diagonally, more and more. No amount of calibration of prop swapping or trim and stick control would solve the issue.

I had the thing open and started replacing the motors I thought was bad. Got two of hem and the situation would change sometimes but not solved completely.

I did notice a lot of vibration. And the PCB and fuselage didn't do much to hold the motor steady. Also, I got tired of putting the fuselage back on and flew the CX10 without it. I found it cured the problem. So that narrows it down to vibration being a possible culprit.

I know on the micro quads, vibration messes with the sensor in the FC. And I think in the case of the CX10, the full shell amplifies the vibration.

Anyways...what I did to solve the problem was wrap a layer and a quarter of kyplon tape. A thinner second layer to create a ramp up to the first layer. That way, when I put the motor through the hole of the PCB, the ramp layer prevent the edge of the primary layer from folding.

This created a perfect friction fit. So the motor had no more play. Successfully flight.

Then put the fuselage back together a final time. And this time, with the fuse on. The erratic behavior of the CX10 was fixed.

Up to this point, we thought we were going to need a new replacement FC. So it's relief to have fixed it.

Looking back at the issue. I think some of the motor shaft may be bent. Causing more vibration than when the motors where new. Therefore, the slop of the motor housing and the echo chamber of the canopy...casuals the vibration to be amplified and confused the FC.

Anyways. That's all I have to share.

The Red CX10 flies sooooooooooo nicely with the Devo. I am considering using the FC in a brushless quad build. I am all about pushing the lightness of a nano brushless quad. I think the red CX10 with Deviation would be great for my next build.

I hope they can get the BradWii firmware on this board one day. Like they are able to on the X4 and JXD board.


Quick Reply
Message:

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Cheerson CX-10 and CX-11 SeByDocKy Mini Multirotor Drones 5 May 12, 2014 11:47 AM