Thread Tools
Feb 07, 2014, 05:39 AM
Registered User
Thread OP
Help!

Fatshark Dominator FPV nothing to see Goggles


Hello
I connect Fatshark Dominator for FPV but i didn't see nothing to Goggles. The image is gray.
Look the pictures. Did i missed anytthing ?

thanks
Emi
Sign up now
to remove ads between posts
Feb 07, 2014, 05:46 AM
Registered User
Have you tried changing channel on the goggles?
Feb 07, 2014, 05:51 AM
Registered User
Thread OP
Quote:
Originally Posted by scf2k
Have you tried changing channel on the goggles?
Yes , Up and Down , without result!
Feb 07, 2014, 05:57 AM
Registered User
Can you try to plug gopro tv out to some display? To be sure that it actually outputs the video.
Feb 07, 2014, 09:31 AM
Registered User
Thread OP
Quote:
Originally Posted by scf2k
Can you try to plug gopro tv out to some display? To be sure that it actually outputs the video.
Yes, i found the problem, the Gopro didn't send signal.
Any idea ?
Thanks Emi
Feb 07, 2014, 09:32 AM
Registered User
Thread OP
But it record very well
Feb 07, 2014, 03:16 PM
Registered User
barok's Avatar
as for gp1, gp2.. i'm sure it same with gp3...
there is only two wires to get video signal.. video out and ground..white if you want to hear the audio..remove the red wire..no power needed as gopro has battery to power itself..
likely your not getting , "-"neg (ground) from gp3 to tx..
sometimes these aftermarket wires are miss match..so check continuety with a multimeter....
Feb 07, 2014, 06:47 PM
Registered User
Thread OP
Quote:
Originally Posted by barok
as for gp1, gp2.. i'm sure it same with gp3...
there is only two wires to get video signal.. video out and ground..white if you want to hear the audio..remove the red wire..no power needed as gopro has battery to power itself..
likely your not getting , "-"neg (ground) from gp3 to tx..
sometimes these aftermarket wires are miss match..so check continuety with a multimeter....
In fact, I changed the lens, I replace the lens original Gopro by Sunex. At the beginning the Fatshark goggles worked well, now not. The USB transfer work well.
I tested with another new Gopro 3 and it works. The gogles fatshark workwell.
Feb 07, 2014, 06:49 PM
Registered User
Thread OP
Thanks and best regards, you and all peoples for helping each others.
Feb 07, 2014, 07:05 PM
Registered User
What is the latency like?
Feb 07, 2014, 07:09 PM
Registered User
Thread OP
latency of what? sorry i didn't understand you.
Emi
Feb 07, 2014, 10:48 PM
Registered User
barok's Avatar
Quote:
Originally Posted by Flyfrance
In fact, I changed the lens, I replace the lens original Gopro by Sunex. At the beginning the Fatshark goggles worked well, now not. The USB transfer work well.
I tested with another new Gopro 3 and it works. The gogles fatshark workwell.
I think that GP is paperweight..you've must have mucked it when you replace that lens..one has to dismantle it to get to that lens, a bit of heat and force to loosen it..retrace your assembly maybe a ribbon cable not seated properly..
http://m.youtube.com/watch?v=nvsv9uMJFyA


Quick Reply
Message:

Thread Tools