Thread Tools
Sep 17, 2019, 06:21 PM
Electric baptism 1975
DavidN's Avatar
post 11480. It's been that route already.

I have plugged a servo in the wrong way round. also try throttle trim all the way down.
Sign up now
to remove ads between posts
Sep 17, 2019, 07:22 PM
AndyKunz's Avatar
Or maybe it's really an early unit which is locked.

Andy
Sep 17, 2019, 07:24 PM
Registered User
Quote:
Originally Posted by GRW3
Jack,

Send your AR636A to the Horizon service department with a description of what happened. They may be able to help. I had one freeze up and stop communicating and they helped me.

I just got it back from HH and they said nothing is wrong, everything works.
I'm going to call them tomorrow.
Sep 17, 2019, 07:29 PM
Registered User
I've programed 636's but I just got done trying to program a 7350 using the PC app and bluetooth. In both of them the transmitter would not move the surfaces. The RX connected to the app but as soon as it did the lights green and red lights went off and it would not respond to TX controls. I've programed another 9350 but I don't remember this feature. What am I doing wrong. As soon as I remove the Bluetooth or pc cable and recycle the rx - the receiver works with commands from the tx. Help.
Sep 17, 2019, 08:19 PM
AndyKunz's Avatar
Put the remote receiver into the B port instead of the L.

Andy
Sep 17, 2019, 08:25 PM
Modeling Retread
Quote:
Originally Posted by Jack_K
I just got it back from HH and they said nothing is wrong, everything works.
I'm going to call them tomorrow.
Does your USB cable work with other receivers? Even the non AS3X receivers communicate for registering.
Sep 17, 2019, 08:26 PM
Registered User
Fentonflyers's Avatar
Anyone have issues with the little blue tooth dongle. I have one that works sporadically and the one I replaced it with has stopped outputting signal. Can these things not tolerate engine vibes?
Sep 17, 2019, 08:39 PM
Electric baptism 1975
DavidN's Avatar
Quote:
Originally Posted by Fentonflyers
Anyone have issues with the little blue tooth dongle. I have one that works sporadically and the one I replaced it with has stopped outputting signal. Can these things not tolerate engine vibes?
Not recommended to leave connected. They sign out anyways & need to be re connected if idle.
Sep 18, 2019, 03:52 AM
Blue Skies
hifinsword's Avatar
Quote:
Originally Posted by 300c_srt8
I've programed 636's but I just got done trying to program a 7350 using the PC app and bluetooth. In both of them the transmitter would not move the surfaces. The RX connected to the app but as soon as it did the lights green and red lights went off and it would not respond to TX controls. I've programed another 9350 but I don't remember this feature. What am I doing wrong. As soon as I remove the Bluetooth or pc cable and recycle the rx - the receiver works with commands from the tx. Help.
I had this happen when trying to program an AR636. If it was previously programmed for a different mounting orientation, it won't power up till it senses that previously orientation. Try placing it will the label down. It may take 10 secs for it to stabilize before the lights come on.
Don
Sep 18, 2019, 03:58 AM
BMFA 190658
SilentPilot's Avatar
Where did you get this particular receiver from?

Early SAFE versions, such as the V1 Sukhoi, had locked versions of the 636.
Sep 18, 2019, 09:58 AM
Registered User
Quote:
Originally Posted by GRW3
Does your USB cable work with other receivers? Even the non AS3X receivers communicate for registering.

USB and Bluetooth work with other AR636s.
Sep 18, 2019, 10:00 AM
Registered User
Quote:
Originally Posted by Jack_K
I just got it back from HH and they said nothing is wrong, everything works.
I'm going to call them tomorrow.
Been trying to call for 2 days. Waiting time is over 30 minutes. I opted for a call back, but I have NEVER had HH do a call back. Great customer service over the phone, huh?
Sep 18, 2019, 10:09 AM
AndyKunz's Avatar
Jack,

Where did this receiver come from?

Andy
Sep 18, 2019, 10:11 AM
Registered User
I've never had HH fail to call me back when I selected that option. Even after "normal" business hours as they were working their way through the list of calls. I've got no complaints about their customer service, especially the radio service technicians that do the repairs. They've always treated me more than fairly!
Sep 18, 2019, 10:25 AM
Registered User
Quote:
Originally Posted by fizzwater2
I've never had HH fail to call me back when I selected that option. Even after "normal" business hours as they were working their way through the list of calls. I've got no complaints about their customer service, especially the radio service technicians that do the repairs. They've always treated me more than fairly!

I also have no problem with the techs, except for this instance.


Quick Reply
Message:

Thread Tools