Thread Tools
Feb 26, 2018, 02:05 PM
oldsneakers's Avatar
They also sell these things that mount the female end of a servo cable as an external jack on the plane. Tower sells these much cheaper but they're all out of stock.

https://www.amazon.com/Ernst-Charge-.../dp/B004AF21ZS
Sign up now
to remove ads between posts
Feb 26, 2018, 02:12 PM
AndyKunz's Avatar
I think he's saying that he doesn't want to do that. It's probably the right way to get through the summer, but not the solution he wants.

Andy
Feb 26, 2018, 02:32 PM
oldsneakers's Avatar
Ah, ok.
Feb 26, 2018, 04:57 PM
Wandering IT geek
ronin4740's Avatar
I'd be cutting/poking holes into
$1000 aircraft. If I were going to tweak the gains all the time I'd be more okay with it but I'm pretty sure that once I get the gains set I won't touch then again...
Feb 27, 2018, 11:12 AM
We shall serve the Lord
kingsflyer's Avatar
OK guys, Uncle already. I've tried searching this thread, but the RCG search tool is not the best.

Here's my problem. Trusty Dx18G2, new AR9350, Hangar 9 Ultra Stick, EVO 33 Gas Engine with included RPM module. The plane is completely programmed for flight. All surfaces, rates, gains, AS3X, etc. working as expected. The last part of the installation was to hook up the RPM sensor module to the RX. I plugged the module into the RPM port on the 9350 and then went into the TX and let the telemetry Auto Configure. I can see the little LED on the module blink every time the engine goes past TDC, but no RPM data gets to the TX. I'm still playing around on the bench, so I haven't run the engine yet, but I would think that flipping the prop over should register a few RPM, or is there a low limit threshold for the readout. I'm not sure if it will help, but I've attached the SPM for the plane.

If this has already been addressed, please post a link.

McD
Latest blog entry: LEDs on my T-28
Feb 27, 2018, 11:14 AM
AndyKunz's Avatar
Did you update your receiver? There is a bug on the RPM/Temp sense input that requires the update.

The RPM is filtered in the transmitter. You won't see it show up unless the engine is running or you're holding a starter on it.

Andy
Feb 27, 2018, 11:42 AM
We shall serve the Lord
kingsflyer's Avatar
RX was up to date - Version 1.60.

Horizon Customer Service helped me and we got it working. I was able to use a starter to spin the engine over and we got a reading of 2250 RPM. The min/max was also displayed.

As usual, it was operator error. In the Telemetry Screen, Settings, I had changed the Display to "Main" expecting the RPM to be shown on the main screen of the TX. Returning the Display to "Roller", allowed me to roll the roller to the right to show the telemetry data.

McD
Last edited by kingsflyer; Feb 27, 2018 at 01:40 PM.
Feb 27, 2018, 02:40 PM
oldsneakers's Avatar

9" tablet


This Windows 10 tablet I bought showed up. It runs the PC AS3X app fine and correctly communicates with an AR9350. Not one disconnect. I'm using it with an iX12. I actually set the Flight Mode to Aux5 and it worked! A virtual 10th channel I guess. One issue is the size of the screen. I have a 5mm stylus and it's still tough to select some things. I need a smaller one. If the Android AS3X that is getting worked over to fit on the iX12 screen doesn't have 10+ channels as a selection, I'll stick with this program.



https://www.ebay.com/itm/Insignia-Fl...53.m1438.l2649
Last edited by oldsneakers; Feb 28, 2018 at 09:37 AM.
Feb 27, 2018, 02:45 PM
Registered User
Thank you for confirming it works. I went and ordered one.
Feb 27, 2018, 07:55 PM
Registered User
tware's Avatar
at least you got a 9" tab.. the 7 and 8" are REALLY difficult to set those boxes and sliders in the app. but yes, its nice that it works 100% when you do. Honestly, I think a cheap BT mouse for the tablet is money better spent when it comes to those boxes, but then you're carrying another thing around
Feb 28, 2018, 04:46 AM
Registered User
Quote:
Originally Posted by oldsneakers
This Windows 10 tablet I bought showed up. It runs the PC AS3X app fine and correctly communicates with an AR9350. Not one disconnect. I'm using it with an iX12. I actually set the Flight Mode to Aux5 and it worked! A virtual 10th channel I guess. One issue is the size of the screen. I have a 5mm stylus and it's still tough to select some things. I need a smaller one. If the Android AS3X that is getting worked over to fit on the iX12 screen doesn't have 10+ channels as a selection, I'll stick with this program.


https://www.ebay.com/itm/Insignia-Fl...53.m1438.l2649
Are you connecting by cable or bt?
If cable, are you using the adpt or does it have full size usb port?
Does it display the icons small because of the screen res or is it just the screen size?
Can you post a screen shot of how it displays?
I have the app on my S4 Active but haven't connected tto the rx yet so I'm not sure what I getting into. The tablet you have sure looks like the way to go, but if it displays basically the same as my S4 there's no gain. Unless I have connection issues?
BTW, thanks for posting your find on the tablet.
Feb 28, 2018, 08:15 AM
oldsneakers's Avatar
Quote:
Originally Posted by pcnewman
Are you connecting by cable or bt?
If cable, are you using the adpt or does it have full size usb port?
Does it display the icons small because of the screen res or is it just the screen size?
Can you post a screen shot of how it displays?
I have the app on my S4 Active but haven't connected tto the rx yet so I'm not sure what I getting into. The tablet you have sure looks like the way to go, but if it displays basically the same as my S4 there's no gain. Unless I have connection issues?
BTW, thanks for posting your find on the tablet.
First off, the WiFi was not right when I got it. It would disconnect sporadically. But doing the Windows updates(most of them, some failed) fixed the WiFi problem. So it's working good now. I'm using the adapter that's about 5 posts ago in this thread. Everything is scaled correctly on the screen. Looks the same as a bigger screen, just small. Therefore the PC AS3X app looks the same. I took a capture anyways. A stylus or BT mouse is needed to use the program.

Also, I used the Spektrum cable. I don't believe the PC version of the app has any BlueTooth capability.

Edit: All windows updates are in now too.
Last edited by oldsneakers; Feb 28, 2018 at 11:52 AM.
Mar 01, 2018, 04:43 AM
Registered User
Quote:
Originally Posted by oldsneakers
First off, the WiFi was not right when I got it. It would disconnect sporadically. But doing the Windows updates(most of them, some failed) fixed the WiFi problem. So it's working good now. I'm using the adapter that's about 5 posts ago in this thread. Everything is scaled correctly on the screen. Looks the same as a bigger screen, just small. Therefore the PC AS3X app looks the same. I took a capture anyways. A stylus or BT mouse is needed to use the program.

Also, I used the Spektrum cable. I don't believe the PC version of the app has any BlueTooth capability.

Edit: All windows updates are in now too.
Wow! I wonder why it shows up like that? On my S4, each flight mode takes up the entire screen. I was expecting the same on the tablet. Looks like my S4 will be easier to use.

(edit)
You may have already answered my question........
You have the PC version of the app on the tablet.
Can you use the mobile device app (like I have on my phone) on the tablet?
Last edited by pcnewman; Mar 01, 2018 at 04:50 AM.
Mar 01, 2018, 05:27 AM
No bounce, No play.
davidmc36's Avatar
They are all different Apps. One for Android, one for IOS, one for PC.

I was thinking of getting an Android Tablet but Windows might be more versatile.
Mar 01, 2018, 08:47 AM
AndyKunz's Avatar
The Windows version is written by the same guy who writes the code in the receiver. He uses it to make sure new features work properly. Then the mobile developers work from his code.

Andy


Quick Reply
Message:

Thread Tools