Thread Tools
Sep 14, 2014, 04:43 AM
Registered User
Quote:
Originally Posted by craaby
Ok all working. man what a difference, I can't wait to fly it and then do the 1w bi directional link mod! Thank you again.

I was reading somewhere someone had compiled some firmware for the minimosd extra to turn the baud rate down to 19200 bps. Can't located this now! search function is not being kind to me!
Do you want for copter or plane ?
Sign up now
to remove ads between posts
Sep 14, 2014, 10:37 AM
Registered User
Thread OP
Excellent ! for the minimosd @ 19200 bauds I think this is the link : http://84ace.com/?p=11
Sep 14, 2014, 12:26 PM
Registered User
Quote:
Originally Posted by craaby
Ok all working. man what a difference, I can't wait to fly it and then do the 1w bi directional link mod! Thank you again.

I was reading somewhere someone had compiled some firmware for the minimosd extra to turn the baud rate down to 19200 bps. Can't located this now! search function is not being kind to me!
For plane, please find attach the version I'm using at 19200.
It's not the last version but I didn't find the last source to update them to 19200.
Sep 14, 2014, 02:30 PM
Registered User
Hey guys, thank you very much for this, I will flash the minimosd today.


Sep 14, 2014, 03:37 PM
Registered User
Quote:
Originally Posted by macfly1202
I'm not expert as flipflap but last time I try 433 with 900 MHz telemetry, It was big fail... Without notch filter/filter, I'm sure you will have bad issue....
mmm thank you for the reply. what type and where i have to connect this filter?
Sep 15, 2014, 01:17 PM
Registered User
Quote:
Originally Posted by peejay1981
Here are some pics of the Bluetooth module and the extra capacitors.
The big ones are Size D 47uf 16v Tantalum, one connected to 3v(VCC), the other to 5v(Vin).
The tiny ones are 0603, 2 x 100nf connected to 3v. There are two staked on top of each other.
They are just what I had lying around.
You how to make the connection? That pin?
Sep 15, 2014, 07:50 PM
Just call me Justin.
Has anyone done the 9xr mod and used this system for telem on the radio yet?
Sep 15, 2014, 11:57 PM
Registered User
Quote:
Originally Posted by jt41time
Has anyone done the 9xr mod and used this system for telem on the radio yet?
9x mod is not working : I've try with opentx and even with different speed on 9x menu it's not ok. (I tested all speed but especially 19200 )
(this is ok with Gitsly fork 3.5.0)

On 9x mod, I've first test with only tx wire (this is the mod that is working with Gitsly fork). Later, I ve add rx and it's not ok too.

@ Flipflap : it's not Ok because there is no DTR/Reset wired ? Or something else ?
Sep 16, 2014, 12:24 AM
Registered User
Thread OP
Hi, I don't know much this mod, so nothing in ULRS was specifically done for it. For example if any mavlink / frsky conversion is required, it's not done.
Sep 16, 2014, 03:37 AM
Registered User
It's OpenTx Ext-mavlink (on 9XR) that is parsing mavlink stream (it seems)
Thanks
Last edited by macfly1202; Sep 16, 2014 at 09:06 AM.
Sep 16, 2014, 09:02 AM
Just call me Justin.
My 9x is in the mail. Yay. I plan on doing the mod anyways. I will report back.

On a diff note. How far apart should I have the antenna away from my Vrx antenna? I plan on using a big dipole on the Rc tx and a clover on the Vtx.
Sep 16, 2014, 10:00 AM
Registered User
To give more info on what mod is for you :

> Sketch of Gitsly Fork that is working(OK V.3.50 | last one 3.6.4 is not working) attached for your code 'understanding'.

> objective : having telemetry display on 9X/OpenTx with OpenTx Ext-Mavlink
and Serial passthrough
More info on OpenTx Mavlink:
http://diydrones.com/forum/topics/ma...entx-extension
and
http://diydrones.com/forum/topics/ma...c-radio-screen

> How Do the Mod :
info here (not very clear but I've correct some mistake)
https://hackpad.com/Adding-telemetry...TX-zpJZqq8H2Qq

Some photo of this mod I've done on my radio.
This is working with 3.5 Gitsly but it's very clear that your code is better in my opinion (jitter/ smooth servo travel with ardupilot/ reliability)
Sep 16, 2014, 01:57 PM
Registered User
Thread OP
OK thanks for the infos !
Sep 17, 2014, 08:17 PM
The best FPC impaler!
Hi.

I'm trying to flash my orange 100mw, and i get errors, as attached.

Would there be any issues flashing the hawk eye 1w tx and 100mw rx?
Sep 17, 2014, 09:21 PM
The best FPC impaler!
I burned a new boot loader with a asp, then it took the firmware. I think it might be because the rx was awaiting a connection to a tx. Is there some way to put the rx into a mode it will take a program?

Anyhow, I get a 404 Not Found error for all of the v1.01 and some of the v1.05 ones (100mw as tx).

Can you please update your site?


Quick Reply
Message:

Thread Tools