Thread Tools
Feb 10, 2015, 04:28 PM
Registered User
Quote:
Originally Posted by jackosmeister
Booorrriinnng.
Agree, we wouldn't have to go through all this if it worked properly, oh well. Too bad you don't have something constructive to add, your well thought out, empty responses, are boring. No worries Jack, can't see any more of your posts.

Glen
Last edited by Muskoka1; Feb 10, 2015 at 04:34 PM.
Sign up now
to remove ads between posts
Feb 10, 2015, 05:20 PM
DroneWorlds - TEAM NEW ZEALAND
jackosmeister's Avatar
I stand by my statement The Vector has so many good points, but the discussion for the last umpteen pages is the same boring go nowhere prattling. Its not constructive at all, this thread is becoming a bitchfest. Everyone knows that loiter mode is dicky, those that dont think it is simply havent found it yet. Done to Death.

When the argument circles back for the 19th time, im pretty sure all bases are covered, and everyones view point is well and truely being conveyed.

The only real resolution that can come out of this is ETs new firmware, and then you can have something new to talk about, so in terms of being constructive, my statement was easily as constructive as the 19th time around loiter argument.
Feb 10, 2015, 05:31 PM
Registered User
Once upon a time, this thread was a constructive, informative place to learn and discuss about the Vector...


Now... well....
Feb 10, 2015, 05:43 PM
QuAd FaNaTiC
Razors edge 29's Avatar
LMAO

wow




Rybat - do you really think its smart, safe to post possible info about someone's location below?
I realize his name states his location, but you posting attachments of maps is highly irresponsible if not ignorant.





[QUOTE=RYBAT;30748194]Based on the Information you have provided I see several things.

Really tall trees called obstacles, your location s not exactly flat

Using this information and giving you the utmost benefit of doubt... I plugged in a bit of information to see if I could validate your details.... here we go!

I could not use your specific day so I chose to simply use today in these examples.

1. I do not know where you live so, I stuck your flying location in the middle of Silver Lake providing the best possible view horizon to horizon... Right?

2.
Last edited by Razors edge 29; Feb 10, 2015 at 06:03 PM.
Feb 10, 2015, 05:47 PM
Registered User
Daemon's Avatar
What is the thread for, if not to discuss real issues?
Why hang around here at all, if all you want is to hear positive things?
Feb 10, 2015, 05:53 PM
DroneWorlds - TEAM NEW ZEALAND
jackosmeister's Avatar
Negative stuff is fine, but did you not see how dead the loiter horse in the picture was? it is pretty fricken dead!
Feb 10, 2015, 06:04 PM
Registered User
Daemon's Avatar
Most of the folks having the issue are content to let it rest while
they wait for ET to address it, until someone comes along and claims one or more of the following
1. It isn't really an issue at all
2. It's a result of a "bad build" despite other controllers working much better on the same build
3. even if it is an issue, it's unimportant because the Vector is so awesome in all other respects.
Feb 10, 2015, 06:05 PM
Registered User
Quote:
What is the thread for, if not to discuss real issues?
Why hang around here at all, if all you want is to hear positive things?
.

Of course it's important to discuss about real issues. But the last 100 pages or so have been nothing but bitching about the poor loiter capabilities of the Vector. I don't think this will make the firmware update come any sooner...
Feb 10, 2015, 06:13 PM
Registered User
ZACATTACK's Avatar
Quote:
Originally Posted by jackosmeister
Negative stuff is fine, but did you not see how dead the loiter horse in the picture was? it is pretty fricken dead!
You just don't get it Jacko !! You come in here and complain about peoples threads that are directed at ET... If you find it such a frigging drag & the discussion doesn't suite your fancy, Go to another thread !! People are having issues and ET is taking forever and all you seem to do is come in here and complain about the same threads being repeated.What are you doing so positive in here but spamming up the Forum & causing arguments?
Feb 10, 2015, 06:18 PM
Launch the drones ...
Quote:
Originally Posted by jackosmeister
Negative stuff is fine, but did you not see how dead the loiter horse in the picture was? it is pretty fricken dead!
Not so sure about that dude.
Feb 10, 2015, 06:29 PM
Registered User
Quote:
Originally Posted by Tim Green
Not so sure about that dude.
OK, ok, away for a week at the moment. I'll get a video for ya where it's wandering 20ft, shouldn't be too hard, it's the norm. I did say that video was a good day, only wandering 6 ft. Again, I've got lots to compare it too, and Vector is by far the worst, and the most expensive. Somehow that just doesn't add up.

And like Daemon, my Naza Lite was on the F550 prior to Vector, it flew great.


Anyone that wants to give me $200, shipping in, my Vector is yours. Let me know.

Glen
Feb 10, 2015, 06:49 PM
Launch the drones ...
Quote:
Originally Posted by Muskoka1
OK, ok, away for a week at the moment. I'll get a video for ya where it's wandering 20ft, shouldn't be too hard, it's the norm. I did say that video was a good day, only wandering 6 ft. Again, I've got lots to compare it too, and Vector is by far the worst, and the most expensive. Somehow that just doesn't add up.

And like Daemon, my Naza Lite was on the F550 prior to Vector, it flew great.


Anyone that wants to give me $200, shipping in, my Vector is yours. Let me know.

Glen
Your vector F550 vid shows TBE. Something typically fixed via setup modification(s).

When my NAZA and vector were doing that over a year ago, I moved the GPS up by 1.5" over the winter, thinking to myself at the time - this won't do squat. But it worked for me. Fixed the TBE on both my vector and my naza. And I had them on the provided stalks. Still do, but with balsa blocks under them now. Oh well. I also tightened up my battery pack mounts that winter. May also have helped.
Feb 10, 2015, 06:50 PM
DroneWorlds - TEAM NEW ZEALAND
jackosmeister's Avatar
Currently editting some video, came across this lil clip, What a horrid piece of technology the vector is!!

(0 min 31 sec)


Someone pass me one of those horse beating sticks, its obviously some sort of zombie horse.
Feb 10, 2015, 07:00 PM
Registered User
Quote:
Originally Posted by Tim Green
Your vector F550 vid shows TBE. Something typically fixed via setup modification(s).

When my NAZA and vector were doing that over a year ago, I moved the GPS up by 1.5" over the winter, thinking to myself at the time - this won't do squat. But it worked for me. Fixed the TBE on both my vector and my naza. And I had them on the provided stalks. Still do, but with balsa blocks under them now. Oh well. I also tightened up my battery pack mounts that winter. May also have helped.
Tim, like others here, it either toilet bowls, or just wanders in a random motion (not tbe). I do know the difference. And it's never consistent. Only ET knows (hopefully) what the problem is, so let's quit diminishing the issue (some), and I'll quit "complaining", can't speak for the others.

Let's just wait and see what "miracle firmware" ET cooks up.

I know some here just plainly deny the existence of the problem, that's fine. Some just don't care about the issue, and are quite happy to just use the non gps flight modes, also fine. I really don't care how you use your Vector. And others have "honestly" tried to help with suggestions, that's fine as well.

Everything that has been suggested, by you and everyone else, has already been tried, many months ago, with no success. As Daemon said a few pages back, this isn't our first rodeo. Your not dealing with multi rotor noobs here, far from it. Everything that is a common, or not so common issue with "multi rotors" has been tried, at least at my end. The only ones that can help at this point is ET, with a updated, and properly working firmware update. I'll give it till then, and if there's no difference, my sale offer stands, and it will be listed in the classifieds for anyone interested.

Too the delight of all, my last post regarding the issue.

Glen
Last edited by Muskoka1; Feb 10, 2015 at 07:15 PM.
Feb 10, 2015, 09:43 PM
Registered User
cwolfe's Avatar
Took the 680Pro out today. I've been making minor adjustments to the PID's. Last time I increased D on the inner and out Yaw/pitch. I have to say. It's handling pretty well. Once again loiter preformed to my liking. It takes a moment to find it's spot if I'm moving forward at a pretty good pace when I switch to loiter. Some times I'll reset it's spot by switching back to 2D+Hold, and then back to loiter. Once it finds it. It holds it well. Very little wind today.

Finally had the guts to try RTH. I have the return speed set at 2mph, and can be increased to 4 or more. It took it's good 'ole time. When it arrived home it landed smoothly about 3ft from it's take off point. Second time it landed about 6ft from it's home point. That's good enough for me.

Can't wait for the firmware update.


Quick Reply
Message:

Thread Tools