Can you please post instead of PMing me? - Page 5 - RC Groups
Thread Tools
Oct 30, 2013, 11:05 AM
Registered User
Thankyou very much for your help!
Sign up now
to remove ads between posts
Nov 02, 2013, 07:23 PM
I'm just a 2.5D Pilot
rickgode's Avatar

Absolutely Perfect!


THANK YOU! THANK YOU! THANK YOU!

I moved my antenna on the side of my plane with the antenna pointing down and that fixed EVERYTHING! No more static or glitches during any point of the many flights I had today!

The video was crystal clear which actually led to a teenie, tiny problem... So there was an all electric fun fly at our club today and my FPV setup garnered a small crowd. I had two spotters on the flight line with me as I was practicing flying by only looking at the FPV screen. I got about 1500 feet away and decided to turn around so I looked up from the screen to find my plane and turn, but I couldn't see it! And neither could my spotters!

One has an FPV setup on his quad and he couldn't believe how clear the video was that far away. So he was looking at my screen. The other spotter had never seen an FPV setup before so he was looking at my screen too! I told everyone to keep and eye out for it, because I'd completely lost visual, but I was able to turn it around via the screen and fly towards me via the little RTH line on my OSD. After about 20 seconds (IT SEEMED MUCH LONGER) Someone from the crowd behind me spotted the plane a long way off, but directly in front of me.

I was looking for the plane on my left north of the runway, not east of the runway! So I guess I need to start looking at the heading to see which way my plane is... It was a bit windy and the plane drifted way off of the course I thought it was on.

I forgot my cable to my camcorder, or I would have gotten some video.

Again thank you everyone for your help! Especially you IBCrazy, I will make sure not to never PM you...

I had a blast today!

Thanks!
Ricky
Last edited by rickgode; Nov 02, 2013 at 11:57 PM.
May 29, 2014, 09:49 PM
Phillip

Pepperbox


Hello Alex,

Received my Pepperbox from RMRC today. After opening the box, right away I noticed one of the inner box was not properly glued to the surface, front plexiglass panel was only tacked glued in the corners and the half-lap joint is not glued at all.
Last edited by mpvessier; May 30, 2014 at 07:30 AM.
May 29, 2014, 10:03 PM
Engineer for Christ
IBCrazy's Avatar
Looks like the adhesive on the center part did not bond properly to the base. The cover is only glued at the corners in case something inside gets damaged. This way it can be pried up and the inside can be serviced. Use a razor blade to pry up the cover and remove it. The inner mount can be adhered with anything from goop to Shoe goo to Hot glue. Just sneak a little under the tilted cover but do not lift it very high. Very little adhesive is needed. In fact, you can dismantle the box (it is only snapped together and remove it without issue.

The top is actually a tight snap fit so you don't even need glue if you do not want to use it. You can glue it back down with anything from Goop to Shoe Goo to CA.

-Alex
May 30, 2014, 06:25 AM
Phillip
Quote:
Originally Posted by IBCrazy
The cover is only glued at the corners in case something inside gets damaged.
-Alex
Oh, I see. Thanks for your quick response.
Jun 05, 2014, 11:19 PM
Registered User
Hey Alex, Alex here.

Name: ImageUploadedByTapatalk1402024650.462425.jpg
Views: 84
Size: 300.2 KB
Description:
Does orientation matter when using the notch filter?

And if flying relatively low, would it be best to aim the bb any downwards?

I'm on 1.3 with 2.4 for control but my range isn't very good. Figured it had to do with harmonics and dirty signals but wasn't sure if what I currently had was setup right.

Thanks!
Jun 06, 2014, 06:14 PM
Registered User
Jack_LaLanne's Avatar
rick, thank you for sharing this episode which I found quite funny since I could very much identify with it. A complete nightmare to switch between fpv and visual during first flights I'm glad you were able to recover your plane and hope for you to top the 1500 ft soon


Quote:
Originally Posted by rickgode
THANK YOU! THANK YOU! THANK YOU!

I moved my antenna on the side of my plane with the antenna pointing down and that fixed EVERYTHING! No more static or glitches during any point of the many flights I had today!

The video was crystal clear which actually led to a teenie, tiny problem... So there was an all electric fun fly at our club today and my FPV setup garnered a small crowd. I had two spotters on the flight line with me as I was practicing flying by only looking at the FPV screen. I got about 1500 feet away and decided to turn around so I looked up from the screen to find my plane and turn, but I couldn't see it! And neither could my spotters!

One has an FPV setup on his quad and he couldn't believe how clear the video was that far away. So he was looking at my screen. The other spotter had never seen an FPV setup before so he was looking at my screen too! I told everyone to keep and eye out for it, because I'd completely lost visual, but I was able to turn it around via the screen and fly towards me via the little RTH line on my OSD. After about 20 seconds (IT SEEMED MUCH LONGER) Someone from the crowd behind me spotted the plane a long way off, but directly in front of me.

I was looking for the plane on my left north of the runway, not east of the runway! So I guess I need to start looking at the heading to see which way my plane is... It was a bit windy and the plane drifted way off of the course I thought it was on.

I forgot my cable to my camcorder, or I would have gotten some video.

Again thank you everyone for your help! Especially you IBCrazy, I will make sure not to never PM you...

I had a blast today!

Thanks!
Ricky
Jun 06, 2014, 09:08 PM
Engineer for Christ
IBCrazy's Avatar
Quote:
Originally Posted by Rotorocious
Hey Alex, Alex here.

Attachment 6826706
Does orientation matter when using the notch filter?

And if flying relatively low, would it be best to aim the bb any downwards?

I'm on 1.3 with 2.4 for control but my range isn't very good. Figured it had to do with harmonics and dirty signals but wasn't sure if what I currently had was setup right.

Thanks!
What is the barrel you have underneath the Airscrew antenna? Perhaps removing this could help solve your problem?

Your installation looks good, but I cannot see your video transmitter. How much transmit power are you using? You should be 200mW or less for 2.4GHz control.

-Alex
Jun 06, 2014, 11:54 PM
Registered User
Quote:
Originally Posted by IBCrazy
What is the barrel you have underneath the Airscrew antenna? Perhaps removing this could help solve your problem?



Your installation looks good, but I cannot see your video transmitter. How much transmit power are you using? You should be 200mW or less for 2.4GHz control.



-Alex

It's a digikey brand 1.4 MHz lpf. I've tried removing it but doesn't seem to help. I have another one from rmrc to test.
Unfortunately it's a 600mw vtx. Shoulda went smaller
Name: ImageUploadedByTapatalk1402112762.812462.jpg
Views: 51
Size: 290.3 KB
Description: a bit hard to see but it's under that black heat sink I glued to it.
I mainly use this hex for short distance video so it's not a huge deal right now but id like to make it better if possible.
Jun 08, 2014, 10:06 AM
Engineer for Christ
IBCrazy's Avatar
^This sounds like a case of just too much transmitter power. I have a Hubsan MicroQuad with a 3 mile video link (25mW Vee antenna). Too bad the control is only good for 100 feet....

-Alex
Jun 08, 2014, 03:57 PM
Registered User
May I ask what kind of antenna you had on the receiver? I want to put an inverted vee on my mini quad, because the 1.3ghz cloverleafs etc. are to easily damaged, and I want to fly behind some trees (one crash is damaged antenna :-)). Would 200mw with inverted vee work to fly a few hundred metres with clear videolink after trees work? I think with the right setup it would work, but inverted vees are lineair polarized, so a SPW or something like that won't help on the receiver.
Jun 08, 2014, 04:56 PM
Engineer for Christ
IBCrazy's Avatar
I don't know where you buy your cloverleaf antennas from, but mine don't break in a crash. Mine can be run over by a truck and be bent back. The only reason I used a Vee on my micro Quad is because the cloverleaf would be too heavy to lift. For the receiver I use a biQuad antenna with the Vee.

-Alex
Jun 08, 2014, 08:33 PM
I'm just a 2.5D Pilot
rickgode's Avatar
Quote:
Originally Posted by Jack_LaLanne
rick, thank you for sharing this episode which I found quite funny since I could very much identify with it. A complete nightmare to switch between fpv and visual during first flights I'm glad you were able to recover your plane and hope for you to top the 1500 ft soon
Well... As a matter of fact I JUST DID! I'm so excited right now wouldn't have been able to accomplish this feat without the help of others on this and other forums.

Today WAMS had a float fly at Sunshine Lake in Weatherford, TX. I brought a FunCub cub with floats, a Sig Kadet LT40 on floats, and outfitted my DJI 450 Flamewheel with floats!

(I know the floats aren't large enough to keep it from tipping over, but I had no intentions of getting the 450 near the water, these were on it "just-in-case")



The first flight I took it out to 800m! A new record for me at 1/2 a mile! The second flight I took it out to 1K! I think that is about the limitation of this quad, seeing as how it took a little over 3 minutes to get out to 1K and I only have a flight time of about 7 minutes with a 3S 4400mAh pack.



I wish I would have taken a better photograph of my LCD screen, but I was so excited that I made it that far out and all I had was my cell. I also forgot to hit record on the GoPro...

I don't know why the "D" (distance) and the "A" altitude isn't showing up above the "Az" Azimuth, but you can see I went out 1015 meters at an altitude of 65m! You can also see the pond i'm looking at in both the LCD screen and in the Google Earth pic.



The video was crystal clear the entire way. Oh, and I'm using Spektrum 2.4 Ghz for control and a 200mw Vtx on the quad. I have a UHF system for my RMRC Penguin I'm building, but if I can get 1K out of my Spektrum 2.4 I'm just going to leave it in there.

Thanks Again Everyone!

Ricky
Last edited by rickgode; Feb 13, 2016 at 10:19 AM. Reason: Spelling
Jun 16, 2014, 08:18 AM
Registered User

Linear Vs Circular Polarization Set up


Hi Alex,

I have tried your 5-turn helical CP antenna on 5.8GHz and it works great. Even when flying overhead or behind, my helical seems to be the preferred source compared to the omni directional clover leaf in the diversity set up.

I am upgrading to 1.3Ghz soon. Good results with CP leads me to wonder: Should I go for:

1) Biquad + Vee combination (Recommended by friends who have tried and tested it with good results)

or 2) Cross hair + Airscrew/Mad Mushroom/etc

Understand that LP generally gives better range than CP, while CP is better with multipath interference. Seems that CP is the in thing now.

Undecided...
Jun 18, 2014, 10:40 AM
Engineer for Christ
IBCrazy's Avatar
Why not stick with the cloverleaf/helical combination? If you like it on 5.8GHz, you will love it on 1.3GHz.

_Alex


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Can I use a 2s lipo instead of 7.2v Nicd? dma251 Off-road Cars 21 Mar 13, 2016 04:41 PM
Discussion HK401B tail gyro. Can I use it to run an esc and brushless tail instead of a servo? rcminiman Electric Heli Talk 3 Aug 28, 2013 12:46 PM
Question "Back" button takes me to top of page, instead of where I left off. abenn Site Suggestions / Complaints 10 Jun 28, 2013 05:54 AM
Question Can you pleas remove me from rcgroups and delete all my threads and data flybaby2000 Site Suggestions / Complaints 0 Nov 30, 2012 10:26 AM
Can anyone give me a good reason to chose the 2015-5400 instead of the 2025-5300? ScYcS Power Systems 4 Mar 25, 2004 05:33 PM