Thread Tools
Dec 05, 2001, 09:04 PM
Registered User

ESC Problem, please help??


Hello, I have a Rondo 400 ESC on a 6v speed 400. I have run it before perfectly fine. I am building a pusher and realized that the prop was spinning the wrong way. So I cut the wires and soldered the + to the - and vise versa. I plugged in my battery pack and the prop started spinning at full speed, my radio had no control. I moved the motor controll all up and down and the motor kept running at full speed with the battery pack attached to it. Does anyone know what this is and how to fix it? Thank you very much for input!!


Vinnie.
Sign up now
to remove ads between posts
Dec 05, 2001, 09:30 PM
Registered User
You moved the + and - going to the motor right? if you did it on the battery side of the speed control, you may have fried it.
Dec 05, 2001, 09:36 PM
Registered User
If your Rondo is like mine and designed to be soldered on the motor itself, you cannot change the direction of the motor by reversing the polarity on the inputs. The input polarity must be correct for the ESC to operate and only works one way. You must remove the ESC from the motor, rotate 180 degrees and resolder to the motor. Or, do like I did and solder leads from the ESC where it should fit and be soldered on the motor, then run the wires to the motor terminals.
Dec 06, 2001, 07:06 AM
AndyKunz's Avatar
Vinnie,

If your Rondo is fried I _might_ be able to fix it. Contact me offline andy@montanadesign.com for info.

Andy
Dec 06, 2001, 05:58 PM
Registered User
Thankyou. Hopefully I didnt fry it. Andy if it is fried Ill send you an email, thanks for the help.

Vinnie.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Yippee! ESC problem, please help. taekwondo Power Systems 0 Sep 23, 2004 12:26 PM
xing charger problem - please help! wigham1 Power Systems 5 Jan 01, 2002 11:35 PM
Servo problem, please help... Vincent Power Systems 5 Dec 10, 2001 11:00 AM
Hornet assemble problem... please help! crazybear Electric Heli Talk 3 Nov 01, 2001 09:13 PM
RANGE PROBLEM...please HELP!!! tnsfrk Electric Plane Talk 5 Jul 24, 2001 09:46 PM