Thread Tools
Sep 13, 2013, 08:44 AM
Registered User
OnceAFly's Avatar
Hi nelsonlee, first of all thank you so much for entertaining me of this problem...
I have all the needed software and files for upgrade...ok here's how I did
1. download and install UP02 tools
2. download x350 upgrade files
3. open UP02 software and on com port 10 for the communication
4. confirm on device manager it is com port 10
5. plug in the UP02 adaptor to pc and x350 with
White - Blue
Red - Yellow
Black - Black
6. Click connect
7. connect battery fully charged
8. Got no x350 found...so no further step taken...
What else can I do?

I have ask the seller to contact walkera factory but till date no good news but asking me the same questions over and over again on example
1. have I connected to pc usb port?
2. have I connected the 3 colors plug to up02?
3. have I connected battery?
4. have I install the software?
5. have I downloaded the upgrade file?
etc...I don't know how others feel but I feeling just pure stupid just to repeating my answer to walkera sale person...
Sign up now
to remove ads between posts
Sep 13, 2013, 08:58 AM
Registered User
djmorgan's Avatar
Okay, The Walkera notes and normal windows driver operation behave in this manner.

You install the software which will also install the virtual serial driver.
You plug in the usb connection and a 'new hardware' advice will pop up (if you have done this a number of times it won't you'll have to uninstall and find the INF file to delete)

The new device will either install the driver or ask a location, I'm assuming it will be in the software folder, once the driver is installed you can continue.

Now I can't say the above will work as I have not done it I don't have the adapter yet, but it is the normal process for drivers and Windows OS.

David
Sep 13, 2013, 09:09 AM
Registered User
Quote:
Originally Posted by OnceAFly
Hi nelsonlee, first of all thank you so much for entertaining me of this problem...
I have all the needed software and files for upgrade...ok here's how I did
1. download and install UP02 tools
2. download x350 upgrade files
3. open UP02 software and on com port 10 for the communication
4. confirm on device manager it is com port 10
5. plug in the UP02 adaptor to pc and x350 with
White - Blue
Red - Yellow
Black - Black
6. Click connect
7. connect battery fully charged
8. Got no x350 found...so no further step taken...
What else can I do?

I have ask the seller to contact walkera factory but till date no good news but asking me the same questions over and over again on example
1. have I connected to pc usb port?
2. have I connected the 3 colors plug to up02?
3. have I connected battery?
4. have I install the software?
5. have I downloaded the upgrade file?
etc...I don't know how others feel but I feeling just pure stupid just to repeating my answer to walkera sale person...

You did wrong!
After open UP02 program then connect the UP02 USB tools to your pc, and do not connect your QR X yet!

After get com port 10 for the communication and click connect from the UP02 program, and now only you get White - Blue,Red - Yellow,Black - Black connect to your QR X350 servo lead, then only now to connect the battery and wait the UP02 software to detect your QR X!

On my video is very clear instruction, sure you can do if you done watching that video!
Sep 13, 2013, 09:13 AM
Registered User
djmorgan's Avatar
Guys just before bed I read the installation notes that come with the program, nobody has mentioned this step in the process

"5 The installation of UP02 program upgrade tool
5.1 Software installation
Run SerialAngel_V1.x_Setup.exe file: the Installation Shield Wizard will guide you to install
UP02 program upgrade tool applications on your computer. When the software is
successfully installed, click the “Finish” button.
5.2 UP02 driver installation
You can explore the driver package. The driver package files are located in your installed
path (C:\Program files\UP02 Program Upgrade Tool).
l According to your Windows platform, run the “Setup Driver” or the “Setup Driver x64”.
Start -> All Programs -> UP02 Program Upgrade Tool -> Setup Driver.
Or Start -> All Programs -> UP02 Program Upgrade Tool -> Setup Driver x64.
The Installation Shield Wizard will guide you to install UP02 driver on your computer.


Hope it helps

David
Sep 13, 2013, 09:31 AM
Registered User
OnceAFly's Avatar
I did try before belive it or not be it plug first or later...all kind of combo...nothing work...
Sep 13, 2013, 09:39 AM
Registered User
OnceAFly's Avatar
Quote:
Originally Posted by djmorgan
Guys just before bed I read the installation notes that come with the program, nobody has mentioned this step in the process

"5 The installation of UP02 program upgrade tool
5.1 Software installation
Run SerialAngel_V1.x_Setup.exe file: the Installation Shield Wizard will guide you to install
UP02 program upgrade tool applications on your computer. When the software is
successfully installed, click the “Finish” button.
5.2 UP02 driver installation
You can explore the driver package. The driver package files are located in your installed
path (C:\Program files\UP02 Program Upgrade Tool).
l According to your Windows platform, run the “Setup Driver” or the “Setup Driver x64”.
Start -> All Programs -> UP02 Program Upgrade Tool -> Setup Driver.
Or Start -> All Programs -> UP02 Program Upgrade Tool -> Setup Driver x64.
The Installation Shield Wizard will guide you to install UP02 driver on your computer.


Hope it helps

David
Yes did that too
Sep 13, 2013, 09:44 AM
Registered User
OnceAFly's Avatar
Guys sorry for hijacking here with all these posts, I will end it here snice nothing can be done. Thanks again guys for helping.
Sep 13, 2013, 11:34 AM
Registered User
Guys, does anyone know how to mix the FMOD and HOLD switches on a DEVO7E to simulate the 3-position MIX switch on the DEVO7? I have a DEVO7 coming for my X350 but already have the DEVO7E and just wondered if I could make it work for the MANUAL / POS HOLD / RTH functions with the two 2-position switches. I am a noob at switches and mixing.
Sep 13, 2013, 11:58 AM
Almost right is always wrong..
Quote:
Originally Posted by OnceAFly
Guys sorry for hijacking here with all these posts, I will end it here snice nothing can be done. Thanks again guys for helping.
I've given up on the update too. Mines is ok on the original firmware so it is what it is.
Sep 13, 2013, 12:15 PM
Registered User
You are absolutely right, this is a problem with the board not with the procedure. I soldered the servo plug and no matter what I do the program doesn't recognize the X350.
To be sure I just connected my SpaceWalker and it recognized it at first try, even if I disconnect it says so, I connect again and it shows. It doesn't matter the order in which you connect.
For the weekend I will close the X350 and go to fly.
I will send a message to walkera, lets see what they say.
Quote:
Originally Posted by OnceAFly
I have ask the seller to contact walkera factory but till date no good news but asking me the same questions over and over again on example
1. have I connected to pc usb port?
2. have I connected the 3 colors plug to up02?
3. have I connected battery?
4. have I install the software?
5. have I downloaded the upgrade file?
etc...I don't know how others feel but I feeling just pure stupid just to repeating my answer to walkera sale person...
Sep 13, 2013, 02:52 PM
Registered User
Quote:
Originally Posted by OnceAFly
Hi nelsonlee, first of all thank you so much for entertaining me of this problem...
I have all the needed software and files for upgrade...ok here's how I did
1. download and install UP02 tools
2. download x350 upgrade files
3. open UP02 software and on com port 10 for the communication
4. confirm on device manager it is com port 10
5. plug in the UP02 adaptor to pc and x350 with
White - Blue
Red - Yellow
Black - Black
6. Click connect
7. connect battery fully charged
8. Got no x350 found...so no further step taken...
What else can I do?

I have ask the seller to contact walkera factory but till date no good news but asking me the same questions over and over again on example
1. have I connected to pc usb port?
2. have I connected the 3 colors plug to up02?
3. have I connected battery?
4. have I install the software?
5. have I downloaded the upgrade file?
etc...I don't know how others feel but I feeling just pure stupid just to repeating my answer to walkera sale person...
That's you problem com10 port (too high) change it in the PC control panel - device manager to lets say com3 port. I have had this type of problem before.

How to here: http://www.sealevel.com/support/arti...e-Manager.html

Barry
Last edited by Flying Barry; Sep 13, 2013 at 03:12 PM.
Sep 13, 2013, 04:10 PM
Registered User
super trowel's Avatar
Is their anyway of doing this update via an ipad?
Or is it strictly PC?
Sep 13, 2013, 04:18 PM
Registered User
[quote=
Last edited by rabone; Sep 17, 2013 at 02:35 PM.
Sep 13, 2013, 04:19 PM
Registered User
ho my god
Last edited by rabone; Sep 17, 2013 at 02:36 PM.
Sep 13, 2013, 07:44 PM
Registered User
There's something very Trekkie about the Blade though.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Walkera QR spacewalker & QR scorpion happy guy Multirotor Drone Talk 5 Jun 22, 2014 12:12 AM
New Product New Space Cruiser Coming !!!---Walkera WIFI Quad QR W100 pics and assembly videos! DLY Micro Helis 28 May 07, 2014 10:46 PM
For Sale Walkera QR X400 w/TX5803, DV04 -- never flown bmw111 Aircraft - Electric - Multirotor (FS/W) 4 Jul 28, 2013 04:15 PM
Sold *Like New* Walkera QR Ladybird V1 Receiver (v1.1 firmware) flying toaster Aircraft - Electric - Multirotor (FS/W) 3 Mar 28, 2013 09:36 AM
New Product Walkera QR-Scorpion and QR-SpaceWalker hobbyclub Micro Helis 0 Jun 30, 2012 06:54 PM