Thread Tools
Old Jun 15, 2013, 12:05 PM
tkuhrt is offline
Find More Posts by tkuhrt
Registered User
Help!

Quad motor issue?


Just had a short flight and then my quad flipped out of the sky. I had just put on 8 inch props on my HT 450 House motors running a NAZA and DJI 30A ESCs. Not sure what the issue is the everything is almost new. Flew fine yesterday.

Here is a link to a short video of what the motor is doing now. Just sputtering. Motor? Esc? Wiring?

http://www.flyaddict.com/documents/Quad.MOV
Sign up now
to remove ads between posts
Old Jun 15, 2013, 05:17 PM
Jarold C is offline
Find More Posts by Jarold C
Registered User
Quote:
Originally Posted by tkuhrt View Post
Just had a short flight and then my quad flipped out of the sky. I had just put on 8 inch props on my HT 450 House motors running a NAZA and DJI 30A ESCs. Not sure what the issue is the everything is almost new. Flew fine yesterday.

Here is a link to a short video of what the motor is doing now. Just sputtering. Motor? Esc? Wiring?

http://www.flyaddict.com/documents/Quad.MOV
Time to start swapping parts one-at-a-time. Swap a motor first, then an esc (unless you have a spare of each, then change in a new one instead of swapping).
Old Jun 15, 2013, 07:15 PM
tkuhrt is offline
Find More Posts by tkuhrt
Registered User
was afraid of that. Doesn't seem to me that it would be a motor. More like a glitching ESC or bad connection... Getting frustrated with Quads....
Old Jun 15, 2013, 07:54 PM
Jarold C is offline
Find More Posts by Jarold C
Registered User
Don't let it get to you. If it was easy and everything went smoothly there would be no challenge and you'd get bored.
My wife says i like to break my toys ( and computers) just do i can diagnose the problem and tinker with it.

She's probably definitely right.
Old Jun 15, 2013, 07:59 PM
Jarold C is offline
Find More Posts by Jarold C
Registered User

Re: Quad motor issue?


Oh, yeah, I've read about a lot of problems lately with bullet connectors. Unplug all as those and re-plug first if you use them. I have started my latest builds using bullets for ready changes, but once they are together properly and tuned i solder everything but my little FPV backpack permanently.
Good luck!

Post when you find the problem.
Old Jun 15, 2013, 08:04 PM
Jarold C is offline
Find More Posts by Jarold C
Registered User
Read something else- at least two people said their SimonK flashed ESCs lost programming after (or maybe during? ? ? ) a crash, try a re-flash before tossing the ESC. (if you use SimonK, that is)
Old Jun 15, 2013, 08:41 PM
tkuhrt is offline
Find More Posts by tkuhrt
Registered User
Im using DJI 30amp ESCs.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Help! First H Quad build...having issues with all 4 motors spooling during elevator input 68 stang 19 Scratchbuilt Multirotors 10 Apr 22, 2013 08:53 AM
Help! Is this an ESC / Motor issue? (First Quad build) TEDious Multirotor Talk 4 Mar 20, 2013 12:59 PM
Help! Quad Control issues-reg gopi231091 Multirotor Talk 0 Jan 07, 2013 08:44 AM
Discussion non x shaped quad issues..... helifrek Multirotor Talk 4 Jan 06, 2013 06:53 PM
Discussion HK Fiberglass Micro Quad frame and 1611 motor mount issue mdcollins05 Mini Multirotors 3 Nov 27, 2012 12:30 AM