Shop our Airplanes Products Drone Products Sales
Thread Tools
Feb 22, 2014, 07:44 AM
Camera Reseller.
Quote:
Originally Posted by gur75
Finally they did it!! Anyone tried? HOW is the performance? Is there any possibilty to mount it to a tripod?
Hi Gu75,
We released the first 100 today. The rest will be with us in 7-10 days. The case comes with a detachable tripod mount and a flat bottom so if you dont want a tripod mount on the bottom you can unscrew it. There is a dedicated thread here: https://www.rcgroups.com/forums/show....php?t=2109496. Any questions just ask there as do not want to take up space on this thread.

Kind regards,

JooVuu
Sign up now
to remove ads between posts
Feb 22, 2014, 10:04 AM
Registered User
hi guys.
I just upgraded my Mobius fw to 1.17 and still using the same Samsung 16gb 48mbps class 10 memory that worked before and now it would not record. you can power it up, change video modes, even trying web cam and I know it works but would not record. I got my wife's 4gb class 4 and still the same, it would not record. I've read it could be memory issue but I just could not give up, cause my class 10 card works before in 0.59 1.13 firmware., now even my wife's class 4 does not work.

so I fiddled with the software to see if it is software bug or really my memory.
started fiddling with settings cause pressing the shutter would not start recording. I first started with my known setting that would make it record. no success until I remembered I used to set it auto record on power.

set it auto record (external) = no success, it should have started recording when powered
set it to (button only) = success, when you press power button it powers on and starts recording on the same Samsung class 10 I always use.

I have not reverted to 1.13 yet but I think this is not a memory issue no more, its the firmware which has the bug, I can make it record on Button Only auto record on the same memory that has been working in other versions of firmware.

I hope the developers finds the problem with our test.

happy recording
james
Feb 22, 2014, 10:07 AM
dry your eyes and go fly
joe559's Avatar
Quote:
Originally Posted by jbx907
hi guys.
I just upgraded my Mobius fw to 1.17 and still using the same Samsung 16gb 48mbps class 10 memory that worked before and now it would not record. you can power it up, change video modes, even trying web cam and I know it works but would not record. I got my wife's 4gb class 4 and still the same, it would not record. I've read it could be memory issue but I just could not give up, cause my class 10 card works before in 0.59 1.13 firmware., now even my wife's class 4 does not work.

so I fiddled with the software to see if it is software bug or really my memory.
started fiddling with settings cause pressing the shutter would not start recording. I first started with my known setting that would make it record. no success until I remembered I used to set it auto record on power.

set it auto record (external) = no success, it should have started recording when powered
set it to (button only) = success, when you press power button it powers on and starts recording on the same Samsung class 10 I always use.

I have not reverted to 1.13 yet but I think this is not a memory issue no more, its the firmware which has the bug, I can make it record on Button Only auto record on the same memory that has been working in other versions of firmware.

I hope the developers finds the problem with our test.

happy recording
james
buy a new one your hardware is toast, do not open it it will void your warranty even if you need to replace the battery almost makes you wonder if they did this update to sell more. how many people need to come in here with the same problem before it becomes an issue ?
Feb 22, 2014, 10:22 AM
Registered User
Quote:
Originally Posted by joe559
buy a new one your hardware is toast, do not open it it will void your warranty even if you need to replace the battery almost makes you wonder if they did this update to sell more. how many people need to come in here with the same problem before it becomes an issue ?
My waterproof case has been shipped, but I can't try it since for last 3 weeks didn't figure out how to turn on my mobius. My samsung 32mb class 10 worked flawlessly since Sept last year and that's it, no more. If I buy new mobius (with new portion of surprises) first video I'll upload will contain old cam smashed against the wall.
Feb 22, 2014, 11:02 AM
animator in Helsinki, Finland
Quote:
Originally Posted by joe559
i understand......some people just comment and dont want to help, no worries
No, really, serious: Was the $68 Mobius TOY the only camera you took on your expensive vacation?

Why did you keep it in a pocket with keys and change causing that kind of damage? No regard for a TOY?

Would any manufacturer of 'anything' honor a warranty with visible damage like that, showing that the owner couldn't have cared less about the product? Would you expect a car to be warranty repaired and re-painted if it had the fenders crushed and long scratches on the doors?
Feb 22, 2014, 11:11 AM
dry your eyes and go fly
joe559's Avatar
Quote:
Originally Posted by Janke
No, really, serious: Was the $68 Mobius TOY the only camera you took on your expensive vacation?

Why did you keep it in a pocket with keys and change causing that kind of damage? No regard for a TOY?

Would any manufacturer of 'anything' honor a warranty with visible damage like that, showing that the owner couldn't have cared less about the product? Would you expect a car to be warranty repaired and re-painted if it had the fenders crushed and long scratches on the doors?
it went in the pocket because it didnt work, i guess i could have stashed it in a bush but thats for smart people \ and this "toy" is named ACTION CAM
Feb 22, 2014, 11:12 AM
Registered User
Quote:
Originally Posted by Janke
No, really, serious: Was the $68 Mobius TOY the only camera you took on your expensive vacation?
That's what I was thinking since his first post.

You take your family to a vacation on a beautiful place, and the only thing you carry to register these moments is a $68 action camera with no viewfinder, no screen, nothing? And treat it like it has a titanium body with sapphire lens?

Feb 22, 2014, 11:12 AM
animator in Helsinki, Finland
Quote:
Originally Posted by gur75
I tried a bit with other cameras 3d stereo and realized if your project is NOT destined for some very important audience SYNC is NOT a big issue if BOTH cameras started the same time. And of course during POST you can always correct small mistakes or even used advanced plugin from RE:Vision FX like Twixtor and their Re:Match (check it out its greate) and obtain a satisfactory 3D video after arranging correct parallax etc.. So 3D with Mobius to some degree should be GOOD enough for most people. I have a Mobius too, I am planning to buy second and give it a try especcialy with this camera.. Will share the results here once done. Thanks
The problem isn't the "starting" sync, it's the sync within the left and right frames. If they are even 1/100th of a second out of sync, any object moving quickly will be in different positions in the left and right frames, and will either jump too close towards, or too far away from the observer. It is called "motion parallax".

OTOH, if you have no fast-moving objects in your footage, or the camera doesn't do any fast moves either, you'll be fine. You can easily sync left & right videos by the "clapstick" method, just have someone in the picture clap his/her hands once - then it's an easy job to sync the shots in post.
Feb 22, 2014, 11:26 AM
dry your eyes and go fly
joe559's Avatar
[QUOTE= Would you expect a car to be warranty repaired and re-painted if it had the fenders crushed and long scratches on the doors?[/QUOTE]

insurance ? warranty ? take your car to a shop, let them work on it come to pic it up and you end up pushing your car home and still pay for it? is that what you mean ?
Feb 22, 2014, 11:28 AM
animator in Helsinki, Finland

High!


Flew up to over 100 ft today... the wind took my TOY quadcopter with its Mobius TOY camera and landed it in a pine. Fortunately, I found a 15-foot stick nearby and could poke it down.

I edited out the minutes it was in the tree:

Over100ft (1 min 3 sec)


I'll have to think of some way to get rid of the jell-o. At this time, the Mobius is tied to the copter body with copper wire, I'm thinking of a slightly more elastic attachment...
Feb 22, 2014, 11:30 AM
dry your eyes and go fly
joe559's Avatar
wow just wow
Feb 22, 2014, 11:57 AM
Registered User
deleted
Last edited by therau2000; Dec 19, 2015 at 07:16 PM.
Feb 22, 2014, 12:16 PM
Fidler & twidler
empeabee's Avatar
Quote:
Originally Posted by jbx907
hi guys.
I just upgraded my Mobius fw to 1.17 and still using the same Samsung 16gb 48mbps class 10 memory that worked before and now it would not record. you can power it up, change video modes, even trying web cam and I know it works but would not record. I got my wife's 4gb class 4 and still the same, it would not record. I've read it could be memory issue but I just could not give up, cause my class 10 card works before in 0.59 1.13 firmware., now even my wife's class 4 does not work.

so I fiddled with the software to see if it is software bug or really my memory.
started fiddling with settings cause pressing the shutter would not start recording. I first started with my known setting that would make it record. no success until I remembered I used to set it auto record on power.

set it auto record (external) = no success, it should have started recording when powered
set it to (button only) = success, when you press power button it powers on and starts recording on the same Samsung class 10 I always use.

I have not reverted to 1.13 yet but I think this is not a memory issue no more, its the firmware which has the bug, I can make it record on Button Only auto record on the same memory that has been working in other versions of firmware.

I hope the developers finds the problem with our test.

happy recording
james
Ignore Joe559 your hardware is NOT Toast.
Jjust back down to 1.13 and all will be ok.
This storm in a teacup has raised a lot of beings of crystalline physiognomy from the nether reagions.
Feb 22, 2014, 12:27 PM
dry your eyes and go fly
joe559's Avatar
post #7481
Feb 22, 2014, 12:46 PM
Fidler & twidler
empeabee's Avatar
Quote:
Originally Posted by Janke
Flew up to over 100 ft today... the wind took my TOY quadcopter with its Mobius TOY camera and landed it in a pine. Fortunately, I found a 15-foot stick nearby and could poke it down. I edited out the minutes it was in the tree: http://youtu.be/La7WRBPKNvI I'll have to think of some way to get rid of the jell-o. At this time, the Mobius is tied to the copter body with copper wire, I'm thinking of a slightly more elastic attachment...
So what Mobius Support do you need? -
Jello reduction is external to the camera, try the Mobius Owners Thread,


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Heli Pad Review Series: SYMA X3 Quadcopter Review Heli Pad Mini Multirotor Drones 121 May 28, 2015 03:30 AM
Discussion Olypic II is under construction now Texas Buzzard Sailplane Talk 16 Aug 10, 2014 12:54 PM
Video Quad filming roller coaster under construction Brian_ Multirotor Drone Talk 1 Mar 04, 2013 01:19 PM
Todd's Tiny under construction Tres Wright Parkflyers 30 Jun 23, 2002 11:20 PM