Shop our Airplanes Products Drone Products Sales
Thread Tools
Old Jan 25, 2013, 02:18 PM
SloppyJosh is offline
Find More Posts by SloppyJosh
Registered User
Discussion

Problems with a Vapor..


I just got this vapor used and it seems kind of goofy.. Throttle doesn't work.. Rudder and elevator are fine. I can turn the radio off then back on and the throttle will work for just a second.. And it sort of pulses. I made a video showing what's going on..

Vapor problems (1 min 10 sec)


Any ideas?
Sign up now
to remove ads between posts
Old Jan 25, 2013, 02:40 PM
Steve 0 is online now
Find More Posts by Steve 0
Slope-a-Dope
Steve 0's Avatar
I can give you a few general ideas..

Did you get the manual?
Fresh Batteries, charged up.
Bind the TX/RX farther apart.
Clean the motor gearing.

Do a close, under magnification, inspection of everything.

Repeat the binding several times, making sure you keep the throttle all the way down/off. Bind away from large metal objects like the washer/dryer/fridge, etc.

Check for loose or frayed wiring

I have a Mini-Vapor and got one little bit of grit in the gears. Getting it out made a major difference in performance. Also, after my 10yr daughter had a major wall impact with it I discovered the motor mount had cracked/broken when I got home to the hangar for a post flight inspection.

Other than generalities like these....you may have some e-brick issues that another more experienced flyer may suggest fixes for.

and lastly - WELCOME! to rcgroups from another new member!

Steve
Old Jan 25, 2013, 02:49 PM
SloppyJosh is offline
Find More Posts by SloppyJosh
Registered User
Thanks for the info, I didn't get the manual but I've found it online.

I'm wondering about the batteries, my accucell charger says they're charged, they show ~4v on them. I tried running them on the discharge cycle and it almost immediately says they're discharged, but then when I try to charge it says they're completely charged. I've wondered if they just don't have the current in them to drive the motor for more than a few seconds causing the rest of the system to brownout.

Something I didn't show in the video is that while the prop is spinning, control over the rudder and elevator is very jerky.

I may try to power it externally from a larger power supply just to see if that solves the problem.. If it's just a matter of needing a new set of batteries that's no problem.
Old Jan 25, 2013, 05:00 PM
I R Irv is offline
Find More Posts by I R Irv
Registered User
I R Irv's Avatar
That's the first Vapor I've seen with a blue LED. Previous owner must have installed it, unless the first original 3-CH brick came with it and I just don't remember. I've also never seen one pulse like the 6400 before either. If it was something in the gearbox it would be a fast ticking noise. The problem does look like your battery. I'm courious as to witch reciever you have, can you post a close up pic of it?
TODD
Old Jan 25, 2013, 05:34 PM
SloppyJosh is offline
Find More Posts by SloppyJosh
Registered User
Here's the controller.
Old Jan 25, 2013, 06:36 PM
miatamama is offline
Find More Posts by miatamama
miataman
miatamama's Avatar
Looks like it has a msr brick in it. I have had that happen with batts showing good charge but wouldnt run even the Tail motor but a few seconds. Buy a new battery and try it before putting it on a charger to charge it. There should be enough charge in a new battery to see if it is going to run. My guess is your batteres.
Is the motor lead plugged into a jack or hardwired to the brick. If it is a plug, unconnect it from the brick and plug a batt directlyonto the motor and see if it runs longer. also possibly bad motor.

JCS
Old Jan 25, 2013, 07:27 PM
SloppyJosh is offline
Find More Posts by SloppyJosh
Registered User
Yeap, I believe it's the batteries.

I pulled the plug off of one of the three I have, soldered some leads to it, then connected it to 3xAA batteries. It still would only control rudder and elevator unless I turned the plane on before the transmitter, but as long as I did it in that order, it seems to work fine. I ran it wide open for a couple of minutes and had smooth control over the rudder and elevator the whole time.

I've already got another set of batteries on the way.

Thanks for the help!
Old Feb 03, 2013, 12:12 AM
Pipemajor is offline
Find More Posts by Pipemajor
Bagpipes spoken here
Pipemajor's Avatar
I have a new Night Vapor I flew for the first time during a dome fly last night. Throttle cuts out when advancing the stick while on a fresh charge. Once the charge depletes slightly, the behavior is normal. Rudder/elevator are unaffected.

My older, standard Vapors don't exhibit this behavior. I rebound, it seemed to help somewhat but the problem still isn't eliminated.

I was thinking of calling Horizon on Monday.
Old Feb 03, 2013, 01:42 AM
bob7376 is offline
Find More Posts by bob7376
Registered User
I think it's your batteries as well...New ones are going to eliminate that. However you may have a dead spot on the motor....if you throttle up with no prop action, try to manually spin the prop (in the correct direction) to see if the motor starts.

I had this happen on a new Night Vapor after about 10-15 flights (the cause was wall impact as I was new at this). Flew many more flights before being replaced after I bent the prop shaft and had to do that maintenance so replaced the motor at the same time. Kept the original motor as a spare, though for next time.
Old Feb 03, 2013, 06:30 AM
buratino is offline
Find More Posts by buratino
Registered User
I have few batteries (mainly nano-tech) when connected everything looks fine, rudder, elevator working perfectly, only when throttle up, then nothing happen, some time the board got restarted. When checked the battery, voltage show 4.1V, keep recharge it few times, still the same, battery looks just like new, not bloated.
Old Feb 03, 2013, 03:14 PM
ror1 is offline
Find More Posts by ror1
FPV'r
ror1's Avatar
check the motor...
put full throttle on and by hand give the prop a push...does it go a little now?
these are brushed motors and wear out really fast.
motors will slow down as they wear out to the point where they will not start on their own.
Old Feb 04, 2013, 10:55 PM
AlastairL is offline
Find More Posts by AlastairL
Pattern L plater
Batteries are a good bet.

There is another thought tho'

Not sure, but I believe the Vapor has the small brushed motor popular in many of the micro range.

If so, and it's had a lot of flights on it, it starts something similar.

Advance throttle, prop swings, then stops, and at the same time, controls lose function and centre. Flip prop, and it spins, and controls return to operation. Sometimes going "up/down" on the throttle also works.

AFAIK, it seems that it happens when the brushes start to get worn and dodgy.

Alastair


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Help! Problem with vapor electronics!! can anyone help? aviator2010 Electric Plane Talk 1 Oct 28, 2010 07:26 AM
Discussion Binding problem with my Vapor RTF Elad Yeffet Scratchbuilt Indoor and Micro Models 1 Mar 28, 2009 11:34 AM
Help! vapor problems (with video) b36roxs Scratchbuilt Indoor and Micro Models 5 Mar 22, 2009 03:51 PM
Discussion Problem with vapor servo lightspeeddud Micro Ready-to-Fly 2 Jan 31, 2009 02:37 PM
Discussion Need Help With Vapor Problem ChiefMagua Scratchbuilt Indoor and Micro Models 14 Jul 30, 2008 05:03 PM