Is my Current Sensor / Data Logger Board broken? - RC Groups
Thread Tools
Jan 22, 2013, 10:26 PM
Registered User
Help!

Is my Current Sensor / Data Logger Board broken?


Whenever I plugged the current sensor to the data logger board the Voltage and Current can me worked properly, but other data such as altitude, speed, Gx, Gy, EGTA, EGTB, TempA, TempB are stopped working. If I remove it, all other data will be worked properly again.

This happens with my #1 system (I have 2 systems).
Sign up now
to remove ads between posts
Jan 26, 2013, 04:17 PM
billpa's Avatar
That's odd. To confirm, if you move the same current sensor to your second recorder, it logs everything, but when the current sensor is plugged into your first recorder, it only logs current?
Jan 28, 2013, 11:52 PM
Registered User
Thank you for your reply.

It's now able to use but I have to move it a little bit tight. This may be the problem of the #1 recorder.

I'm now also looking forward to the answering at Ticket #876403
Jan 30, 2013, 10:29 PM
Registered User
Please take response to the Ticket #876403, it's been many days past and I'm waiting for the answering.
Feb 01, 2013, 01:50 PM
billpa's Avatar
Hi Rokwell,

I checked on the status of the ticket. We've been able to reproduce the issue you were seeing per our reply, and we're investigating why this is happening. We'll get this sorted for you as soon as possible.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion servo current sensor kills fdr????? johnfly1234 Eagle Tree Systems 11 Feb 01, 2013 10:09 PM
Sold Oracle Data Logger Flight Data Recorder bovick Aircraft - General - Miscellaneous (FS/W) 2 Jan 22, 2013 09:29 PM
Sold Oracle Data Logger Flight Data Recorder bovick Aircraft - General - Radio Equipment (FS/W) 0 Jan 22, 2013 12:43 AM
Sold Oracle Data Logger Flight Data Recorder bovick FPV Equipment (FS/W) 0 Jan 22, 2013 12:40 AM