Lumenier RB2205C-12 2400KV SKITZO Ceramic Bearing Motor
Thread Tools
Old Jan 19, 2013, 04:33 PM
Kevin Greene is offline
Find More Posts by Kevin Greene
Registered User
Help!

Timing Question


I have a timing question---Normally, I rely on the instructions with a particular motor/fan for timing instructions...But when you are experimanting or going beyond the stock specs of a particular fan/motor---You are on your own...

I started up my twin 35mm F-15 on 4S...When I get to almost full throttle I get some surging of both motors...When I get to full throttle the surging stops...It seems as though I'm running into a timing issue at that particular throttle setting...About 7/8ths throttle...

The timing is set to low...Do I need to go to higher timing or do I have another issue???...ESC's are Turnigy Plush 12 amp units rated for 4S...Battery is 4S 25-40C NanoTech...

Kevin
Sign up now
to remove ads between posts
Old Jan 19, 2013, 11:25 PM
Odysis is offline
Find More Posts by Odysis
Life begins at transition
May not be timing. I've run into the commutation limit a few times with these micro's.
What motor is it?

When you get to WOT, does the RPM increase from when it was surging, or does it just run smoothly at the same speed?
Old Jan 20, 2013, 05:25 AM
stegla is offline
Find More Posts by stegla
Registered User
stegla's Avatar
I have a 1 cell indoor model with a 5g outrunner that makes strange squealing sounds at part throttle. I just fly it and try to ignore the noise.

I did have problems with a 24mm fan using the long-can 10mm eflite inrunner. It just misfired at part throttle settings. Nevertheless it flew ok!! However, the problem cured itself when I rearranged some of the gear to alter the cg??? strange!

Try a big battery to see if it is a LVC issue.

Steve
Old Jan 20, 2013, 02:22 PM
Kevin Greene is offline
Find More Posts by Kevin Greene
Registered User
Quote:
Originally Posted by stegla View Post
I have a 1 cell indoor model with a 5g outrunner that makes strange squealing sounds at part throttle. I just fly it and try to ignore the noise.

I did have problems with a 24mm fan using the long-can 10mm eflite inrunner. It just misfired at part throttle settings. Nevertheless it flew ok!! However, the problem cured itself when I rearranged some of the gear to alter the cg??? strange!

Try a big battery to see if it is a LVC issue.
I'm using an 850mAh batt intended for the plane...I do know that twins can get into harmonic issues...I have the same motors/fans running in single engine planes with no issues like I'm having in the twin engine F-15...I could check the motors individually but that would mean removing shrink tubing and de-solding components...YUCK!!!......

Kevin


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Question first time creating a quadcopter yamskie19 Philippines 21 Jun 16, 2014 03:08 AM
Discussion First and Last time for Hobbypartz.com Sirmilkbox Vendor Talk 7 Jan 23, 2013 06:47 PM
Discussion First Time Covering? RockChalkJayhawk Fuel Plane Talk 6 Jan 23, 2013 12:41 AM
Discussion flight time and power Ivan2280 Scratchbuilt Indoor and Micro Models 3 Jan 17, 2013 07:41 PM