New Products Flash Sale
Thread Tools
Old Dec 26, 2012, 11:36 PM
ALtitudeap is offline
Find More Posts by ALtitudeap
hello
Cool

this is fixed cant arm my Pro board


Guys. I am having some serious difficulty. I have a quad that had a sport on it (worked good) and i replaced it with a Pro and GPS. I have them both stacked on the quad. it is connected per the instructions. i have calabrated the Accel's and the temp. When trying to calibrate the compass with the transmitter i get issues (the issue is that when i take the throttle stick high and to the right it beeps at me 4 times not 2) the other issue is that if i try to arm it (lower left to lower right of the throttle stick) it looks like it is going to work and then it blinks purple at me. What the heck am i doing wrong. i just want to fly.

Also, the new GPS board i got in the mail last week doesnt look like the one in the instructions. Which port do i plug the GPS module into? there are 2 that look identical right next to each other.
Last edited by ALtitudeap; Dec 27, 2012 at 03:03 PM.
Sign up now
to remove ads between posts
Old Dec 27, 2012, 04:45 AM
Stacky is offline
Find More Posts by Stacky
Pants first, then shoes
Have you tried to arm the board with the gps not mounted so its just the HFP only?.
Check in the setup software that all the sliders and switches are moving as they are supposed to. What you are describing is often a case of the AH switch being on. The board wont arm if thats on as a safety feature.
Old Dec 27, 2012, 07:48 PM
Stacky is offline
Find More Posts by Stacky
Pants first, then shoes
So what was the problem in the end?, it could be useful to know so that others can check if they have a similar problem?
Old Dec 28, 2012, 01:54 PM
S11D336B is offline
Find More Posts by S11D336B
S11D336B's Avatar
Probably didn't have the GPS antenna connected. With v4.6 and above you can't arm the HoverflyPro while the HoverflyGPS is in an error state.

Quote:
Originally Posted by Stacky View Post
So what was the problem in the end?, it could be useful to know so that others can check if they have a similar problem?
Site Sponsor


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion i cant perfect hovering my KDS 450 QS raymondpro Electric Heli Talk 15 Dec 25, 2012 10:38 AM
Found Wanted To Trade : My Crius AIO Pro Board for KK2.0 + cash turbodriven Aircraft - Electric - Multirotor (FS/W) 3 Oct 30, 2012 11:15 AM
Discussion easy question cant seem to find an answer --right conector for my foxtech vtx and rtx jaas75 FPV Talk 4 Aug 17, 2012 04:19 PM
Question Newly Build Arudino; Cant ARM Board rotor_head Multirotor Talk 3 Jun 05, 2011 09:46 PM
Help! cant get my esc to arm or do anything really trevjonez Power Systems 5 Aug 06, 2009 07:53 PM