OSD stuck on loading... - RC Groups
Thread Tools
Dec 10, 2012, 02:15 AM
Registered User
Discussion

OSD stuck on loading...


I have osdpro firmware version 2.70 + logger v4 and for some reason after I played with the eagleeyes settings with the data recorder software, the system wont boot by itself.

It will load only with the USB cable... But when I unplug the USA, and plug the battery, it get stuck on load. here's a screenshot:
Sign up now
to remove ads between posts
Dec 10, 2012, 09:39 PM
Registered User
any ideas?...
Dec 10, 2012, 10:37 PM
Registered User
OK. after resetting the OSD and recorded and re installing the latest update it's back to work.

Too bad that i need to run all safety wizard, inputs and other settings again...
Dec 12, 2012, 03:01 PM
billpa's Avatar
Hi, and sorry for the trouble. Based on your description, I think that somehow the eLogger's "capture rate" got set to a very slow value (maybe 1 sample/minute) and your reset cleared that up. If anyone else sees something similar, please click "Hardware, Set Recorder Capture Rate" and choose 10Hz as a first step.
Feb 02, 2013, 08:40 PM
Registered User
Soyrico's Avatar
Thank you Billpa for the info. I had the same exact issue with my new OSD replacement today and spent over an hour trying to figure this out without any luck. The steps you provided solved the the problem right away.
Feb 04, 2013, 06:55 PM
billpa's Avatar
Ah, that's great news!


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Help! New Nine Eagles SP 228p stuck on full throttle eimer Beginner Training Area (Heli-Electric) 10 Oct 21, 2015 05:15 PM
Discussion ailerons - stuck on or cut out? stallion explosi Foamies (Scratchbuilt) 6 Sep 16, 2012 02:27 PM
Discussion Trim button stuck on DX6i marklind Beginner Training Area (Aircraft-Electric) 13 Jun 22, 2012 11:51 AM
Sold Dragon OSD+ v2 FULLY LOADED! ROD GARCIA FPV Equipment (FS/W) 2 Sep 25, 2011 05:49 PM