Shop our Airplanes Products Drone Products Sales
Thread Tools
Dec 09, 2012, 11:06 PM
Registered User
slynx's Avatar
Question

High IR in single cell of (new) 4S LiPo?


So I bought a brand new 4S 5000mah ThunderPower G6 battery in Sept. and finally got around to running a charge cycle on my PL6 (great charger btw). I noticed right away a higher IR in one of the cells (~1.0 mOhm) and after looking at the graph I'm now somewhat concerned as to whether or not this will be a problem, and why a brand new pack would have this issue? Did I screw it up by letting is sit ~3 months? Is there any way to fix it (bring the IR down in cell 3)?

Is there a lesson to be learned from this?

Thanks in advance for your help.

Below is a couple graphs from the first charge cycle:



Sign up now
to remove ads between posts
Dec 10, 2012, 12:45 AM
Registered User
While the IR in cell 3 is worse than the other cells, the capacity delta (top chart) is far more disconcerting.

Yes, there is a lesson to be learned here. While this pack may work acceptably for you, it won't work as nicely as a pack that is well matched. It's for this reason that I personally perform such characterization on all of my packs the day that I receive them. I also restrict my lipoly purchases from reputable vendors with good return policies should I receive a bad pack.

Hope the pack works in your particular application. Note that you'll have to pamper the pack somewhat due to the lazy cell and restrict both current draw and depth-of-discharge to stay within the capabilities of cell #3.

Mark
Dec 10, 2012, 12:52 AM
Registered User
What C –rate was on the sticker?
Dec 10, 2012, 10:40 AM
Registered User
slynx's Avatar
It's a 25C pack (intended for an EFlite Power 32 and 80amp ESC)

I bought it from HorizonHobby and was hoping to use it for flight power but with the lazy cell as you say I may put a 'Bench Pack' sticker on it and restrict it to ground test use only.

What is the normal procedure for receiving a poorly matched pack like this? I soldered an EC5 connector to the bare leads and ran a charge cycle on it - had I done it sooner do you think I could have returned it? These packs are expensive so I'm a little disheartened....

Would I have better luck with a 45C pack or should I go with another brand altogether? What about ordering direct from the mfg.?

I'm fairly new to electric flight/LiPos so your help is really appreciated! Thanks again.
Dec 10, 2012, 10:57 AM
Southern Pride
everydayflyer's Avatar
If you have your receipt then first thing to do is contact Thunder Power and fill out a complaint forum requesting a return authorization. You paid for a warranty so use it.

http://thunderpowerrc.com/html/contact-us.php

http://thunderpowerrc.com/rma.html


Charles
Dec 10, 2012, 11:04 AM
Registered User
slynx's Avatar
Quote:
Originally Posted by everydayflyer
If you have your receipt then first thing to do is contact Thunder Power and fill out a complaint forum requesting a return authorization. You paid for a warranty so use it.

http://thunderpowerrc.com/html/contact-us.php

http://thunderpowerrc.com/rma.html


Charles
Thanks for the link; I'm going to file right now
I'll update this post as things develop.
Dec 10, 2012, 11:28 AM
Registered User
I have not heared so far about problems with those cells
The original project of the cells 5000 25C is brilliant as a project
The cells have IR< 2.5 mOhm. The tabs are strong as they hold 30C discharge


Seems to me something somewhere is wrong.
Dec 10, 2012, 11:45 AM
Registered User
slynx's Avatar
Quote:
Originally Posted by ivaylo goranov
I have not heared so far about problems with those cells
The original project of the cells 5000 25C is brilliant as a project
The cells have IR< 2.5 mOhm. The tabs are strong as they hold 30C discharge


Seems to me something somewhere is wrong.
So what would the likely culprit be? Mfg. error or something else?
Dec 10, 2012, 11:57 AM
Registered User
Manufacturing error (poor or non-existent cell matching), handling damage post manufacturing, or overdischarged and subsequently damaged cell from excessive self-discharge are most likely causes.

Mark
Dec 10, 2012, 11:58 AM
I think I'm inverted. Maybe.
acetech09's Avatar
A slurry mixer operator happened to sneeze while the mix for your pack was being pumped out of the tank.
Dec 10, 2012, 12:12 PM
Registered User
slynx's Avatar
I've filed an RMA so I'll ship the battery back to ThunderPower and see if I can get it repaired or replaced.

First time plugging it in my charger showed the lowest cell voltage (cell #3) at 3.768v so I doubt it could have been overdischarged (which would be 3.3v? to be honest I'm not sure as I keep reading different things....). As for being mishandled the battery came wrapped in bubble wrap in its own box but I suppose before being placed in there somebody somewhere might have dropped it etc. etc. (I just know I didn't).

The battery appears to be in good shape with no visible defects. In any case I hope the RMA goes well (I linked them to this thread) and that this time the battery comes back with matched cells.

Thanks for all your help. I'll keep updating this thread as things develop.
Jan 06, 2013, 09:14 PM
Registered User
slynx's Avatar
ThunderPower customer service was great! A couple days after Christmas they shipped out a brand new LiPo, no questions asked. The issue was resolved as 'leaking cell' and although I'm not sure exactly what that means I know the new battery they sent is performing as it should.



I bought a second matching battery from HorizonHobby so I'll be hooking that up and checking it this coming weekend. I'm hoping there will be no more issues like the one I had but after the great service I'll be sticking with the ThunderPower brand regardless.

Thanks again for all your help.
Jan 07, 2013, 09:31 AM
Registered User
its good to know they back their product, especially when you drop that kind of coin, congrats.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
E-Flite Celectra single cell LiPo charger BrianRickman Non R/C Items (FS/W) 1 Nov 05, 2012 06:20 PM
Discussion single cell lipo polarity? panos2408 Batteries and Chargers 10 Nov 04, 2012 01:24 PM
Discussion imax b6 + 3x walkera single cell lipo howto? rphenix Batteries and Chargers 5 Jul 08, 2012 01:59 PM
Discussion Single Cell Lipo multiple charging jerison Batteries and Chargers 12 May 01, 2012 01:04 PM
LiPo charger with high amps for single cell? Kema Batteries and Chargers 4 Jan 21, 2005 07:15 PM