Lumenier RB2205C-12 2400KV SKITZO Ceramic Bearing Motor
Thread Tools
Old Dec 07, 2012, 08:24 AM
inuk is offline
Find More Posts by inuk
Registered User
Help!

DJI 450 with Walkera Devo10


Help Please..........

I have recently bought a DJI450 Kit with Naza GPS.
Having completed the build, I have attempted to set up the Walkera Devo 10, with absolutley no success.

Is there an easy way of starting a new setup on the hand set ???

Many thanks
(A complete Novice )
Sign up now
to remove ads between posts
Old Dec 07, 2012, 10:56 AM
notlkk is offline
Find More Posts by notlkk
Registered User
What kind of receiver are you using? Is it a brand new one that has never been bound before?
Old Dec 07, 2012, 11:39 AM
inuk is offline
Find More Posts by inuk
Registered User
I bought it all brand new as a kit. I have managed to get the basic stick controls working thru the naza setup configuration but am struggling with the GPS . AT&T . Fail safe settings . As a techno dinosaur I decided to change the setting on the handset which I think it what is causing the problems. Although I get the naza confirmation to recognise the basic controls, I cannot get the quad to do anything . Many thanks
Old Dec 07, 2012, 12:10 PM
notlkk is offline
Find More Posts by notlkk
Registered User
Have you tried resetting all to default on your Tx?
Old Dec 07, 2012, 12:18 PM
notlkk is offline
Find More Posts by notlkk
Registered User
Here's a link I found that appears to be similar to your problem: http://www.rcdiscuss.com/showthread....ers-setup-help

Maybe you can PM the guy and ask him how he set up his radio.
Old Dec 07, 2012, 01:16 PM
inuk is offline
Find More Posts by inuk
Registered User
Hi
I have tried re-setting but to no avail...
Thanks for the link to the other site. I have sent a pm and will await a response.

Thanks a million
Old Dec 08, 2012, 02:41 AM
notlkk is offline
Find More Posts by notlkk
Registered User
No problem. Please let me know if you get any tips to work out your problems. I may soon go through the trouble you experience now to get Naza + GPS with my Devo 8s.
Old Dec 08, 2012, 07:54 AM
Z06 Tony is offline
Find More Posts by Z06 Tony
Z06 Tony's Avatar
Are you sure you are arming it to get the motors to spin?
If not move the sticks to the bottom corners at the same time.
Site Sponsor
Old Dec 08, 2012, 11:14 AM
inuk is offline
Find More Posts by inuk
Registered User
Hi
Yes I have tried arming by moving the sticks to the bottom corners. Still nothing ...
Thanks anyway
Old Dec 08, 2012, 01:39 PM
inuk is offline
Find More Posts by inuk
Registered User
When I move the throttle stick, the control mode switch moves from fail safe to a and to GPS mode . I think that this may be a setting I need to change.
Thanks
Old Dec 09, 2012, 09:30 PM
choppersrule is offline
Find More Posts by choppersrule
Got Helis
choppersrule's Avatar
Quote:
Originally Posted by inuk View Post
When I move the throttle stick, the control mode switch moves from fail safe to a and to GPS mode . I think that this may be a setting I need to change.
Thanks
That sounds like you have your Naza channel "U" plugged into channel 6 of your receiver. (Don't ask me how I know)
Last edited by choppersrule; Dec 10, 2012 at 02:29 PM.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Sold Walkera Devo10 and Genius CP $SOLD cb100 Aircraft - General - Radio Equipment (FS/W) 2 Dec 04, 2012 10:00 PM
Found WTB-DJI Flame wheel 450 quad with DJI naza max101 Aircraft - Electric - Multirotor (FS/W) 1 Nov 12, 2012 11:39 PM
Video A Beutiful ride with a DJI 450 quad in athens and 2 views fpv with dji 550 takisgiann Electric Heli Talk 3 Nov 02, 2012 07:19 PM
Sold Walkera Devo10 w/ 10ch rx combo NIB - $160.00 Adroc3905 Aircraft - General - Radio Equipment (FS/W) 4 Oct 21, 2012 01:55 PM
Discussion Pretty impressed with my Flame Wheel 450 / DJI Naza brianshell Multirotor Talk 11 Jan 13, 2012 12:15 PM