Thread Tools
Jan 15, 2013, 11:43 AM
Just another user
Dennis Frie's Avatar
Just soldered up one of the new PCB's - but nothing happened
I mean, no magic smoke or anything - way too boring

On a more serious note...
The OSD works just fine, and the PCB-version 1.1 uploaded a while ago, is hereby verified to work


Sign up now
to remove ads between posts
Jan 15, 2013, 11:57 AM
HOL
HOL
Registered User
Darn fast...

Looks good
Jan 15, 2013, 12:00 PM
Registered User
Quote:
Originally Posted by Dennis Frie
Just soldered up one of the new PCB's - but nothing happened
I mean, no magic smoke or anything - way too boring

On a more serious note...
The OSD works just fine, and the PCB-version 1.1 uploaded a while ago, is hereby verified to work


Dennis,

Very Good news - Excellent job !!!

The boards look amazing - still can't believe how fast !!!!

I'm glad you still support us Nano folk - I think that is a cool option for continued modification and updating, testing new sensors etc.

Amazing work !!!

Looking forward to seeing more and more video with folks flying with it.

Oh..... and nice soldering on the MAX

Rick
Jan 15, 2013, 12:11 PM
throw new IOPilotException();
IceWind's Avatar
Quote:
Originally Posted by Dennis Frie
Just soldered up one of the new PCB's - but nothing happened
I mean, no magic smoke or anything - way too boring

On a more serious note...
The OSD works just fine, and the PCB-version 1.1 uploaded a while ago, is hereby verified to work


That is cool!
Let me know in case you have some spare one that you don't mind selling.
I have some solder paste that is going to get bad soon. =)
Jan 15, 2013, 12:42 PM
Registered User
Quote:
Originally Posted by Dennis Frie
Just soldered up one of the new PCB's - but nothing happened
I mean, no magic smoke or anything - way too boring

On a more serious note...
The OSD works just fine, and the PCB-version 1.1 uploaded a while ago, is hereby verified to work


Love it, would buy couple if you have too much of them
Jan 15, 2013, 01:18 PM
Just another user
Dennis Frie's Avatar
Quote:
Originally Posted by HOL
Darn fast...

Looks good
Thanks
Just had to verify that it worked as expected

Quote:
Originally Posted by RickEis
Dennis,

Very Good news - Excellent job !!!

The boards look amazing - still can't believe how fast !!!!

I'm glad you still support us Nano folk - I think that is a cool option for continued modification and updating, testing new sensors etc.

Amazing work !!!

Looking forward to seeing more and more video with folks flying with it.

Oh..... and nice soldering on the MAX

Rick
I have a few recordings from today. It was mainly PPM RSSI/Link and BMP085 that was tested. I will upload it sooner or later.

But all in all it looks pretty good so far

Quote:
Originally Posted by IceWind
That is cool!
Let me know in case you have some spare one that you don't mind selling.
I have some solder paste that is going to get bad soon. =)
Quote:
Originally Posted by dziedrius
Love it, would buy couple if you have too much of them
Sorry guys, I already promised to ship a few PCB's to people in Denmark and donīt have that many. Furthermore the international shipping is quite expensive from Denmark.

10 pieces at 14$ from Seeedstudio is kinda hard to beat
Jan 15, 2013, 03:11 PM
Registered User
mike_o's Avatar

sub-zero display?


This is what I get, when the temperature goes below 0'C:



Any suggestions?
Jan 15, 2013, 03:15 PM
Just another user
Dennis Frie's Avatar
Quote:
Originally Posted by mike_o
This is what I get, when the temperature goes below 0'C:



Any suggestions?
Year, that's the "bug" mentioned
It will be fixed, but for now you to accept it.

That's -1 degree by the way (on your picture)!
Jan 15, 2013, 04:09 PM
Just another user
Dennis Frie's Avatar
A few clips from today
Another OSD test (2 min 37 sec)
Last edited by Dennis Frie; Jan 15, 2013 at 04:19 PM.
Jan 15, 2013, 04:36 PM
Registered User
Dennis,

Very cool!! cold !!

Umm..... that symbol for temperature looks like it means things are really cold there !!!

I am curious about your MAH @ frame 1:23 you are up to 4914 MAH. Is that a real number? Were you cruising at 70.5 kph, 372 meters from home up to your left....had you been flying for 21 minutes? Looks like you might have been flying 14 to 24 meters?

I guess what I am asking is...was everything right on or very close?

Keep posting those flight

Rick
Jan 15, 2013, 04:37 PM
Registered User
mike_o's Avatar
Quote:
Originally Posted by Dennis Frie
Very nice - and you even caught my TwinJet (@ 2:06) despite foggy goggles

Jan 15, 2013, 04:50 PM
Just another user
Dennis Frie's Avatar
Quote:
Originally Posted by RickEis
Dennis,

Very cool!! cold !!

Umm..... that symbol for temperature looks like it means things are really cold there !!!

I am curious about your MAH @ frame 1:23 you are up to 4914 MAH. Is that a real number? Were you cruising at 70.5 kph, 372 meters from home up to your left....had you been flying for 21 minutes? Looks like you might have been flying 14 to 24 meters?

I guess what I am asking is...was everything right on or very close?

Keep posting those flight

Rick
The plane with the barometer didnīt have a current-sensor connected - so thatīs pretty much a random number. But with that being said, we did use a 5000mah battery on the last run

At 1.23 itīs pretty much downhill. If you look at the pressure-sensor, you can see that it's going around 8 m/s vertical. But the speed and distance looks pretty good.

The timer is also correct. Think we did a pit-stop, not quite sure about the actual airtime. Think we did around 12 kilometer total

So yes, everything worked flawless (except the negative termperature.)
It was quite cold, and had a few problems with the googles fogging up.
Jan 15, 2013, 04:53 PM
Just another user
Dennis Frie's Avatar
Quote:
Originally Posted by mike_o
Very nice - and you even caught my TwinJet (@ 2:06) despite foggy goggles

Year, I also have a few HD shots. But the broken prop and the flying brick really gave some rolling video
Can show you the ground-recording some day, really shaky with the missing prop-tip.
Jan 16, 2013, 02:47 PM
Registered User
Guys from Europe, where you have ordered smd components for this osd? I see Bob included Digi-Key part numbers, but shipping from digi key is expensive - it shows 60$ when ordering below 200$.
Jan 16, 2013, 06:58 PM
FpvQc
BillyJo's Avatar
try at farnell !


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Help! OSD version UNKNOWN and fail to update (error) dROb Eagle Tree Systems 9 May 16, 2012 05:12 PM
Sold EASY OSD (Version 1.2) Brand New . $75 shipped. LHTPlane FPV Equipment (FS/W) 7 Mar 20, 2012 10:45 PM
For Sale MAX7456 OSD Break out board. ziomatrixacs FPV Equipment (FS/W) 4 Jun 18, 2011 03:50 PM