elogger v4 very hot on 12S Setup??? - RC Groups
Shop our Airplanes Products Drone Products Sales
Thread Tools
Nov 23, 2012, 02:24 AM
See
See
Registered User
Discussion

elogger v4 very hot on 12S Setup???


hey there,
used a v4 on 6S and it was no problem.. but now i changed to 12S and it gets very hot even I did not start the engine... just when i plug in the motor-lipos it starts heating up and after 1-2 minutes it's veryyyy hot....

whats the problem?

best
Sebastian
Sign up now
to remove ads between posts
Nov 23, 2012, 04:42 PM
billpa's Avatar
Hi, it's normal for the eLogger to get warm under those circumstances. If the eLogger gets too warm, the voltage regulator will shut off, so no problems should be caused by it unless you are seeing a shutoff. Note that if you are using accessories with the eLogger, you should use a battery backup harness as described in the manual.
Nov 24, 2012, 05:10 AM
See
See
Registered User
hi,
ok. but after 1-2 flights the logger did not show up on the screen at all.. mhh
also the BatteryV gets from 45 to 52 V on the display.. ?

the backup harness is installed..
best
Nov 24, 2012, 01:48 PM
billpa's Avatar
Hi, on which screen did the logger not show up?
Nov 25, 2012, 06:33 AM
See
See
Registered User
hi
the screen of the video osd... seems for me that it gets too hot and shut down the signal for osd...
best seb
Nov 26, 2012, 01:42 PM
billpa's Avatar
Hi See,

With the backup harness installed, that should not be possible. Are you sure the harness is installed correctly? If it is installed correctly, the LED should be blinking on the eLogger even when no main pack is connected to the eLogger.
Nov 27, 2012, 10:07 AM
See
See
Registered User
Quote:
Originally Posted by billpa
Hi See,

With the backup harness installed, that should not be possible. Are you sure the harness is installed correctly? If it is installed correctly, the LED should be blinking on the eLogger even when no main pack is connected to the eLogger.
Hi,

i send the logger to the factory today...
the backup harness is installed correctly and the unit suffers from a second lipo unit across this harness.. blinking even when the main lipo is not connected to the motor... i think it's broken...
best Seb


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Elogger V4, driver install not successful on Window &7 kentli22 Eagle Tree Systems 6 May 12, 2015 01:09 AM
For Sale Aero Works 35cc running on 12s setup The Duck Aircraft - Electric - Airplanes (FS/W) 6 Oct 02, 2012 12:18 PM
For Sale Aero Works 35cc running on 12s setup The Duck Aircraft - Electric - Airplanes (FS/W) 2 Oct 01, 2012 11:58 AM
Sold Eagle Tree Systems OSD Pro, GPS V4, eLogger V4, and Guardian constantmotion FPV Equipment (FS/W) 8 Apr 15, 2012 11:26 AM
Sold Eagle Tree Systems ELogger V4 150A GPS V4 Expander willy43 FPV Equipment (FS/W) 0 Mar 11, 2012 08:42 PM