Feb 02, 2013, 01:32 PM
Registered User

Correct startup proceedure?


I note that the DJI videos say to plug the battery in and then leave completely alone until you get slow single green or yellow flash, then but the battery cables away and shut the battery door.

I presume there is a critical time during IMU initialization that there must be no movement.

I tend to connect the battery and tuck in the wires and close the door all at the same time.

Just wondering what everyone else does.

I also notice the sometimes I see double green blinks in flight in GPS mode. This does not seem to be in the LED flash guide...
Sign up now
to remove ads between posts
Feb 02, 2013, 01:33 PM
Registered User
Quote:
Originally Posted by HighGainTuning View Post
So just to make sure as this is the primary reason: The arrows on the props match the arrows on the hull?

If you do a start-up of the motors and leave the sticks still so they shut down, are the motors shutting down all at the same time? Try this 4-5 times in a row. Bring the sticks to the motor start up position and release till they shut down. They should start and stop very evenly and at the same time.

Can you have someone shoot some video?
I have found out through the assistant that I have an IMU initialization failure. Has anyone else had this error?
Feb 02, 2013, 02:27 PM
Registered User
Just took mine out for its first flight tonight, really enjoyed it. These things are tough, I crashed 3 times and it was fine.

I'll have to be a bit more careful with my landings in future.
Feb 02, 2013, 02:44 PM
Registered User
R Hudson's Avatar
I am pretty happy with flight length. Second charge of the stock battery and I got 12:30 hovering around my living room (sans camera for now). Quite pleased so far. It held a nice 1 meter hover pattern in GPS mode INSIDE my house. This little bugger is smoooooth
Feb 02, 2013, 02:58 PM
DJI Phantom pilot
Today noticed a new LED sequence after the startup sequence:
GREEN-------------GREEN-GREEN-GREEN-GREEN

What does this mean?

I am used to GREEN----------GREEN-----------GREEN---------- (everything is copacetic and enoughGPS sats)


I launched anyway and then it turned to:
GREEN----------GREEN-----------GREEN---------- again.
Feb 02, 2013, 03:11 PM
Believe that is that it either sensed it was moved or if it does it when not moving that it needs to be re-calibrated.
Feb 02, 2013, 03:12 PM
Inspired "One"
Mine started this light sequence today too Dutch. From looking at the light chart it looks like its saying it was moved before initialization. Which it wasn't. I did compass calibration but it was still there. Charging my 3 batteries now, I'll see if its still there in a few. If it is maybe ill hook it up to assistant and try and get rid of it.
Feb 02, 2013, 03:24 PM
DJI Phantom pilot
Quote:
Originally Posted by Sicfox View Post
Mine started this light sequence today too Dutch. From looking at the light chart it looks like its saying it was moved before initialization. Which it wasn't. I did compass calibration but it was still there. Charging my 3 batteries now, I'll see if its still there in a few. If it is maybe ill hook it up to assistant and try and get rid of it.
Mine wasn't moved either.

And another strange one, after a very fast descent with full throttle at the end to brake:
RED-RED-RED-RED-RED-RED
Normally this means low battery.
But when I checked the battery it was at 30%

Weird....
Feb 02, 2013, 03:25 PM
Inspired "One"
Maybe I should ask this as today is the first day I'm using multiple batteries. Should the start up process be the same when you change from one battery to the next. I mean I know the IMU's don't need to warm up I believe.
Feb 02, 2013, 03:32 PM
FPVpilots do it remotely
Quote:
Originally Posted by DutchVince View Post
Mine wasn't moved either.

And another strange one, after a very fast descent with full throttle at the end to brake:
RED-RED-RED-RED-RED-RED
Normally this means low battery.
But when I checked the battery it was at 30%

Weird....
Nothing weird really.

after the fast descend, you gunned the throttle to stop the descent. so you ran the motors at max power for a few seconds, during that time, because of the consumption, the battery power dropped for a few seconds.
Feb 02, 2013, 03:35 PM
A330 Pilot (Rtd)
atlanticbaron's Avatar
Quote:
Originally Posted by flitelab View Post
Believe that is that it either sensed it was moved or if it does it when not moving that it needs to be re-calibrated.
I flew large aircraft professional for many years. Those aircraft either had Inertial Navigation Systems or latterly Interial Reference Systems. The initialisation time for these was usually about 10 minutes. If the aircraft was moved during this period, initialisation had to be restarted.

The IMU has a 3-axis accelerometer and a 3-axis gyro which must remain undisturbed during initialisation. Just connect the battery and wait for the lights to complete the start up sequence.

Atlanticbaron
Feb 02, 2013, 03:35 PM
Registered User
xpower180's Avatar
Quote:
Originally Posted by DutchVince View Post
Mine wasn't moved either.

And another strange one, after a very fast descent with full throttle at the end to brake:
RED-RED-RED-RED-RED-RED
Normally this means low battery.
But when I checked the battery it was at 30%

Weird....
That may be because of high load due to the quick throttle change?
Feb 02, 2013, 03:47 PM
AMA 965811, FAA FA3MTYYYCK
I've seen the red red red red flash when throwing yaw full stick, just learn the Naza dizzy....I brought it down, checked and had good voltage, yeah took me 2 min. To find and plug the batt checker, no percentage, but had 12.2 vdc, the bars showed almost full....
And batt was not cycled, third charge cycle...so this FC and esc has Hugh draw on full stick maneuvers,
I am getting a second Naza, for xaircraft 650, this FC is 1000 times better than axir's combo, I TRUST IT!
I went crazy, wife is away at a jerlery show teaching....bought a Night Vapor, what a blast sorry had tell, know its not a phantom or quad he he
Feb 02, 2013, 04:12 PM
FPVpilots do it remotely
Quote:
Originally Posted by boxhead530 View Post
I am getting a second Naza, for xaircraft 650, this FC is 1000 times better than axir's combo, I TRUST IT!
LOL.. I have a xAircraft FC fully loaded with GPS and the works sitting here, you can have it really cheap. NAZA beats it hands down any day of the week.
Feb 02, 2013, 04:16 PM
Registered User
GGoodrum's Avatar
Here is the latest variant of our Phantom isolation mount for the Hero3 Black. Actually, it will fit any GoPro, obviously, but our specific purpose is to get enough isolation to remove all traces of jello from the H3B's 2.7k/30p mode, which is proving to be quite a challenge. This version uses four of the same silicon isolators we use on the bigger gimbal setups, widely spaced, using four of the LG mounting holes. The GP mounting plate is attached using rubber grommets with compressed silicon tubing on either side of the grommet. I will be doing a flight test of this configuration, but unfortunately it won't be until tomorrow (family duties... ).

-- Gary


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion DJI Quadcopter Frame BUILD Thread Quad_Addict Multirotor Drone Talk 78 Mar 17, 2014 10:20 PM
Mini-HowTo POSTING VIDEO: How to Upgrade a Gaui 330x quadcopter with a DJI NAZA Lucidity47 Multirotor Drone Talk 5 Jun 07, 2012 12:31 AM
Video Multiwii Quadcopter Dji F-450 frame Updated Video Anda Inc. Electric Heli Talk 1 May 23, 2012 02:51 PM
Discussion DJI S800 Spreading Wings has landed at Quadcopters UK Headquarters QuadcoptersUk Multirotor Drone Talk 8 May 14, 2012 01:27 PM