Shop our Airplanes Products Drone Products Sales
Thread Tools
Old Nov 07, 2012, 12:39 PM
Tasche is offline
Find More Posts by Tasche
Registered User
Is it possible to fly two of these quads at the same time?
Sign up now
to remove ads between posts
Old Nov 07, 2012, 12:55 PM
mystman is offline
Find More Posts by mystman
Registered User
Quote:
Originally Posted by Tasche View Post
Is it possible to fly two of these quads at the same time?
Yes, if you can handle both.
Technically not a problem. Just Bind them as you do with one.

Why would anybody do that ?
Old Nov 07, 2012, 03:35 PM
Irock1985 is online now
Find More Posts by Irock1985
aka RC Flyer85
Irock1985's Avatar
New video from Rc-Fever

WL V949 UFO Force 4CH RC Aircraft RTF 2.4GHz w/ Built-in Gyro (2 min 45 sec)
Old Nov 07, 2012, 04:34 PM
Tasche is offline
Find More Posts by Tasche
Registered User
Quote:
Originally Posted by mystman View Post
Yes, if you can handle both.
Technically not a problem. Just Bind them as you do with one.

Why would anybody do that ?
I am interested in flying at the same time as my brother who has one.
Old Nov 07, 2012, 04:38 PM
mystman is offline
Find More Posts by mystman
Registered User
Quote:
Originally Posted by Tasche View Post
I am interested in flying at the same time as my brother who has one.
Ah, OK. Different flyer at the same time.
Yes, possible.
Each should bind his v929 after another to avoid binding both to 1 transmitter
Old Nov 08, 2012, 01:03 AM
FyreSG is offline
Find More Posts by FyreSG
Vids: YouTube.com/FyreSG
FyreSG's Avatar
The V949 canopy is on sale now. I like the pink one!
Old Nov 08, 2012, 03:35 AM
spike007 is offline
Find More Posts by spike007
Registered User
I had order my WLtoys V949 Beetle RC Quadcopter Mini UFO RTF from banggood, just received today but had a problem, after i plug in the Lipo battery to the Quadcopter and push up the throttle (speed stick) to test, the front left blade is not spinning, only the other 3 blades are spinning. At first I thought the front left motor got problem, but when I unplug the Lipo battery and plug in again, now the back right blade is not spinning and the other 3 blades are spinning fine. Do anyone know what wrong with it? Btw, I also received only 2 extra blades(red), there are suppose 4 extra blades missing 2(black) blades. I am disappointed with banggood.
Old Nov 08, 2012, 03:42 AM
XFM is online now
XFM
Find More Posts by XFM
XFM
eXperimental Flying Machines
Did you charge the lipo first?
They don't come fully charged.
Old Nov 08, 2012, 03:45 AM
spike007 is offline
Find More Posts by spike007
Registered User
yes, I had charged it. I also tested with my other old charged lipo.
Old Nov 08, 2012, 03:45 AM
FyreSG is offline
Find More Posts by FyreSG
Vids: YouTube.com/FyreSG
FyreSG's Avatar
When the quad is on the ground, not all blades will spin. The moment it lifts off, all 4 motors will spin. Try giving it more throttle and let it lift off the ground.

Example, if you place only half of the quad (i.e. 2 motors) on the table, and the other half of the quad suspended in the air, then apply throttle, only the motors of the suspended half will spin while the half on the table will not spin.
Old Nov 08, 2012, 03:50 AM
FyreSG is offline
Find More Posts by FyreSG
Vids: YouTube.com/FyreSG
FyreSG's Avatar
This is the mQX which is very similar to the V949.

MQX, edge of table (1 min 51 sec)


The motors only spin when needed.
Old Nov 08, 2012, 03:54 AM
spike007 is offline
Find More Posts by spike007
Registered User
I will borrow my friend lipo battery (V929) to test again tonight. Thanks XFM.
Old Nov 08, 2012, 04:03 AM
spike007 is offline
Find More Posts by spike007
Registered User
Thanks FyreSG, I had tried put on more throttle but the quad will always swing to one side due to front left blade not spinning, I unplug the lipo and plug in again. Now the back right blade not spinning (other 3 blades spinning), it swing to other side when i put on more throttle.

Quote:
Originally Posted by FyreSG View Post
When the quad is on the ground, not all blades will spin. The moment it lifts off, all 4 motors will spin. Try giving it more throttle and let it lift off the ground.

Example, if you place only half of the quad (i.e. 2 motors) on the table, and the other half of the quad suspended in the air, then apply throttle, only the motors of the suspended half will spin while the half on the table will not spin.
Old Nov 08, 2012, 04:06 AM
FyreSG is offline
Find More Posts by FyreSG
Vids: YouTube.com/FyreSG
FyreSG's Avatar
The quad needs to be horizontally level when power up. This is to allow the gyros initialize. Try to plug in the battery when it is on a flat surface, e.g. table. Or, plug in the battery then very quickly put it on a level surface.
Old Nov 08, 2012, 05:21 AM
spike007 is offline
Find More Posts by spike007
Registered User
Thanks, I will try it & let you know if it solve the issue. Thanks again.

Quote:
Originally Posted by FyreSG View Post
The quad needs to be horizontally level when power up. This is to allow the gyros initialize. Try to plug in the battery when it is on a flat surface, e.g. table. Or, plug in the battery then very quickly put it on a level surface.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Mini-Review WLtoys V929 Beetle Ladybird Quad Mini-Review FyreSG Mini Multirotors 3825 Oct 07, 2016 01:58 PM
Mini-Review WLToys Beetle quad review jameschen072 Mini Multirotors 5149 Oct 29, 2014 02:57 AM
Discussion Woo.. New mini UFO V949 Beetle 4-axis Quadcopter 4CH face into the market Quadcopter MQ80 Multirotor Talk 0 Sep 14, 2012 11:20 PM