Thread Tools
Jan 19, 2013, 01:29 PM
Maggie is in charge
ncsky's Avatar
Quote:
Originally Posted by TimBle View Post
Ok thats fine.
So its not a train smash. Set up the dual rates on Aileron which should be Channel 1. The rates should mix CH1 and CH6 in the software. Both servos' should respond to the same rate adjustment as well as trim's.
Its only in Subtrim where the CH6 can be adjusted individually.

Most radio's onlyhave have rates on Aileron (CH1 and CH6 if flaperon activated), Elevator(CH2), throttle(CH3 and a lot of radio's don have this) and rudder(CH4)
Thanks Tim for the help. I have the ailerons working correctly for direction of movement and together, I'm still having a problem with getting the control throw amounts on the 2nd aileron channel 6 to what I need. I have used dual rate and adjusted channel 1 (1st aileron), I tried the subtrim, but didn't seem to give me enough for the channel 6 (2nd aileron)? I didn't know if I'm still missing something?

Again I'm setting up a plane for the first time so I'm learning.
Last edited by ncsky; Jan 19, 2013 at 01:30 PM. Reason: spelling
Sign up now
to remove ads between posts
Jan 19, 2013, 01:35 PM
Registered User
have you centred the servo horns on both servo's?
Are the mechanical linkages of equal length?

can you perhaps post a video or pics of the differential movement?
Jan 19, 2013, 02:10 PM
numnutchris
Quote:
Originally Posted by ncsky View Post
...I have the ailerons working correctly for direction of movement and together, I'm still having a problem with getting the control throw amounts on the 2nd aileron channel 6 to what I need.
---
You can also try moving the CH6 ail physically to CH1 (or vv.) and check if it still has the same throws there. If it has, there may be those mechanical differences between your servos or linkages. If it hasnt you may have invoked something in the software, like different neutral points, EPAs, etc. or some mix (eg Flap Trim with rate not 0%) or so.

Btw you have the 8J thread here:
https://www.rcgroups.com/forums/show....php?t=1521722
Jan 19, 2013, 02:20 PM
Maggie is in charge
ncsky's Avatar
Quote:
Originally Posted by TimBle View Post
have you centred the servo horns on both servo's?
Are the mechanical linkages of equal length?

can you perhaps post a video or pics of the differential movement?

I rechecked the linkages and made a slight adjustment which helped. The throws are good with both ailerons. Only a little less ( few mm) in one direction on 1 aileron. Considering my skill level (1 year flying) I doubt it will make any difference

Thanks Again Tim for all your help. I do appreciate it.

Have a good weekend

Jason
Jan 19, 2013, 02:20 PM
Maggie is in charge
ncsky's Avatar
Quote:
Originally Posted by numnutchris View Post
You can also try moving the CH6 ail physically to CH1 (or vv.) and check if it still has the same throws there. If it has, there may be those mechanical differences between your servos or linkages. If it hasnt you may have invoked something in the software, like different neutral points, EPAs, etc. or some mix (eg Flap Trim with rate not 0%) or so.

Btw you have the 8J thread here:
https://www.rcgroups.com/forums/show....php?t=1521722
Thank you for the information
Jan 19, 2013, 04:32 PM
Registered User
Quote:
Originally Posted by ncsky View Post
I rechecked the linkages and made a slight adjustment which helped. The throws are good with both ailerons. Only a little less ( few mm) in one direction on 1 aileron. Considering my skill level (1 year flying) I doubt it will make any difference

Thanks Again Tim for all your help. I do appreciate it.

Have a good weekend

Jason
Also just make sure the servo horns are lining up similarly on both servos at their rest position. One horn could be a little off centre which will also create the unequal movement effect
Jan 20, 2013, 12:31 PM
Suspended Account
life in hours of my old 10C. c'mon bsbauman

Jan 20, 2013, 06:35 PM
DFC~ We Do Flyin' Right
Vapor Trails's Avatar
dang that is some mileage
Latest blog entry: 68% Pitts Challenger SMASHED
Jan 20, 2013, 08:01 PM
numnutchris
Quote:
Originally Posted by Mikarro View Post
life in hours of my old 10C. c'mon bsbauman
Damn, dont post such stuff here, you gave me headache until i found out how to get that out of my old (new?) 10CP
Jan 21, 2013, 02:57 AM
Suspended Account
I have a feeling that hours counter is not working well because this radio is almost all year OFF, hope it's not built-in obsolescence after 1000h. of useful life
Jan 21, 2013, 07:10 AM
Registered User
spacewalker_'s Avatar
How to get on this information screen in t10cg???
Jan 21, 2013, 07:53 AM
A man with too many toys
Checked the info screen on my 8FG but does not have a total hour counter. Is it on another menu?
Jan 21, 2013, 08:42 AM
numnutchris
Quote:
Originally Posted by spacewalker_ View Post
How to get on this information screen in t10cg???
Hope Mikarro has a better answer, I had a dongle stuffed somewhere as I have not used the 10C for quite a while. Check eg
http://www.jamesandtracy.co.uk/photo...e-Menu-Enabler

(Ive only used the menu to calibrate the sticks once before).
Jan 21, 2013, 10:10 AM
Registered User
Quote:
Originally Posted by RC Man View Post
Checked the info screen on my 8FG but does not have a total hour counter. Is it on another menu?
home screen
between the 10 character name and the Tx battery voltage.
you can reset it though as I often do to ensure I know where i am in a charger cycle.
There is also a model timer which gives you hours spent on a model, just below the model name.
then the two timers on the left side of the home screen.
Only timer the 8FGS doesn't have is a clock!
Jan 21, 2013, 10:23 AM
Registered User
spacewalker_'s Avatar
Quote:
Originally Posted by numnutchris View Post
Hope Mikarro has a better answer, I had a dongle stuffed somewhere as I have not used the 10C for quite a while. Check eg
http://www.jamesandtracy.co.uk/photo...e-Menu-Enabler

(Ive only used the menu to calibrate the sticks once before).
Your link dont help me to get in t10cg in the menu where i can see the total hours.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Wanted Futaba 9cap\JRXP9303 Airplane\FUTABA 10C tx wanted Defacto Aircraft - General - Radio Equipment (FS/W) 8 Mar 26, 2013 06:54 PM
Whoops! The Futaba 8J S-FHSS is better than Futaba 18MZ S-FHSS! The 8J may get Telemetry... SimonChambers Radios 1 Jul 09, 2012 04:54 PM
Sold Genuine Futaba GY401 gyro with Futaba S9650 servo BD Flyer Aircraft - Electric - Helis (FS/W) 1 Jul 01, 2012 10:33 PM
Sold Genuine Futaba GY401 gyro with Futaba S9650 servo BD Flyer Aircraft - General - Radio Equipment (FS/W) 3 Jun 27, 2012 09:47 PM
Sold Futaba S9650 Digital Servo + Futaba Gryo GY401 / Futaba 2.4GHz 8Ch R608FS wefao Aircraft - General - Radio Equipment (FS/W) 4 Mar 10, 2012 08:45 PM