GoPro HD HERO 3 - Page 70 - RC Groups
Shop our Airplanes Products Drone Products Sales
Thread Tools
Feb 15, 2013, 09:27 PM
Registered User
Are you using a Mac? You need to empty the trash before ejecting the SD card if you are. Or format the card after every use on the camera, after you've copied the files. That's what I do. What happened to you is there was no space to record on the disk, so it stopped recording.
Sign up now
to remove ads between posts
Feb 15, 2013, 10:07 PM
Registered User
Originally Posted by dartmouth01
Are you using a Mac? You need to empty the trash before ejecting the SD card if you are. Or format the card after every use on the camera, after you've copied the files. That's what I do. What happened to you is there was no space to record on the disk, so it stopped recording.
I'm putting them on a PC. I'll format the card each time and see if it helps.
There was only 20gb on the 32gb card so it had plenty of memory left.
Feb 16, 2013, 10:09 PM
Registered User
Hi all, I accidently plug my gopro 3 external power line to 11.1v lipo, and now it can not be powered on. I used it with 5v ubec before. Can it be somehow be fixed?

Feb 16, 2013, 10:12 PM
Registered User
Daemon's Avatar
Saw your other thread. Don't think anyone here will be able to tell you that here either.
Feb 16, 2013, 10:15 PM
Registered User
Oh ya? tks for letting me know, btw :-)
Feb 17, 2013, 02:03 PM
Registered User
yosemitez's Avatar
GoPro Hero3 Black Problems with Micro SD cards.
Preordered the GP3 in October of 2012, received it 11/7/12. Seemed to work fine for a couple of weeks with a Sandisk 32gig Class 10 card but then started to lockup/stop recording after 20 secs or so/HOT battery problems. Tried the battery out and reset recommended by GP but had no luck. Tried another card and that brought it back to life for a few more weeks and then the same problems. Another card and it worked again for awhile then finally died.

While trying to get a RMA from GP I bought another in 1/13 and this has been working fine. I got my replacement from GP and did the update and it seemed ok but have not really used it as my 2nd one has been working fine.

Was out recording the other day with Cam 2 and filled up the card. The next day I needed to do some more recording and did not have time to download the card so I grabbed the card from Cam 3(the replacement for my 1st cam) and stuck it in Cam 2 and deleted all files in camera. Went out to record and it would stop recording after 20 seconds or so! Reformatted/deleted card in camera but still same problem.

Got back home and stuck the original card I was using in Cam 2 and it now records fine. Micro SD card for Cam 2 and Cam 3 is a transcend 16 gig class 10. Seems very strange that the exact same card would not be transferable from one camera to the other and does point to a problem these are having with Micro SD cards.

If you are experiencing problems it might be worth it to try another Micro SD card
Feb 17, 2013, 02:31 PM
McSkies's Avatar
Not sure if this has been posted yet, but RMRC has GP3 cables in stock for Immersion RC and standard servo A/V hook ups.

Immersion RC:

Feb 18, 2013, 10:51 AM
Registered User
Comments on the GpPro3 3 black.....

It does give very good pictures.

The firmware, even in it's latest release, has significant bugs. It'll turn itself off randomly when connected to a Mac, which then (of course) complains that the disk was not ejected properly. It also seems to randomly forget what it is told to do, as it's 'default' wake up mode sometimes. I'm not sure that it doesn't somewhat dislike the cold. There is something very 'screwy' about using it when you have power coming in on the USB connector. If the USB power goes off, while the camera is on, it'll 'lock on', requiring battery removal to switch off.
The WiFi, drinks battery - as such it may be part of the overheat problem.

I have two black Hero 3's, and both will display the same faults.
A silver however behaves much better.

The LRV files and THM files, depend on the video mode you select. Some modes don't generate these others do. Haven't spent the time to work out which ones, but was puzzled reading about these, because my cameras weren't making them, then changed video modes, and they appeared...

The camera really does 'strain' the performance of the SD card. Protune modes, and things like video+still, seem to have problems with a lot of cards. I have two Kingston Class 10 cards that have been fine. One Sandisk class 10, that is OK, but another gives problems. It almost feels like going back to having to go round the tree the right way, saying the right chant at times.... I suspect the problem is that the speed 'rating', is a direct linear burst figure, and some of the overlapped I/O modes in particular, and the momentary extra I/O when creating a new file (this has to happen - the file system has a maximum 2GB limit), can cause problems with some cards, even though they meet the 'rating'.

I'm not sure that delays on FPV, may also change with video mode. Running at 1080 60fps, delays are small, but in a couple of other modes, they seem to be larger. This may explain the slightly conflicting reports about delays.

Annoyingly though the camera is lighter than the 2HD, the casing is significantly heavier. Going 'third person' on the case is definately worth while.

The sheer size of videos in the high resolution modes, will have your HD whimpering.

Some modes display re-sampling artifacts, limiting their usefulness.

Best Wishes
Feb 18, 2013, 06:54 PM
quad007's Avatar
my sandforce SSD has been able to shred through the video pretty easily. 45Mbs isn't that bad
Feb 18, 2013, 07:06 PM
Senator315's Avatar
Originally Posted by quad007
my sandforce SSD has been able to shred through the video pretty easily. 45Mbs isn't that bad
Agreed. Most PC's from the last few years will have no problem, even with mechanical drives.

I have 2 SSD's with sandforce controllers running in raid0 and get well over 300Mbs write and around 450Mbs read, so yeah, that never even occurred to me.
Feb 18, 2013, 11:37 PM
quad007's Avatar
i never tried RAID SSD because of the TRIM problem. however i just googled it and it looks like I have a new excuse to go from X58 to X79
Feb 18, 2013, 11:55 PM
Happy Days
mudlark's Avatar
Recorded in 1080 60fps Sandisk 16g class 10 protunes off.
Really don't see any lag

Low flying at MK (6 min 18 sec)

Oh and the camera is now on it's way to Holland to hopefully be swapped out for one that doesn't double as a hand warmer.
Feb 25, 2013, 08:04 PM
Youtube Johnbrum26

New Layerlens from Getfpv

Just got it and installed it.

Feb 25, 2013, 11:05 PM
3rdeyepro's Avatar
It isn't just disk speed for playback. The H264 codec is CPU/gpu intensive to decode. Which is why a lot of people re-encode clips from SLR and other digital cams when editing video projects.
Feb 26, 2013, 12:50 AM
Registered User
sickwitit's Avatar
Guys, I installed this cable on my mini quad and was testing it by using it to power/charge the gopro while recording. But one of my ESC quickly got very hot, and the other 3 ESC were cool. All of my ESC wires have all three wires (including the red wire) installed into the flight controller board, and I'm using PPM on my FrSky Rx. I had the 5V gopro cable connector plugged into one of the open channels on my Rx, so the gopro was being charged thru my Rx. I'm using these ESCs.

My quad still flies perfectly fine and doesn't seem to be affected by this incident. Any ideas why one of my ESC would get burning hot while the gopro was plugged into my Rx?

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Sold *SOLD* NIB GoPro HD Hero 2 Motorsports Edition plus NIB GoPro Wifi Combo Kit. jbj620 FPV Equipment (FS/W) 2 Jun 11, 2012 12:54 PM
Discussion FPV using GOPRO HD Hero 2 + bacpac WIFI Link69 Multirotor Drone Talk 4 Feb 26, 2012 08:24 PM
Build Log HD FunJet v2 (mini) build log with GoPro HERO HD jbpilot FPV Talk 14 Oct 31, 2010 10:36 AM
Cool GoPro HD Hero Wide - 6.3 oz HD video camera nemo_uk Aerial Photography 5 Sep 27, 2009 10:40 AM