I would love to use Kapteinkuk v4.7 but after 5 hours - RC Groups
Thread Tools
This thread is privately moderated by Bagbyda, who may elect to delete unwanted replies.
Oct 13, 2012, 12:02 PM
Registered User
Bagbyda's Avatar

I would love to use Kapteinkuk v4.7 but after 5 hours

Hello fallow R/C guys and newbies a like. I would love to use the Kapteinkuk v4.7 but after 5 hours of searching for the right answer, "for the 2nd time" to the same old problem " lazy #3 motor" that seams everyone has with the Kapteinkuk v4.7 that is running a 'X' quad. I'm using a Control Board V2.1 (Atmega168PA) "waiting for my KK2 to ship from HK" Here's what I tried, I want to say I tried everything, but hopefully I haven't.

Reset the throttle endpoints- no not it
Tested the ESC's - no not it
Tested the motor - no not it
Tested the power distribution board- no not it
Plugged other motors / ESC's into #3 output on the FC to duplicate the behavior
Sub's- no not it
Calibrating ESC's -no not it
Every form of v4.7 there is -no not it
Raid every insulting thing that was said to someone with this problem- no not it
and did hole bunch more but I,m so brunt out from all of this that I can not think strait

If some one has had this problem and has fix it, please point me in the right....??????????Help!!!
Sign up now
to remove ads between posts

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Windows 7 won't load after using naza config tool? ripmax Multirotor Drone Talk 2 Aug 12, 2012 03:29 PM
Discussion I love using pan, but how to use tilt on radio? KillerCut FPV Talk 3 Aug 04, 2012 09:05 AM
Discussion kk board firmware xcopter v4.7 by kapteinkuk shawn1979 Multirotor Drone Electronics 3 Jul 19, 2012 07:18 PM
Question X-copter V4.7 Kapteinkuk motor setup frank100 Multirotor Drone Talk 7 Jul 17, 2012 04:32 PM
Careful! What to do 5 days after sending money but no tracking number Nethole Trader Talk 22 Jun 23, 2012 12:27 PM