New Products Flash Sale
Thread Tools
Old Feb 10, 2013, 08:40 AM
Impakt is offline
Find More Posts by Impakt
Registered User
Hello,

I'm new here. Received my Hubsan and read up all 164 Pages.
Love it, but I have the issue that I have to recalibrate and trim the Hubsan after every flight. Props spin freely. Is that normal?
I read that it should only be calibrated one time.

Thanks!
Impakt
Sign up now
to remove ads between posts
Old Feb 10, 2013, 08:58 AM
MassiveOverkill is offline
Find More Posts by MassiveOverkill
Registered User
MassiveOverkill's Avatar
Quote:
Originally Posted by AnthonysQuad View Post
Overkill its been a while since i recived my stuff.i was sceptical about you shiping them without the box but after i opened things i was alot happier i had you ship them.liked the taped motors that looks like a little pouch.thats a clever idea and tells me u been in thjs game a while.i could tell u took time packaging things.the way u packed the quad shows another sign of being in the hobby and i could just travel with that box as well.i thought id take some time to thank you for that.its been a while but i been messen around.i kind of like painting the frames but chrome paint doesnt seem as nice as i thought it would be.paint also rjns very fast on the plastic.primer might be a good option but running tight on cash.
Maybe some realy nice camo or crossbones with a skull in the middle would be cool.i might see if the pait will come off this one somehow.but i want something better and realy really nice.
Hey Anthony,

We're really happy to see you're happy with the packing. Believe it or not, this is our first barbecue, having only been open since mid-November. Keeping the antennas safe in the small packages is challenging when you don't have plastic inserts and luckily we've only had one damaged to date, and to a reviewer no-less I do take great pride in the packaging as it fits my philosophy of faster, smaller, cheaper, more efficient, and less waste. I wish we could get the 6x6x2" quad boxes with a plastic handle though. We're constantly trying to improve so any input, good or bad, is welcome.

I like the chrome look, it's different. I've noticed that on the quads where I use the Mini Pet motor guards, the silver helps the quad stand out. I think chroming maybe just the rear motor arms would really help with orientation and reflecting LED light at night.
RCG Plus Member
Old Feb 10, 2013, 09:21 AM
estho is offline
Find More Posts by estho
Registered User
I bought a new rx today and fitting it wasnt a problem , is the small silver tube the crystal? and is it worth encasing it in a small amount of glue because there is none on either of my boards?
Old Feb 10, 2013, 09:52 AM
Ayodhya is offline
Find More Posts by Ayodhya
WRX STI V - EJ22 - 35.3 PSI
Ayodhya's Avatar
Problem pls help
Last edited by Ayodhya; Feb 10, 2013 at 09:58 AM.
Old Feb 10, 2013, 09:57 AM
Ayodhya is offline
Find More Posts by Ayodhya
WRX STI V - EJ22 - 35.3 PSI
Ayodhya's Avatar
Hey gents its problem time !
Ok so I was flying the x4 had some small crashes..today when I flew it it just goes screaming to the right and trying to even counter it with pushing to the opposite left stick direction doesn't stop it ..just keeps going , tried all calibrations of Jim's Index

Cheers ayo
Any ideas?
Old Feb 10, 2013, 10:33 AM
MassiveOverkill is offline
Find More Posts by MassiveOverkill
Registered User
MassiveOverkill's Avatar
Quote:
Originally Posted by Ayodhya View Post
Hey gents its problem time !
Ok so I was flying the x4 had some small crashes..today when I flew it it just goes screaming to the right and trying to even counter it with pushing to the opposite left stick direction doesn't stop it ..just keeps going , tried all calibrations of Jim's Index

Cheers ayo
Any ideas?
Did you check your motors for grinding\binding?
RCG Plus Member
Old Feb 10, 2013, 10:46 AM
Firepower is online now
Find More Posts by Firepower
Firepower
Firepower's Avatar
Anyone know if reversing the wires of the motor will wreck anything, as one is going the wrong way? Air blows up with correct prop.
Old Feb 10, 2013, 10:47 AM
tttonyyy is offline
Find More Posts by tttonyyy
Registered User
Been playing with the 808 on our little Hubsan. Seem to get more lift with the LB props (and they seem to survive being flown into things better than the x4 props).



Cam is the right way up, has one of those foam pads between it and the body which seems to help greatly with vibration though the last vid I took has some shaking - not quite sure why - the others were OK?

Hubsan X4 + stripped 808 keychain cam (0 min 40 sec)
Old Feb 10, 2013, 11:06 AM
Ayodhya is offline
Find More Posts by Ayodhya
WRX STI V - EJ22 - 35.3 PSI
Ayodhya's Avatar
Quote:
Originally Posted by Firepower View Post
Anyone know if reversing the wires of the motor will wreck anything, as one is going the wrong way? Air blows up with correct prop.
Quote:
Originally Posted by MassiveOverkill View Post
Did you check your motors for grinding\binding?
Hi mo,
They don't seem to be any obvious problem with Motors, which motors are messed up if it moves to the right and using left aileron to counter doesn't seem to work either
Old Feb 10, 2013, 11:16 AM
MassiveOverkill is offline
Find More Posts by MassiveOverkill
Registered User
MassiveOverkill's Avatar
If it were a motor problem, the bad motors\props would be on the side the quad was drifting to. Make sure your props haven't come loose to where they're spinning on the shaft. This is all assuming it's not a problem with the transmitter and it's some sort of mechanical or electrical problem on the quad. I wonder if the gyro could have a bad solder joint as a result of the crash.
RCG Plus Member
Old Feb 10, 2013, 11:50 AM
Ayodhya is offline
Find More Posts by Ayodhya
WRX STI V - EJ22 - 35.3 PSI
Ayodhya's Avatar
Quote:
Originally Posted by MassiveOverkill View Post
If it were a motor problem, the bad motors\props would be on the side the quad was drifting to. Make sure your props haven't come loose to where they're spinning on the shaft. This is all assuming it's not a problem with the transmitter and it's some sort of mechanical or electrical problem on the quad. I wonder if the gyro could have a bad solder joint as a result of the crash.
I think its the from front left motor and bottom right motors which works the ailerons found out it runs better after replacing front left motor...thank good I've gotten used to replacing motors by soldering, motor exchange is only 2 mins now
Old Feb 10, 2013, 11:58 AM
jason4207 is offline
Find More Posts by jason4207
Eye to the sky!
jason4207's Avatar
Quote:
Originally Posted by Firepower View Post
Anyone know if reversing the wires of the motor will wreck anything, as one is going the wrong way? Air blows up with correct prop.
I would try it in your situation. The motor is already getting hot and is spinning the wrong way. Maybe it was wired wrong at the factory? That or something is wrong with your Rx board. Only way to check is to get another motor to test.

Spinning the motor the wrong way will shorten it's life span. But, you need a new motor anyway, so just take a chance and have something that at least works for a while.
Old Feb 10, 2013, 11:59 AM
stonecutter is offline
Find More Posts by stonecutter
Sir Crashalot
stonecutter's Avatar
I find that the x4 is prone to have motors that don't spin freely after some crashes. As a last resort before replacing, I've tried gently bending the motor shaft with a pair of pliers, that has freed up at least two otherwise unrepairable motors. It's worth a try, as a last ditch effort.
Old Feb 10, 2013, 12:34 PM
Firepower is online now
Find More Posts by Firepower
Firepower
Firepower's Avatar
Quote:
Originally Posted by jason4207 View Post
I would try it in your situation. The motor is already getting hot and is spinning the wrong way. Maybe it was wired wrong at the factory? That or something is wrong with your Rx board. Only way to check is to get another motor to test.

Spinning the motor the wrong way will shorten it's life span. But, you need a new motor anyway, so just take a chance and have something that at least works for a while.
Thanks - The problem one has black & white wires so I'll swap over the motors with black & white wires and see what happens.
Old Feb 10, 2013, 01:36 PM
jackpm is offline
Find More Posts by jackpm
Bosons not included
jackpm's Avatar

black white red blue it doesnt matter


I've been running my x4 with three red blue wire motors and one white black motor. You have to make sure the motor is spinning the right way. If you're using a (opposite/wrong color wires motor) just reverse the polarity. So red blue on a white black make blue positive.


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion The Hubsan X4 youxif Multirotor Talk 99 Dec 01, 2016 11:30 PM
Discussion Hubsan x4 6axis scousethief Mini Multirotors 301 May 13, 2015 10:31 AM
Discussion Hubsan X4 Mini Quad dc9guy Mini Multirotors 32 Feb 04, 2013 11:14 PM
Discussion Hitec X4-80 eighty 4 port chager review search Timewarp Batteries and Chargers 4 Jun 22, 2012 05:20 PM