Lumenier RB2205C-12 2400KV SKITZO Ceramic Bearing Motor
Thread Tools
Old Sep 11, 2012, 11:39 PM
Andre Germain is offline
Find More Posts by Andre Germain
Registered User
Discussion

Recorder not recognized on USB


Folks,

my recorder used to connect fine with a couple of PCs and a tablet, but it got worst with time where I could no longer connect the USB. Finally, if I take the GPS out of circuit, it works every-time. Perhaps the GPS is causing electrical noise?

I recognize there are other threads on related issues, but they are too old and the system did not allow replying. Hopefully others will find this solution for their connectivity issues as well.

Cheers
Sign up now
to remove ads between posts
Old Sep 14, 2012, 02:05 PM
billpa is offline
Find More Posts by billpa
billpa's Avatar
Hi Andre,

Is the recorder getting power from your receiver or other, when connecting to USB? If not, and the problem only happens with GPS, that may be the issue.
Site Sponsor
Old Dec 25, 2012, 10:53 PM
Andre Germain is offline
Find More Posts by Andre Germain
Registered User

USB issues


Hello Billpa,

power is provided to all devices from a *bus* of sort - I have a row of male 3 pins (22 in all) that have all power and ground pins connected, into which I plug servos, recorder, etc. The signal pins are bussed according to their purpose/nature (for example, elevator servo signal). This means the power is not specifically from the receiver. Of course, I've tried plugging the USB with aircraft power present and not, and it's the same outcome, it fails to recognize the device. Most times I actually have to remove all I2C devices, GPS included. Quite certain the USB cable you supply is shielded, perhaps the 2 inches or so that isn't is picking up EMI? Or is it conducted emissions?

It is most bothersome as removing all these connections in a cramp avionics bay is work, particularly at the field.

Cheers
Old Dec 26, 2012, 06:50 PM
billpa is offline
Find More Posts by billpa
billpa's Avatar
Hi Andre,

Thanks for the info. I suspect the USB circuitry in the recorder is (slowly) failing. Could you open a ticket with us at http://ticket.eagletreesystems.com, and we can determine next steps.
Site Sponsor
Old Jan 27, 2013, 10:31 PM
Andre Germain is offline
Find More Posts by Andre Germain
Registered User

Recorder USB connectivity Getting worst


Bill,

I put an RMA through as you recommended. Lately it got very bad. I just added a guardian and it talks to the recorder, but I rarely manage to have the USB to work with things connected. I had to remove all servos, motor sensing harness, GPS, accelerometer and only leave the OSD and Guardian, and although it updated the OSD firmware, it kept telling me the version was UNKNOWN and to update it. One update failed, and white the configuration clean, then I noticed a very faint smell of something having given up the ghost in the recorder. After that, the sensors seemed all wrong but I can't tell if it's the configuration I loaded up that went wrong for whatever reason. The only time the USB is 100% solid every time is when everything else is disconnected from the recorder. Very discouraging, was so good 1 year ago and got progressively worst every time I would use the USB.

Cheers


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Help! Port 3 on FC not recognizing ESC (xpost from Multirotor Electronics) Marvos Multirotor Talk 1 Aug 05, 2012 03:57 PM
Help! Port 3 on FC not recognizing ESC Marvos Multirotor Electronics 1 Aug 05, 2012 07:00 AM
Discussion HPP-22 not recognized in USB 3.0 Port Don Cohn Hitec/Multiplex USA 0 Mar 02, 2012 05:29 PM
Question eLogger V4 not recognized by Data Recorder ross_badger Eagle Tree Systems 3 Oct 15, 2011 05:32 PM